Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Solved: OEMCD001 error


(!)

bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
25-Oct-2004, 06:39 PM #1
Solved: OEMCD001 error
Hi i have just formatted my hard drive i want to put windows 98 back in but say ocemcd001 i have already tried start with disk and not floppy i have also enter all setup commanD HAD NO LUCK DOES ANY ONE KNOW WHERE I CAN GET THIS FILE ??
norton850's Avatar
Member with 7,794 posts.
 
Join Date: Mar 2004
Location: Bennington VT
25-Oct-2004, 07:57 PM #2
I'm not totally sure what you are doing when you get this message. You don't need a file. The message is referring to your CD drive. Are you trying to boot from the CD? Or from a floppy. Could you clarify things a little?
PMAC38's Avatar
PMAC38 PMAC38 is offline
Junior Member with 27 posts.
 
Join Date: Oct 2004
Experience: Advanced
25-Oct-2004, 08:55 PM #3
It sounds like (ocemcd001) is referring to the driver needed to get your
CDROM initialized in DOS. You should be loading an apporpriate CDROM
.SYS file and then MSCDEX picks up on it in the autoexec and sets the
drive letter. If your machine is new enough, you should be able to boot
from the CD. You may need to enable that in your BIOS.
bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
26-Oct-2004, 04:25 AM #4
Exclamation thanks
Thank you for your replies. Yes it is for the cd rom error message is no vailid cd. I have tried changing the boot seq to start wiv cd rom as i have the drivers for my own but i can't seem to get it to work I have tried also changing cd as the one i am working on is old (adaptec poss) 40x only . I have a philps in this system which i removed and tried. Also i have tried 2 diff operating systems Windows 98 with boot floppy and cd and also Windows Me with boot disk and floppy i even changed the harddrive before i found this site but with no luck Its trial and error with me i have Flattened many a drive and replaced windows this is my first ever failure Please help if you can guys
bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
26-Oct-2004, 04:33 AM #5
mmm also it puts all diagnostic tools in drive E: which i cant seem to get at snd this suggest my cd drive would be D: IS THIS CORRECT ??
junker39's Avatar
Senior Member with 1,661 posts.
 
Join Date: Jun 2004
Location: Texas
Experience: Intermediate
26-Oct-2004, 06:58 AM #6
Your CD drive is F. Boot from floppy,with cd support,and at the a: prompt go with F: and then SETUP.
bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
26-Oct-2004, 07:41 AM #7
I have tried above suggestion it says Invalid drive Spec. i even took the cd rom out and put it in my own system its working perfect
I also put the driver it used on the boot floppy but i keep getting same message No Valid CD rom device driver not found MSCD001 . If i change boot sys in bios it say no valid startup disk right from the start.
bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
26-Oct-2004, 11:27 AM #8
Can i removed my hard drive ?
Hello i have had the idea i could put my hard drive into the system i am working on is this possible? I cannont add the formatted drive to my own system as i do not have a spare slot on my mother board.
PMAC38's Avatar
PMAC38 PMAC38 is offline
Junior Member with 27 posts.
 
Join Date: Oct 2004
Experience: Advanced
26-Oct-2004, 09:40 PM #9
the Config.sys and autoexec.bat on your boot diskette should have the following lines in them. Sounds like one is missing.

Config.sys............
DEVICE=xxx.sys /D:mscd001 (xxx.sys will be your cd device driver)

Autoexec.bat.......
MSCDEX.EXE /D:mscd001 /L: (the /L Parm lets you specify a drive letter F,G etc)

Make sure that the /d: in the MSCDEX matches the device drive in the config.sys
Make sure that you have the MSCDEX.exe program on your floppy.

GL
bedhead's Avatar
bedhead bedhead is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Oct 2004
27-Oct-2004, 03:50 PM #10
Thanks for all your help guys ))
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2