Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Solved: Getting rid of "Enter Network Password"


(!)

aroominyork's Avatar
aroominyork aroominyork is offline
Member with 341 posts.
THREAD STARTER
 
Join Date: Oct 2003
24-Jan-2005, 04:00 AM #1
Solved: Getting rid of "Enter Network Password"
I have just done a full reinstall of W98SE. When I power up the system I now get an error message box headed "Enter Network Password", containing the message "Enter your network password for Microsoft Networking".

I never had this before and don't want it now. How do I turn off this message, please?
walkeriam's Avatar
Member with 1,230 posts.
 
Join Date: Feb 2002
Location: U. S. of A.
25-Jan-2005, 11:39 PM #2
I'm sorry but I am on my Windows XP system right now and can not be exact but you need to go to the properties of your network connection and change it from Microsoft Networking to Windows and then re-boot your computer.
Let us know if this fixes your problem!
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
25-Jan-2005, 11:55 PM #3
A couple of ways to get rid of that message:

1. Log in and change your password to be blank.
2. Set Microsoft Family Logon as your default client rather than Microsoft Networking
3. There is a program called TWEAKUI from Microsoft at http://download.microsoft.com/downlo...US/Tweakui.exe that will let you change this as well as many other settings.
__________________
Bob Cerelli
http://www.onecomputerguy.com
aroominyork's Avatar
aroominyork aroominyork is offline
Member with 341 posts.
THREAD STARTER
 
Join Date: Oct 2003
29-Jan-2005, 06:06 AM #4
Bob - I have downloaded Tweakui but am not sure what to do with it now. Can you walk me through it.

Also, not sure where to change the password or change the default client.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
29-Jan-2005, 06:19 PM #5
Isn't there a logon tab that you can set you default auto logon?
aroominyork's Avatar
aroominyork aroominyork is offline
Member with 341 posts.
THREAD STARTER
 
Join Date: Oct 2003
30-Jan-2005, 09:33 AM #6
No, the box that shows on the screen just has a field to enter the password and OK for when the password has been entered, or a cancel button to bypass it. So I have to manually bypass each time I turn on the PC, which is the problem.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Jan-2005, 12:57 PM #7
The logon tab is in TweakUI.

You can access it through the Control Panel.
aroominyork's Avatar
aroominyork aroominyork is offline
Member with 341 posts.
THREAD STARTER
 
Join Date: Oct 2003
30-Jan-2005, 02:48 PM #8
Bob - sorry to drag this one on.

When I try to install the Tweak UI programme into Control Panel, I get a message "The disk labeled 'Tweak UI' is now required. This disk is provided by your computer manufacturer." That seems to stop me going any further.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
30-Jan-2005, 06:47 PM #9
The installer has a problem if the TweakUI files are located in a folder with a long file name. Copy them to a folder like C:\JUNK and run the install from there, it'll install properly.
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
30-Jan-2005, 06:59 PM #10
Hi you can also change the Primary Network Logon by going to the Start button > Control Panel and opening the Network Icon. Change it from Client for Microsoft Networks to Windows Logon. I had the same problem and that solved it.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Jan-2005, 09:14 PM #11
While it works, just be aware that changing the primary logon this way will also not allow you to access a network. Since I can't be certain of people's current or future needs, I am generally reluctant to offer this solution.
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
30-Jan-2005, 09:18 PM #12
It hasn't stopped me from accessing a network. But perhaps you're referring to something else??
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Jan-2005, 09:23 PM #13
Sorry, misread things.
Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
30-Jan-2005, 09:53 PM #14
I agree if you're just working at home on a standalone PC, just change the Primary Logon to Windows Logon to get rid of the Network Logon box. It's not needed. But to clarify this, if you're PC is on a LAN, you'll need to be using a client like "Client for MS Networks" or other client software to logon to the network.
__________________
Microsoft Windows Shell/User MVP
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
30-Jan-2005, 09:57 PM #15
Ok Bob was right. I'm simply on a standalone pc computer using cable internet. Thanks for the clarification.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑