Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Modem data flow stops in win98!!


(!)

eminemence's Avatar
eminemence eminemence is offline
Junior Member with 29 posts.
THREAD STARTER
 
Join Date: Sep 2004
Experience: Advanced
22-Feb-2005, 07:19 AM #1
Angry Modem data flow stops in win98!!
Hi,
I have this wierd problem with my Rockwell 56k external modem.
When I am using the modem and connecting to the ISP in Win98,
it connects properly ,but after connection there is no data flow!!
I am not able to connect to any site or do anything and so I have
to disconnect.This also leads to waste of connection charges.
Now if I use the same modem and the same ISP and connect in Win2k
it connects everytime properly and also there is proper data flow.
I have updated the drivers in Win98 and still the problem persists.
Any tips or tricks to fix this.
Bye.
--eminemence.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑