Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Web page takes long time to load


(!)

russ7's Avatar
russ7 russ7 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Sep 2001
19-Mar-2005, 10:32 PM #1
Web page takes long time to load
When I first click on Yahoo, it first loads some text, then 15 or so seconds later it loads some images, then it will load the rest of the page. This might take up to 30 seconds for the whole page to load. When I enter a address for a web page and try to access it my screen stays blank for ten or 15 seconds and then it slowly begins to load, Every thing I do loads very slow and sometimes it doesnt load at all. Here is my system info and a Hijack file I just run, if any one can tell me what to do I appreciate it. It has been slow for the last couple months but It just starting doing this the last 4 or 5 days. I have ran spybot, cleaned my temp, Defraged my hard drive, ran a disk fixer and a disk cleaner every thing I can think of.

Intel Pentium 3, 500 MHz
Chip set: Intel R 440Bx chipset family
Memory controller: 82443BX/DX/ZX
I/O controller: 82371EB(PIIX4E)
Intel. MMX() Technology
Streaming SIMD extensions
CPU Family 6, CPU type 0, CPU Model 7, CPU Stepping 2
Windows 98
With 320 MB of Ram
DVD and CD-Rom R
ATI Rage 32 MB video card
VortexX2 Super Quad Pci sound card 4-26
See Hijacking log file

Logfile of HijackThis v1.99.1
Scan saved at 9:17:23 PM, on 3/19/05
Platform: Windows 98 Gold (Win9x 4.10.1998)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\SYSTEM\STIMON.EXE
C:\PROGRAM FILES\COMMON FILES\SCM\LEDTRAY.EXE
C:\PROGRAM FILES\COMMON FILES\SCM\ICONFIG.EXE
C:\PROGRAM FILES\ALTEC LANSING\AMS\ALSERV.EXE
C:\PROGRAM FILES\ADAPTEC\EASY CD CREATOR 5\DIRECTCD\DIRECTCD.EXE
C:\PROGRAM FILES\ZONE LABS\ZONEALARM\ZLCLIENT.EXE
C:\PROGRAM FILES\ALTEC LANSING\AMS\GUIALTN.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\VCOM\FIX-IT\MXTASK.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\DOWNLOAD FILES NEW\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
F1 - win.ini: run=hpfsched
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE
O4 - HKLM\..\Run: [LEDTRAY] C:\PROGRA~1\COMMON~1\SCM\LEDTRAY.EXE
O4 - HKLM\..\Run: [ICONFIG] C:\PROGRA~1\COMMON~1\SCM\ICONFIG.EXE
O4 - HKLM\..\Run: [ALServ] C:\Program Files\Altec Lansing\AMS\ALServ.exe
O4 - HKLM\..\Run: [Fix-It AV] C:\PROGRA~1\VCOM\FIX-IT\MEMCHECK.EXE
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [AdaptecDirectCD] "C:\Program Files\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe"
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\RunServices: [SchedulingAgent] C:\WINDOWS\SYSTEM\mstask.exe
O4 - HKLM\..\RunServices: [TrueVector] C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE -service
O4 - Startup: Fix-It.lnk = C:\Program Files\VCOM\Fix-It\mxtask.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)
O9 - Extra button: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\PROGRAM FILES\PARTYPOKER\IEEXTENSION.DLL
O9 - Extra 'Tools' menuitem: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\PROGRAM FILES\PARTYPOKER\IEEXTENSION.DLL
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O13 - WWW. Prefix: http://
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2...ll/xscan53.cab
O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/S.../bin/cabsa.cab
O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - https://www-secure.symantec.com/tech...ActiveData.cab
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/S...in/AvSniff.cab
O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/114878aa4f9eae1...p/RdxIE601.cab
O16 - DPF: {C6B086D2-146B-47A4-A218-B82DCAF2D872} (cpbrxpie Control) - http://a19.g.akamai.net/7/19/7125/40...0/cpbrxpie.cab
O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - https://www-secure.symantec.com/tech...a/SymAData.dll
O16 - DPF: {62475759-9E84-458E-A1AB-5D2C442ADFDE} - http://a1540.g.akamai.net/7/1540/52/...eInstaller.exe
O16 - DPF: Win32 Classes - file://C:\WINDOWS\Java\classes\win32ie4.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/S.../bin/cabsa.cab
O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} (PPSDKActiveXScanner.MainScreen) - http://www.pestscan.com/scanner/axscanner.cab
O16 - DPF: {A90A5822-F108-45AD-8482-9BC8B12DD539} (Crucial cpcScan) - http://www.crucial.com/controls/cpcScanner.cab
O16 - DPF: {EB387D2F-E27B-4D36-979E-847D1036C65D} (QDiagHUpdateObj Class) - http://h30043.www3.hp.com/hpdj/en/check/qdiagh.cab?326
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 59,411 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
20-Mar-2005, 08:19 AM #2
You didn't mention what type of connection you're using, so I'll assume that it's 56K dial-up.

What connection speed is displaying after you connect to your ISP? If it's 44000 - 48000 bps, that's about normal. It won't go any higher than 53000 bps. If it's much lower than that, that'll explain one reason for slow webpage loading.

There are numerous tweaks for improving connection and throughput speeds, but if you have crappy phone lines in your home or surrounding area, that'll keep the speeds down.

Many webpages are very graphic-extensive, so it'll take them awhile to fully load. That's the nature of the beast with 56K dial-up.

---------------------------------------------------------------

I see a firewall program running in the background, but I don't see any antivirus program running in the background.

---------------------------------------------------------------

There are a couple of programs running in the background that don't need to be.

Go into the MSCONFIG "Startup" tab and uncheck the following:

MSTASK.EXE

DIRECTCD.EXE


Once you're done, apply the change, then reboot.

---------------------------------------------------------------

Last edited by flavallee; 20-Mar-2005 at 08:29 AM..
log_splitter's Avatar
log_splitter log_splitter is offline log_splitter has a Profile Picture
Senior Member with 235 posts.
 
Join Date: Oct 2004
Location: Central California Foothills
Experience: Intermediate
20-Mar-2005, 12:15 PM #3
If I could throw in a thought here, it might be time to clean up a little (delete Temporary Internet Files, Content IE 5 folders and Temp files). I'd also check what Cookies are stored (I just had to do that one at a time so I didn't delete ones I wanted), and delete the "junk" ones....ads & so forth, then run defrag. Don't know if it will help you, but it made a world of difference for me (I use 56K dial-up).

Also, spyware will slow you down. You should d/l and run both AdAware and Spybot programs (my apologies if you already have them....I didn't see them listed). If you don't have them, here are the links to get them (both free...and both should be updated before you run them). Let them delete whatever they find.

This link will take you to the free AdAware download.

http://www.lavasoftusa.com/software/adaware/


This one takes you to the SpyBot Search And Destroy page (click Spybot SD under Products, then click download on the next page, but read about it first)

http://www.safer-networking.org/en/index.html

BTW, I also have Spywareguard and Spywareblaster running at all times (forgot the URL, but you can Google for Javacool....they're both on that site and both free), and keep them and my anti-virus updated. Haven't had a serious slowing problem since I started using these, nor much in the way of spyware (Spywareblaster & Spywareguard keep most of them from getting in, while AdAware and Spybot Search & Destroy gets rid of them if they do get in).

Hope this helps some.....log_splitter
Princess05's Avatar
Princess05 Princess05 is offline
Member with 82 posts.
 
Join Date: Mar 2005
Experience: I know some things, but there's alot I don't know
20-Mar-2005, 12:23 PM #4
Run spyware, adware, and also make sure you have virus protection. Also, close any applications you're not using. Delete old files, and offline content on your Iexplorer (or whatever browser you use)
If you use a dial up connection like AOL or MSN, they usually have options you can try that will help you speed up your computer.
russ7's Avatar
russ7 russ7 is offline
Member with 70 posts.
THREAD STARTER
 
Join Date: Sep 2001
20-Mar-2005, 03:02 PM #5
flavallee
I am running a Cable modem and my download time on new programs is excellent.
I unchecked the two programs in msconfig that you suggested but with a cable modem the web pages should load quicker.
I am running both a firewall and Anti virus ( Viacom).

To Log splitter I have run both adware and spy bot and always clean out my temp.

Thank you Princess.

Russ

Last edited by russ7; 20-Mar-2005 at 03:03 PM.. Reason: spelling
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 59,411 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
20-Mar-2005, 08:09 PM #6
Now that I know you're using high-speed cable and not 56K dial-up, can you tell me what your ISP's rated upload/download speeds are?

I've got numerous tweaks in my 56K article in my website that also pertain to high-speed cable, but my site is down for maintenance, so it's not accessible right now.

Are you familiar with CABLENUT 4.08?
Princess05's Avatar
Princess05 Princess05 is offline
Member with 82 posts.
 
Join Date: Mar 2005
Experience: I know some things, but there's alot I don't know
20-Mar-2005, 11:22 PM #7
Quote:
Originally Posted by russ7
I am running a Cable modem and my download time on new programs is excellent.
I unchecked the two programs in msconfig that you suggested but with a cable modem the web pages should load quicker.
I am running both a firewall and Anti virus ( Viacom).

To Log splitter I have run both adware and spy bot and always clean out my temp.

Thank you Princess.

Russ
How often do you run defrag? This is important especially if you're downloading new programs and deleting/adding files. If you haven't ran it in awhile, you should try that. I defrag my computer every other week. Hope that helps.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2