Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Page too large to display in window


(!)

Carolinamom1's Avatar
Carolinamom1 Carolinamom1 is offline
Member with 120 posts.
THREAD STARTER
 
Join Date: Mar 2004
Location: South
Experience: not a techie but know enough to know when to ask..
20-May-2005, 11:39 AM #1
Page too large to display in window
My son loaded a game disc on my computer last week. Since then the appearance of my desktop and web pages, etc. have been messed up. I have gone into the appearance tab on my desktop and have gotten it reasonable, but still, I can't get everything back the same in web pages. The pages are so large that I have to scroll to the right to read them. Everything is too big and it is a pain.

Where are the settings for this and what happened to everything?

I am using Windows 98, I.E. 6.0.

Thanks,
golferbob's Avatar
Member with 3,896 posts.
 
Join Date: May 2004
Experience: Intermediate
20-May-2005, 02:54 PM #2
display
goto your control panel- display settings-advanced. you can set your size here.
Carolinamom1's Avatar
Carolinamom1 Carolinamom1 is offline
Member with 120 posts.
THREAD STARTER
 
Join Date: Mar 2004
Location: South
Experience: not a techie but know enough to know when to ask..
21-May-2005, 09:04 AM #3
Yes, have tried to do that
Have been under the general tab (and all tabs) and cannot find anything that resizes my screen (on all applications). There is a font drop down list under general but it is grayed and I cannot use that.

This may be stupid but I honestly need to know exactly what to do - thanks.
EAFiedler's Avatar
Moderator with 13,766 posts.
 
Join Date: Apr 2000
Location: Indiana
21-May-2005, 09:26 AM #4
Hi Carolinamom1

Have you tried uninstalling the game that caused the problem to see if that corrects it?

Have you tried a Scanreg /restore to restore the Registry back to before the game was loaded?
cybertech's Avatar
Moderator with 69,377 posts.
 
Join Date: Apr 2002
Location: USA
21-May-2005, 09:54 AM #5
In IE, Have you checked view, Text size?
kilowatt1's Avatar
Senior Member with 2,578 posts.
 
Join Date: Oct 2001
Location: Alabama
Experience: Advanced
21-May-2005, 09:57 AM #6
Right click on an empty spot on your desktop. Click on Properties. Click on Settings. What is the "Screen Area" setting?
Carolinamom1's Avatar
Carolinamom1 Carolinamom1 is offline
Member with 120 posts.
THREAD STARTER
 
Join Date: Mar 2004
Location: South
Experience: not a techie but know enough to know when to ask..
21-May-2005, 12:35 PM #7
I have uninstalled the game but have not tried restoring the registry which may be my best bet (need walk thru).

Screen area settings are 640 x 480. I had already tried changing that and it just made everything not fit the screen.

Thanks to all who are helping.
blues_harp28's Avatar
Trusted Advisor with 16,125 posts.
 
Join Date: Jan 2005
Location: London England
21-May-2005, 12:53 PM #8
Hi,..keep tapping f8 on start-up..into safe mode...at command prompt..type..scanreg/restore
Choose date just before your problem..not the oldest..
golferbob's Avatar
Member with 3,896 posts.
 
Join Date: May 2004
Experience: Intermediate
21-May-2005, 02:07 PM #9
display
iam running win98se and use high color 16 and 800-600pixels.
cybertech's Avatar
Moderator with 69,377 posts.
 
Join Date: Apr 2002
Location: USA
21-May-2005, 02:17 PM #10
I'm thinking it may be the actual monitor controls you need to change. Do you have some horizontal and vertical settings buttons?
ee plum's Avatar
ee plum ee plum is offline
Junior Member with 3 posts.
 
Join Date: May 2005
Experience: Beginner
24-May-2005, 11:23 AM #11
web pages too large
Hi,
Hope I'm in the right place.
My web pages are also too large (ie the word 'yahoo' takes up half the screen, and my toolbars take up the other half. I have tried changing the text size, but this does not help. (This happened after I had to restore my computer back to factory settings per microsoft instructions). I was able to change the size of my desktop icons, but not the web pages.

thanks!

I am using XP and high-speed cable
golferbob's Avatar
Member with 3,896 posts.
 
Join Date: May 2004
Experience: Intermediate
24-May-2005, 11:45 AM #12
ee plum
you should have started your own thread. maybe one of the pros will move it. i run win98se so iam not sure on your settings but you can goto the control panel-display-settings and change them .
ee plum's Avatar
ee plum ee plum is offline
Junior Member with 3 posts.
 
Join Date: May 2005
Experience: Beginner
24-May-2005, 11:48 AM #13
Sorry about posting in the incorrect place, but thank you...
it worked!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑