Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

(Solved) Slow opening of MY DOCUMENTS


(!)

Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
03-Jan-2000, 07:39 AM #1
Post (Solved) Slow opening of MY DOCUMENTS
I am running a 233CPU. Windows 98,256 ram. I have 6g harddrive, with aprox 4 used up. My problem is most programs open fast, but when I open up MY DOCUMENTS they take an unsual amount of time to open, but what is worse, is when I open up individual files in MY DOCUMENTS it takes even longer to open.
Please advise,
Thanks,
Carmine
LarryCore's Avatar
Member with 5,223 posts.
 
Join Date: Aug 1999
Location: Rockford, IL
Experience: Advanced
09-Jan-2000, 12:10 AM #2
There are a lot of things that can cause this.

First thing is to do some standard house cleaning and see if it takes care of it.

Delete all Temp file, Scandisk, then Defrag.

Let us know.
Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
09-Jan-2000, 01:16 AM #3
Thanks for the suggestions but I defrag once a week, have Norton 2000 and get rid of all excess each week sometimes every other day.
Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
09-Jan-2000, 07:34 AM #4
Have you removed Findfast from the Startup group on your system? If you did, then make sure you delete the indexes. Start>Settings>CP>FindFast>Index>Delete Index.

If you didn't then try doing it.

Start>Run type in Msconfig and press enter. Click on the Startup tab and UN-check Findfast. Click on Apply and restart your system. Then remove the indexes like I described above.
Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
09-Jan-2000, 11:38 AM #5
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by bhesson:
Have you removed Findfast from the Startup group on your system? If you did, then make sure you delete the indexes. Start>Settings>CP>FindFast>Index>Delete Index.

If you didn't then try doing it.

Start>Run type in Msconfig and press enter. Click on the Startup tab and UN-check Findfast. Click on Apply and restart your system. Then remove the indexes like I described above.
<HR></BLOCKQUOTE>
Thanks for your suggestions. I went to msconfig and did not find Find fast listed. Please clarify what you mean by by deleting the indexes. When I go to control panel do I just delete the icon? When I click on findfast it asks for my office 2000 cd. In program files/ startup It is not there either.
Thanks for your help,
Regards,
Carmine


Bryan's Avatar
Member with 11,942 posts.
 
Join Date: Jul 1999
Location: USA
10-Jan-2000, 07:38 PM #6
Findfast is not your problem if it is asking for the CD. You don't have it installed. I find it interesting that you have an icon for FindFast on your ControlPanel, but don't seem to have it installed. Versions of Office prior to 2000 always installed it and you had no choice. Did you install the Office2000 software on your system? I usually would not suggest this, but you could try inserting your Office2000 CD and installing FindFast just to see if it does anything to speed up the document opens.



[This message has been edited by bhesson (edited 01-10-2000).]
Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
14-Mar-2000, 03:03 PM #7
A number of months ago I wrote in asking for help with the problem I have been having with the folder " My Documents". I am running a 233CPU with 256 ram. I defrag weekly, and optomize the registry with the latest version of Norton Utilities. I have quick response with all folders except My Documents. It hesitates before opening and then when I click on any folder it takes sometimes over a minute to open. Sometimes when I click on control/alt/delete the box shows that the documents is not responding. But if I wait the time out it eventually opens.
Please help,
Carmine
Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
14-Mar-2000, 03:13 PM #8
I failed to add to the details the following:
Per suggestion, I did install the find fast from my Word 2000 cd. I did not find find fast in the start lineup.Under System Config. Utility, listed under startup is one called 'Microsoft Office Starup'. The Sting is: C:\progra~1\MICROS~1\OFFICE\OSA9.EXE. The next listing is: Office Startup. The string is listed as:C:\progra~1\MICROS~1\OFFICE\OSA.EXE. After installing the find fast probram it did not improve the preformance of the opening of the files.
Anne Troy's Avatar
Computer Specs
Member with 11,714 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
14-Mar-2000, 08:17 PM #9
Do you have Visio installed? It adds macros to Word and Excel that cause slow opening of program and files. Go to Tools-Macro-Macros to see if any macros exist in either.

If that's not it, go to Outlook and see if you're journaling events in Word and Excel and turn it off if it's not intentionally on.

If that's not it, rename your normal.dot file to normal.old (if you have more than one, rename them all). And, in Excel, go to Tools-Addins. If there are any addins selected, these can make Excel take longer to load. Normally, you don't need to have these selected. Deselecting them only makes the menu items unavailable, it does not remove the addin from your system. You can recheck it when you need to use it. Also for Excel, see if you have any files in your XLSTART directory and put them somewhere else and launch Excel again. See if that helps.

If that's not it, you say you clean up your system. If you don't delete all *.tmp and ~*.* files on your entire C:\ (while all programs are closed), then you may not be deleting all of them and they could be causing the problem. If you find a lot of files that way, delete them, run a fresh scandisk and reboot. See if your system performs any better.

I'd love to know if any of these suggestions help.
Mr. Carmine Santarelli's Avatar
Mr. Carmine Santarelli Mr. Carmine Santarelli is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jan 2000
Location: Mantua,Ohio, USA
14-Mar-2000, 10:55 PM #10
Thanks for your reply and advise to help, I want to repeat if I did not make it clear that the problem is only with my documents. All other programs open with normal or excellent response.
Regards,
Carmine
Anne Troy's Avatar
Computer Specs
Member with 11,714 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
15-Mar-2000, 03:42 PM #11
My Documents is the default folder used by Microsoft Office applications. Many people refer to spreadsheets as documents as well. When you say you are having problems with "my documents" are you referring to Word documents or the files that lie in the "My Documents" folder?

Regardless of what files or folders are opening slowly, all of my troubleshooting steps still apply.

In fact, I would also say you should definitely run a defrag after you run scandisk.
Runt's Avatar
Runt Runt is offline
Junior Member with 4 posts.
 
Join Date: Sep 2000
28-Sep-2000, 12:49 PM #12
I have been trying for months to free up systems resources in order to speed up my Word 2000 application. I have consulted many people and have not had any luck including MS Support. Your suggestion to change the normal.dot to normal.old worked and I am overjoyed, and unbelievably happy!!! Thank you so much and I will certainly share this site with everyone. Thanks again, Runt
tdoors's Avatar
tdoors tdoors is offline
Junior Member with 1 posts.
 
Join Date: Apr 2008
Experience: Intermediate
06-Apr-2008, 05:39 PM #13
Hi Stranger
Hi Carmine,
I am just inquiring if you are the same Carmine Santarelli that was at the South African Bethel
in the 1990sl. If it is give me a email at dave.1944@btinternet.com
Regards, Dave Leitch
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑