Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Solved: how do you change display adapter in normal mode


(!)

ncgirl23's Avatar
ncgirl23 ncgirl23 is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2005
Location: nc
Experience: Beginner
18-Oct-2005, 10:19 PM #1
Solved: how do you change display adapter in normal mode
. My screen has large letters and is warbled. I went to windows help menu troubleshooting. It said if you operate the display adapter driver in safe mode then it will cause this to happen. I changed found out how to change it back to normal mode, but the the screen is still the same.
elgeektech's Avatar
elgeektech elgeektech is offline
Member with 90 posts.
 
Join Date: Oct 2005
Location: Texas
Experience: Intermediate
18-Oct-2005, 10:36 PM #2
NC Win98 or XP?
Go to start/settings/control panel/display/Setting/ under colors is it true color (32 bit) but If it's set on 16 colors change it. If the only choice you have is 16 colors you will need to re-install your display adapter drivers.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
18-Oct-2005, 10:36 PM #3
How long has it been like this? What started it? Do you have the correct display adapter drivers installed? Can you change the resolution in Display Properties?
ncgirl23's Avatar
ncgirl23 ncgirl23 is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2005
Location: nc
Experience: Beginner
18-Oct-2005, 10:47 PM #4
win 98
My system was wiped out by a someone who uploaded spyware and virus to my computer and I had to reinstall win 98 cd rom. I was able to save most everything but it was accidentally set on safe mode. My text and colors were off and a lot of my drivers dont work. I thought it was maybe the drivers but then I realized it had been on safe mode. I thought that by being on safe mode it was causing my drivers not to work. I thought by changing it to normal mode, it would correct itself but I was wrong. My display settings (properties menu) are 16 bit. My driver is Standard PCI adapter VGA. How do install the driver?

Last edited by ncgirl23; 18-Oct-2005 at 10:53 PM..
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
18-Oct-2005, 10:55 PM #5
It sounds like that before this is all over, you will need some detailed information about your system in order to find the drivers that you need.

Download and install PCWizard. It will analyze your system and give you a lot of detailed information about it.

Look in the section about display and see what it says about what display adapter you have and we can then look for a driver.
__________________
Microsoft MVP
異驚の界世 ípןɹoʍ ǝɥʇ ɟo sɹǝpuoʍ ǝɥʇ ɟo ǝuo sı ǝpoɔıun ʞuıɥʇ ı
ncgirl23's Avatar
ncgirl23 ncgirl23 is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2005
Location: nc
Experience: Beginner
19-Oct-2005, 12:39 AM #6
Question I fixed the problem
I figured out the problem. I was looking at my programs running and I went to c: drive where my files and folders are and found the drivers folders, I had already downloaded sis 6320 and I clicked on setup and installed it. My screen is crisp and clear, so everythings back Except for a black bar on the left hand side. How do I get rid of that?
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
19-Oct-2005, 12:41 AM #7
No idea what the black bar may be, but your monitor settings may have something to do with it, too. Check all your connections and especially the one from the monitor to your PC.
ncgirl23's Avatar
ncgirl23 ncgirl23 is offline
Junior Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2005
Location: nc
Experience: Beginner
19-Oct-2005, 01:59 AM #8
Fixed the problem
I adjusted the setting from 800x400 to 600x400 and it got rid of the box. I appreciate your advice. Thanks for your time, and it was very helpful
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
19-Oct-2005, 02:55 AM #9
That seems kind of large, but if you're happy.....
aarhus2004's Avatar
aarhus2004 has a Photo Album
Computer Specs
Gone but always remembered with 1,049 posts.
 
Join Date: Jan 2004
Location: Western Canada
Experience: Windows Millennium only
19-Oct-2005, 05:36 AM #10
Mark it 'Solved' please, using Thread Tools
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑