Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Earlier Versions of Windows Earlier Versions of Windows
Search Search
Search for:
Tech Support Guy > > >

Mouse Becomes Unresponsive


(!)

mswhorn's Avatar
mswhorn mswhorn is offline
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Feb 2001
15-Nov-2001, 10:37 AM #1
Lightbulb Mouse Becomes Unresponsive
Running ME on a AMD750 w/ 256M of RAM
I leave my computer running continuously - for no apparent reason the mouse will become unresponsive. It dosen't freeze, it just takes a lot of moving the mouse for the cursor to respod. I've tried closing all programs one at a time but the only thing that works is to reboot. Then all is well for awhile - sometimes it is ok for a couple of days, sometimes only a few hours.

Any ideas? I suspect it has something to do w/ ME. I've also had some problems loading my EasyPhoto software and problems recording CDs after installing ME.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
15-Nov-2001, 10:52 AM #2
Have you checked for updated mouse drivers for Windows ME?
hornetsjet's Avatar
hornetsjet hornetsjet is offline
Member with 151 posts.
 
Join Date: Sep 2001
Location: Malaysia
15-Nov-2001, 12:12 PM #3
Hi! I don think this is a problem of the driver...

what i wanna say is.... actually, i also have a same problem like mswhorn...When the mouse become unable to control and even don respond anymore, the system information didn't discover that the mouse but the keyboard can... I think this is because virus or anything else.....

Were the mouse stop responding when u're online?
$teve's Avatar
Member with 9,397 posts.
 
Join Date: Oct 2001
Location: 25 miles from Manchester/Engla
Experience: Tweedle-Dee
15-Nov-2001, 03:16 PM #4
well guys........a couple of months back i bought a logitec mouseman,cordless optical mouse.........very smart........got rid of that damn cable that we are always tugging at.
a couple of weeks ago my mouse did exactly the same as you describe.....and after all the praise i gave my mouse i was ready for throwing it across the room,i changed the batteries and that didnt help.
BUT.......after a full defrag,everything is rosey again.
the simplest of things.
just a thought.
mswhorn's Avatar
mswhorn mswhorn is offline
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Feb 2001
17-Nov-2001, 09:23 AM #5
Thanks for the suggestions. This usually happens when I am online. I last defraged on 10/24 and will try that today.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑