Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Cannot play sims complete collection


(!)

jodiekinsss's Avatar
jodiekinsss jodiekinsss is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Aug 2011
21-Aug-2011, 03:25 PM #1
Cannot play sims complete collection
Hi, I have a windows 7 laptop and I've always been able to play my Sims complete collection. Though a few months ago i had a virus because of a gaming website and when i got it back after being fixed there's lots i couldn't do on it anymore including not being able to play Sims. i have reinstalled it a thousand times, i've even tried somebody elses game but when i click to play it says access denied! i have no idea what to do.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,779 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
25-Aug-2011, 07:39 AM #2
Right click on the game's icon and run as administrator and see if that helps.
AgathaHeterodyne's Avatar
AgathaHeterodyne AgathaHeterodyne is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Sep 2011
Experience: 'tween Begin & Intermedia
02-Sep-2011, 06:07 PM #3
I am having almost the exact same issue.. It starts up like it's going to run, choose language, click 'Play' and screen size and it begins to boot... Before the game even starts I get the below..

The Sims Complete Collection has stopped working.
Windows can check online for a solution to the problem. (checking online just froze my pc up for a bit, then closed the program)

Problem Details:

Problem Signature:
Problem Event Name: APPCRASH
Application Name: Sims.exe
Application Version: 1.9.1.0
Application Timestamp: 434d80fb
Fault Module Name: ~df394b.tmp
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 426f792b
Exception Code: c0000005
Exception Offset: 00088c9c
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



I've tried 'Run as Administrator' and tweaking the compatibility to several of the available options, but nothing is working...

Any advice is greatly appreciated <3
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑