Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Fable- steam- and fable explorer incompatable


(!)

G-UnitXIII's Avatar
G-UnitXIII G-UnitXIII is offline
Computer Specs
Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
07-Jul-2012, 05:26 PM #1
Unhappy Fable- steam- and fable explorer incompatable
I have Fable for steam, and without running Fable in compatibility mode, it doesnt work. Not my biggest problem though, sence I can still play, my big problem, is niether fable explorer, or albion explorer work. Albion explorer wont work because it says i need to uncompile my .wad files. but if i play Fable, Fable explorer wont work. It says: "Object reference not set to an instance of an object. From: at FableExplorer.frmMain.Main()" Please help. I tried using the fable installer, but it ddoesnt respond. PLEASE help.
Sick_Jargon's Avatar
Sick_Jargon   (Mike) Sick_Jargon is offline
Member with 223 posts.
 
Join Date: Oct 2011
Location: United Kingdom
Experience: Intermediate
10-Jul-2012, 07:41 AM #2
Hello G-UnitXIII,

Yep, this is a big issue and it's no fault of your own, it's just that developers don't think when it comes to other forms of distribution. Anyway, your Fable Explorer's aren't working because they're searching in the wrong directory for your game files. This is because the Steam version is typically stored in the Steam folder.

Follow this link: Fable TLC: Explorers

Big modding community for Fable, in the second post you'll find the attachments for the installers. Download, install, use.

If the problem persists, drop another post.
G-UnitXIII's Avatar
G-UnitXIII G-UnitXIII is offline
Computer Specs
Member with 16 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
11-Jul-2012, 07:18 PM #3
still no
Thank you for replying, but i tried that, and it says: Fable Explorer is not responding, right when i click it. Did i install it to the right place? ($steamdir/steamapps/Common/Fable- the lost chapters.) Is it because it doesnt
support the lost chapters? please help. P.S. I have to run the lost chapters in compatibility mode to work, though that doesnt work for the explorer.

Last edited by G-UnitXIII; 11-Jul-2012 at 07:19 PM.. Reason: added info
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
error, fable, fable explorer

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2