Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Solved: Mw3 nat:strict


(!)

PrivatePC's Avatar
PrivatePC PrivatePC is offline PrivatePC has a Profile Picture
Computer Specs
Member with 810 posts.
THREAD STARTER
 
Join Date: Aug 2007
Location: Indiana
Experience: Intermediate
24-Jul-2012, 02:04 AM #1
Thumbs down Solved: Mw3 nat:strict
So, I have been working at this problem for awhile now, and it's finally got me to the point where I need help -.-
I can't have anyone join my game and it's very frustrating. My NAT type is always Strict. I have a modem
hooked up to my cisco router. I have tried opening ports from various different suggestions in forums. I'm
so lost. If anyone can help me, please do.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,870 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
24-Jul-2012, 04:57 PM #2
Go IU!

What Cisco Router do you have and is this on a console or PC?
PrivatePC's Avatar
PrivatePC PrivatePC is offline PrivatePC has a Profile Picture
Computer Specs
Member with 810 posts.
THREAD STARTER
 
Join Date: Aug 2007
Location: Indiana
Experience: Intermediate
25-Jul-2012, 04:10 AM #3
I'm using a Cisco Linksys E2500. On PC. Other people in the house play on my same internet through via wireless and get an open nat with all Cods on ps3. :/ I even checked my fire wall. And it wasn't enabled, I enabled it and it still didn't work.
PrivatePC's Avatar
PrivatePC PrivatePC is offline PrivatePC has a Profile Picture
Computer Specs
Member with 810 posts.
THREAD STARTER
 
Join Date: Aug 2007
Location: Indiana
Experience: Intermediate
30-Jul-2012, 06:31 AM #4
bump
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
03-Aug-2012, 09:22 AM #5
A known issue with Linksys routers is the NAT Type 3 or anything related to dropping of Internet connectivity during play time. Network Address Translation (NAT) is the ability of a router or firewall to translate a public IP address to a private IP address and vice versa. It adds security to the network by keeping the private IP addresses hidden from the outside world.

Gaming often encounters NAT related issues resulting to poor gaming experience. This problem is resolved by checking the settings on your router which contribute to NAT issues.

This is due to the built-in firewall of the router and to get past this, you will need to open ports on the router. You may do this by either doing Port Forwarding or Port Triggering. Once the ports are successfully opened, the NAT Type issue will change to Open or Moderate this making the games work.

When it comes to opening of the ports, you will need to set the IP settings on the pc to static to complete the set-up.

Here is the link resolving NAT type issues: http://www6.nohold.net/Cisco2/ukp.as...db016&donelr=1...

you also might want to turn NAT to open...or at least less that strict! I have never had it on strict (just FYI this is a direct quote of the web page)

"Strict NAT - This means that you have limited connectivity with other players and players who have Strict or Moderate NAT will not be able to join your gaming session. "
PrivatePC's Avatar
PrivatePC PrivatePC is offline PrivatePC has a Profile Picture
Computer Specs
Member with 810 posts.
THREAD STARTER
 
Join Date: Aug 2007
Location: Indiana
Experience: Intermediate
05-Aug-2012, 08:58 AM #6
Thanks! One thing you should know that has really bugged me though. I have tried going into firewall and checking the public box in allowing programs.. when I do this the game freezes up and acts all messed up. Weird huh? I had to delete all my info in my firewall to get the game working again. It's only when I check the "public" box in the allow programs list in my firewall. For private it works just fine. Does that refer to NAT?
PrivatePC's Avatar
PrivatePC PrivatePC is offline PrivatePC has a Profile Picture
Computer Specs
Member with 810 posts.
THREAD STARTER
 
Join Date: Aug 2007
Location: Indiana
Experience: Intermediate
05-Aug-2012, 08:10 PM #7
Figured it out. It was my modem, not the router. I had to change the IP settings from private to public. And it worked. Thanks for all the help. That link really helped me!
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
06-Aug-2012, 04:10 AM #8
nice job
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑