Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

THE SIMS DELUXE won't start


(!)

Celtic Queen's Avatar
Celtic Queen Celtic Queen is offline
Member with 67 posts.
THREAD STARTER
 
Join Date: Dec 2002
Location: London
Experience: Beginner
20-Jan-2003, 07:28 AM #1
THE SIMS DELUXE won't start
When I go into the CD and click on 'start' the title menu comes up,but when I go to start the game,no matter whether I press 800x600 or 1024x768 all I get is an egg timer.
In the help file it suggested it may be a problem with my game card drivers.Any other ideas?
OverHeated's Avatar
OverHeated OverHeated is offline
Registered User with 11 posts.
 
Join Date: Jan 2003
Location: Tulsa
22-Jan-2003, 11:42 AM #2
Not so sure about this but just a suggestion:

In TSO(The Sims Online) when ran it automatically takes your settings to 16Bit color mode because it cannot run in 32. I sont know if the sims deluxe carries this attriubte but it is worth a try to run it in 16bit mode. Hope this help and good luck.
GazmanAus's Avatar
GazmanAus GazmanAus is offline
Member with 236 posts.
 
Join Date: Apr 2001
Experience: Advanced
23-Jan-2003, 01:37 AM #3
Sorry about this CQ, and not meaning to cast any dispertions on you, but this is a well-known issue with "backup" CDs of Delux. If you do have the original CDs, then it's a problem with copy-protection, most notably SafeDisc. Clean you CDs properly. Clean your CD-ROM. Now try it. If that doesn't work, make sure you run the game from the installation device, e.g. the CD-ROM/RW/DVD-ROM that you used to install the game.

Unfortunately, that's about as much as I can offer.
Celtic Queen's Avatar
Celtic Queen Celtic Queen is offline
Member with 67 posts.
THREAD STARTER
 
Join Date: Dec 2002
Location: London
Experience: Beginner
24-Jan-2003, 04:48 AM #4
Of course its the original CDs!!!
I put the settings on 16 bit and it still wont start
Please help.................
rixown's Avatar
rixown rixown is offline
Junior Member with 1 posts.
 
Join Date: Jan 2003
Location: Seattle
26-Jan-2003, 12:53 PM #5
Very Interested!
My daughter (who loosing patients with me) is having this issue with Sims Deluxe - loads all the way to where is should begin play and kicks us to the desktop. Its starting to tick me off too because it made sense when people told me to get newest DirX- no help, Get new card - no help - I have had Voodoo3, ATI Radeon AIW (original ver) and now it has a G-forceMX, always with latest drivers. Using original CD's and game works in everyone elses machines. Could this be an issue with the AMD K6-2 500? I'm truely stuck.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2