Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Half Life cheat disable


(!)

apakhira's Avatar
apakhira apakhira is offline
Member with 223 posts.
THREAD STARTER
 
Join Date: Nov 2002
Location: India
Experience: Intermediate
23-Feb-2003, 06:58 AM #1
Half Life cheat disable
I have Half Life Ver. 1.0.0.9.I had earlier enabled GOD Mode by this way-
  • Start Game Using -Console after the hl.exe
  • Type "~" to bring up console.
  • In game type "sv_cheats 1"
  • Type ?god? in the console
But now I want to disable it and can't do so.Also,the "impulse xxx"cheats don't work in my game.Please help
golfman's Avatar
golfman golfman is offline
Member with 118 posts.
 
Join Date: Aug 2000
23-Feb-2003, 10:57 AM #2
God mode can be toggled on and off by typing <b>/god</b> in the console.

As for the impulse cheats, If I remember correctly you need to add <b>-dev</b> in front of where you added <b>-console</b> before. (remember to leave only one space in between)

there are tons of these cheats and impulse cheats. you can easily find them with a quick google search


Hope this helps ya

Last edited by golfman; 23-Feb-2003 at 11:03 AM..
apakhira's Avatar
apakhira apakhira is offline
Member with 223 posts.
THREAD STARTER
 
Join Date: Nov 2002
Location: India
Experience: Intermediate
24-Feb-2003, 08:23 AM #3
I tried using the"/god" again and again.But it wont turn off.I don't like to play with GOD Mode On as it makes me think I am a baby.
BigRedDevil's Avatar
BigRedDevil BigRedDevil is offline
Junior Member with 25 posts.
 
Join Date: Feb 2003
24-Feb-2003, 10:29 AM #4
When I used the 'God Mode' cheat on Half Life, to turn it off just type God (without the /). That should work it does for me.
golfman's Avatar
golfman golfman is offline
Member with 118 posts.
 
Join Date: Aug 2000
24-Feb-2003, 09:02 PM #5
Any of the following should work to turn god mode on and off...

1) type <b>god</b> then hit <b>enter</b> to turn on... type <b>god</b> then hit <b>enter</b> again to turn off.

2) type <b>/god</b> then hit <b>enter</b> to turn on... type <b>/god</b> then hit <b>enter</b> again to turn off.

3) type <b>god 1</b> then hit <b>enter</b> to turn on... type <b>god 0</b> then hit <b>enter</b> to turn off. (note the space between the text and the numbers)


Each time you type in the command to turn god mode on or off, when you hit <b>enter</b>, it should immediately say <b>"god mode ON"</b> or <b>"god mode Off"</b> in the console right below where you just typed.

If none of these work then something is wrong somewhere. In fact, they should ALL work.

How about the impulse cheats... did you get them to work??
apakhira's Avatar
apakhira apakhira is offline
Member with 223 posts.
THREAD STARTER
 
Join Date: Nov 2002
Location: India
Experience: Intermediate
24-Feb-2003, 10:30 PM #6
Sorry,the GOD Solutions didn't work.The impulse one worked.Now it has stoppe showing GOD Mode On/Off.Can you help me?

Last edited by apakhira; 25-Feb-2003 at 01:43 AM..
golfman's Avatar
golfman golfman is offline
Member with 118 posts.
 
Join Date: Aug 2000
25-Feb-2003, 06:03 AM #7
Have you tried a different command?

type <b>noclip</b> into the console then hit <b>enter</b>
the console should reply with <b>NOCLIP ON</b>

This should give you the ability to walk through walls and objects.

If this does not work either...

1) make sure that your shortcut to HL.exe looks like this...(especially the bold part)
C:\SIERRA\Half-Life\hl.exe <b>-dev -console</b>

2) make sure that <b>sv_cheats</b> are on. type <b>sv_cheats 1</b> then hit enter to turn on... <b>sv_cheats 0</b> to turn off.

3) I think I'm outta ideas
apakhira's Avatar
apakhira apakhira is offline
Member with 223 posts.
THREAD STARTER
 
Join Date: Nov 2002
Location: India
Experience: Intermediate
25-Feb-2003, 12:10 PM #8
Thanx that worked.Actually,I was using the "-console" command not the "-dev -console command"
golfman's Avatar
golfman golfman is offline
Member with 118 posts.
 
Join Date: Aug 2000
25-Feb-2003, 07:42 PM #9
Glad to help ... enjoy your game!
apakhira's Avatar
apakhira apakhira is offline
Member with 223 posts.
THREAD STARTER
 
Join Date: Nov 2002
Location: India
Experience: Intermediate
27-Feb-2003, 08:06 AM #10
But I discovered 1 thing.The impulse cheats and the give cheats do not work in my game.Why?
AtreideS's Avatar
AtreideS AtreideS is offline
Senior Member with 651 posts.
 
Join Date: Aug 2001
Location: Melbourne, Australia
Experience: Advanced
27-Feb-2003, 11:03 PM #11
I'm not 100% sure, but I think many commands in Half-Life have been disabled in recent updates for the game. You could check the readme file's Update History to check. But I have a feeling thats the reason.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2