Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Screen gets REALLY messed up while playing Counter-Strike


(!)

ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
24-Nov-2003, 03:53 AM #1
Screen gets REALLY messed up while playing Counter-Strike
Ok, where to start... Ummm, a few weeks ago while playing Counter-Strike online my screen went all crazy and I could barely see anything. Being familiar with the layout of the game and all, I closed it out. But to my disappointment the problem was still there. I rebooted and it was fine. But the problem persisted almost everytime I played the game. Sometimes closing it out would stop the screen from being messed up, but for the most part it wouldn't be fixed until I rebooted (not completely fixed though, because some of the icons on my desktop are distorted looking like the screen gets). There have been a few instances where, after rebooting, my screen resolution was all messed up and in order to fix it I had to reinstall my video card drivers. My computer is very new (less than 6 months) and fairly top of the line(512MB of RAM, Pentium 4 Processor, 3.06GHz processor). I am completely lost on what could be causing this. Please help. Oh, I have posted some screenshots of what the screen does when in the game. It's at:
http://www.geocities.com/kiddkanibus...reenshots.html

Take a look and if you can help me out I'd REALLY appreciate it. Thank you..........
shadowcat's Avatar
Senior Member with 1,282 posts.
 
Join Date: Oct 2003
Location: Anywhere there's lots of sun!
24-Nov-2003, 08:14 AM #2
What videocard do you have?

Open the case and check to see if all your fans are running (including the one on the video card).

Make sure the video card is seated properly in the slot.

As an aside, I would also check your monitor on another computer, just to rule it out as a possible problem.

Good luck
ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
24-Nov-2003, 11:23 AM #3
Well I would try all that, but this is a laptop...... It sounds like the fan works properly and I haven't had this problem with any other games I've played on this computer (Hitman 2, America's Army).
I have a ATI Mobility Radeon 9000 video card, which I know is pretty good, so I really don't know what the problem could be. But all ideas are welcome. Thanks....
Deathdealer's Avatar
Deathdealer
Guest with n/a posts.
 
24-Nov-2003, 04:10 PM #4
the third pic happen to me once it usually happens when you dont have cheating death running then the screen goes all messed up.. like ures is now
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
 
Join Date: Aug 2002
Location: New York
Experience: Advanced
24-Nov-2003, 04:31 PM #5
It does look like an overheating problem, or like a faulty power supply....but since it's a laptop, that would be odd. CS doesn't really put that much stress on the computer, and if Hitman 2 and AA run fine, then that's definitely weird.

Have you tried reinstalling CS? Maybe a config file got messed up or something...also, do you have the latest graphics drivers for your card?
ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
24-Nov-2003, 05:42 PM #6
I always leave it plugged in too, so I dunno how it would be a faulty power supply, you know? Umm... tried reinstalling steam and CS twice. And I just updated the driver for my graphics card like a week ago off of dell.com. I'm completely lost on this. How would I go about having dell look at it since I can't take it into any Dell Stores, since they don't exist?

Thanks for the ideas, please keep 'em coming. Hopefully sum1 can help me figure this out...
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
 
Join Date: Aug 2002
Location: New York
Experience: Advanced
24-Nov-2003, 07:51 PM #7
What resolution and color depth are you running CS at? Whatever it is, try changing it, maybe that will help.
ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
25-Nov-2003, 04:03 PM #8
1280-1020 16 bit. I used to run it at 1600-1200 and 32-bit. But it got a lil slow sumtimes so i changed it. And i've tried changing it since the screen has been messing up and it duzn't help. I think i'm just SOL w/ CS....
Deathdealer's Avatar
Deathdealer
Guest with n/a posts.
 
25-Nov-2003, 04:11 PM #9
try 1024x768 there is no difference between that and 1280 but still try it
ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
01-Dec-2003, 04:51 PM #10
Could it be possible that one of my fans is messing it up? Cuz it seems that when the fan goes on, the problem starts. It sounds like I have 2 different fans though. One is louder than the other. And the aire that blows out of the back of my laptop is really hot. My roommate suggested that it the fan on my graphics card could be shot. Causing the card to get to hot and cause errors. Anyone think this is a possibility????
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
 
Join Date: Aug 2002
Location: New York
Experience: Advanced
01-Dec-2003, 10:01 PM #11
Yea, that's a definite possibility, laptops werent designed for gaming, so they don't put too much emphasis on cooling the graphics card.
ShiftyCapone's Avatar
ShiftyCapone ShiftyCapone is offline
Member with 80 posts.
THREAD STARTER
 
Join Date: Nov 2003
02-Dec-2003, 03:40 PM #12
Well i'm currently in the process of talking to Dell about fixing my computer. I have the CompleteCare package, but I think the very last thing they want to do is send someone out. So, right now they are treating me as if I am computer illiterate and telling me to do stupid, pointless things. But another 3 or so hours on the phone should get them to come take a look at it. Thank you everyone for all the suggestions......
Cypher1169's Avatar
Cypher1169 Cypher1169 is offline
Junior Member with 22 posts.
 
Join Date: Dec 2003
03-Dec-2003, 02:32 PM #13
Well iv had this problem before using half-life the problem i believe isnt the card or the fan more less what hes running it on. bring it down to 800x600 or so or leave it there an make sure you mess with the option mode within the half game an see if that helps. My screen did that when i had a default card an left the game (alt tabed) or (hit esc)
binkeybotox's Avatar
binkeybotox binkeybotox is offline
Junior Member with 11 posts.
 
Join Date: Dec 2003
Location: Ipswich Suffolk
05-Dec-2003, 04:18 PM #14
man...is this Cs 1.5 coz if it is that exactly happened to me. I uninstalled all valve products like exp packs for half life etc... and reinstalled counterstrike, updated it in order (1.3-1.4, 1.4-1.5) and it run like a dream...I hope this is of assistance to you!

Stu
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑