Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

BF1942 Won't Start


(!)

S.Agent800's Avatar
S.Agent800 S.Agent800 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2004
Location: Montpelier, VT
Experience: Intermediate
15-Jun-2004, 06:51 PM #1
Angry BF1942 Won't Start
The game worked fine a couple months ago, but since I just reinstalled it today, I can't get the game to start up. When I double- click on the shortcut, I get an error message...
Error: CreateProcess(C:\Docume~\\....Temp\~e5d141.tmp)
Access is denied.
... The game worked fine before I upgraded my ram to 382 mb.
By the way- my video card is GeForce 2MX (latest drivers)
DirectX9.0b
Any help would be great because I really want to get back to playing the game.
S.Agent800's Avatar
S.Agent800 S.Agent800 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2004
Location: Montpelier, VT
Experience: Intermediate
16-Jun-2004, 07:47 PM #2
Anyone know anything? I'm dying..... DYING to play the game again. BTW removing/ deleting the temp file doesn't work; it just creates a new copy of it.
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
 
Join Date: Aug 2002
Location: New York
Experience: Advanced
16-Jun-2004, 09:54 PM #3
Try running MemTest (google it, I forget the site), if it worked before adding the RAM, perhaps it's bad RAM, or there's an incompatability thing. If Memtest returns any errors, then something's wrong.
Thunder Dude's Avatar
Thunder Dude Thunder Dude is offline
Junior Member with 17 posts.
 
Join Date: Apr 2004
Experience: Advanced
17-Jun-2004, 05:47 PM #4
Try clearing out all your temp folders. Windows\temp and C:\Documents and Settings\"Your user name"\Local Settings\Temp. You should be able to safely delete everything in these folders. You did not say what OS you are using so the folders may be different. Hope it helps.
S.Agent800's Avatar
S.Agent800 S.Agent800 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2004
Location: Montpelier, VT
Experience: Intermediate
18-Jun-2004, 11:16 AM #5
I tried clearing out the folder (I use XP), but when I start the game it just creates another copy of the file with the same error. I also used memtest, but it came back with no errors.
S.Agent800's Avatar
S.Agent800 S.Agent800 is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2004
Location: Montpelier, VT
Experience: Intermediate
19-Jun-2004, 05:40 PM #6
On the off- chance that it might help, I downloaded a no- cd patch and the game started right up. I don't understand why, though. Does it mean that my game disk is screwed up? I would like to play multiplayer but most use pb and i'll get kicked if I use it. Is there any way to make it so that I don't have to use the patch to get the game to start?
colman77's Avatar
colman77 colman77 is offline colman77 has a Profile Picture
Senior Member with 565 posts.
 
Join Date: Jun 2002
Location: New Hampshire
Experience: Intermediate-Advanced
20-Jun-2004, 01:55 PM #7
Yea, the best part of bf1942 is definitely the multiplayer...
What about reinstalling again? Worth a try?
theseif's Avatar
theseif theseif is offline
Member with 69 posts.
 
Join Date: Jul 2004
Location: Maryland
Experience: Intermediate
06-Jul-2004, 06:57 AM #8
Did you try using the other disc? Also try using the game shortcut in the program menu or the main .exe back in the program files? Sounds like the desktop shortcut is messed.
colman77's Avatar
colman77 colman77 is offline colman77 has a Profile Picture
Senior Member with 565 posts.
 
Join Date: Jun 2002
Location: New Hampshire
Experience: Intermediate-Advanced
06-Jul-2004, 02:44 PM #9
Try this... before you start the game, hit ctrl+alt+delete and go to the processes tab. If you see ~e5d141.tmp running, end the process. Also, if you see any macromedia-related processes (like Flash, Dreamweaver, etc.) close them as well. I say this because that file, ~e5d141.tmp, is associated with Macromedia programs. Your error is much more common with programs like Macromedia Fireworks/Flash.
Also, this guy seems to have solved the same problem...
http://www.ozforums.com/showthread.p...722#post925722
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑