Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

NeverWinter Nights Launcher Error


(!)

Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
08-Aug-2004, 10:45 PM #1
Exclamation NeverWinter Nights Launcher Error
Hi everyone. I have NeverWinter Nights Gold (has the Shadows of Undrentide expansion included) and the Hordes of the Underdark expansion. Anyway, I am getting this NeverWinter Nights Launcher error. Basically it says:

Access violation at address (bunch of numbers here) in module 'nwn.exe'. Read of address (bunch of numbers here).

Sometimes the error will come back again and again after clicking OK and will prevent me from loading the game so I'll have to open Task Manager and end the task and try again. Most of the time it only gives me the error once. But nevertheless, this error is very annoying. Anyone know how to fix this? Here's a screenshot of the error:
Attached Thumbnails
NeverWinter Nights Launcher Error-neverwinter-nights-launcher-error.jpg  
Chicon's Avatar
Computer Specs
Member with 6,650 posts.
 
Join Date: Jul 2004
Location: 50 34' 07.13" N - 04 10' 23.
Experience: Second socks retriever
09-Aug-2004, 02:23 AM #2
Hi Holly3278,

I have the same game with the 2 expansion packs running on Windows 2000 Pro and it works fine.
Did you play the game before adding the 2 expansion packs ?
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 02:24 AM #3
No, the expansion packs were put on there before I played the game. Also, I have all the updates for it (v. 1.62 I think). Sorry I can't telll you anymore. I cut my finger today and it is giving me severe pain at the moment.
Chicon's Avatar
Computer Specs
Member with 6,650 posts.
 
Join Date: Jul 2004
Location: 50 34' 07.13" N - 04 10' 23.
Experience: Second socks retriever
09-Aug-2004, 02:55 AM #4
I suggest you to create a new shortcut on your desktop with the following options :
in the Target field, you type : runas /savecred /user:Administrator "C:\Program Files\NWN\nwn.exe"
The first time you launch the game, the password of the Administrator account will be required and it will be saved for the next times you start the game.
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:03 AM #5
Well, I tried creating the shortcut exactly as you told me and when I double clicked, it brought up a command prompt asking for my Administrator password. So I put it in and pressed enter. Nothing happened. What's wrong?
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:04 AM #6
By the way, is there an easier way to fix this problem like to edit one of the configuration files or something?
Chicon's Avatar
Computer Specs
Member with 6,650 posts.
 
Join Date: Jul 2004
Location: 50 34' 07.13" N - 04 10' 23.
Experience: Second socks retriever
09-Aug-2004, 03:16 AM #7
I am not XP user and I get usefull informations at this link http://www.kellys-korner-xp.com/xp_abc.htm.
I remember that the installation wizard of the game offers the possibility to install the game for the current user (with administrator privilieges) or for all the users whatever their privileges.
Try this :
Log on the administrator account;
Uninstall the game completely;
Reinstall the first part of the game for all users and retry to launch the game with your own account.
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:18 AM #8
I might try uninstalling and reinstalling the game as a last resort. But I really don't want to do that tonight or anytime soon for that matter. Sorry, it's just such a hassle to install NeverWinter Nights. It seems like you constantly have to switch CDs in and out of the drive.
Chicon's Avatar
Computer Specs
Member with 6,650 posts.
 
Join Date: Jul 2004
Location: 50 34' 07.13" N - 04 10' 23.
Experience: Second socks retriever
09-Aug-2004, 03:22 AM #9
I understand. To switch CDs in and out may be painfull, specially with a cut finger ;-)
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:24 AM #10
LOL! Yeah it might be. I never really thought of that. More what I was thinking is that I am tired and switching CDs in and out would really annoy me at this time of night cause I'm getting tired... Any other suggestions as to how to fix this problem?
Chicon's Avatar
Computer Specs
Member with 6,650 posts.
 
Join Date: Jul 2004
Location: 50 34' 07.13" N - 04 10' 23.
Experience: Second socks retriever
09-Aug-2004, 03:34 AM #11
Did you try this to start the game ? :
Hold the shift button with a safe finger and right click on the original shortcut of NWN;
Select the Run as option;
Choose the Administrator user.
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:37 AM #12
No, I haven't tried that Chicon. But I will. I am going to bed soon so I can't guarantee I'll reply again until tomorrow. I might come back online but I doubt it. The reason I say that is because I have to go offline to be able to run NeverWinter Nights. It disconnects me from the Internet and causes some general problems when I try to use the game while connected. Anyway, I'll let you know how it works.
Holly3278's Avatar
Computer Specs
Member with 1,231 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: USA
Experience: Intermediate
09-Aug-2004, 03:44 AM #13
Quote:
Originally Posted by Chicon
Did you try this to start the game ? :
Hold the shift button with a safe finger and right click on the original shortcut of NWN;
Select the Run as option;
Choose the Administrator user.
Hey! Your solution worked!

Now, if I can just figure out how to make sure I logon to my Administrator account (rather than my other account which has administrator priviledges) each time then I'd be set. That or I could set the game to automatically load as the Administrator each time but I'm not sure how to do that. Of course, I could always settle with that short little detour but I prefer to make things as simple as possible... lol. Thanks!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑