Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Game keeps crashing


(!)

Mikesmaf's Avatar
Mikesmaf Mikesmaf is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Aug 2004
23-Aug-2004, 05:28 PM #1
Game keeps crashing
sup all i'm new to this forum..bought be a nice new gaming rig....and having some problems running a certain game.

Asus k8v se deluxe motherboard
athlon 64 3200+
1024gigs of pc3200 ram
radeon 8500 " waiting for the geforce 6800 to come in "
Sound blaster audigy LS

problem is when i open the game gunbound and it launces i get a blue screen everytime.

this is the error message in the blue screen
"The computer has rebooted from a bugcheck. The bugcheck was: 0x000000f4 (0x00000003, 0x822d3da0, 0x822d3f14, 0x805c749a). A dump was saved in: C:\WINDOWS\Minidump\Mini082204-23.dmp."

any idea how to fix this? i reinstalled my vid card drivers..other games work...and i reinstalled the game " Gunbound"
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,709 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
23-Aug-2004, 08:17 PM #2
What version of Windows are you using?

NT?
Mikesmaf's Avatar
Mikesmaf Mikesmaf is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Aug 2004
24-Aug-2004, 09:34 AM #3
nah i have winxp pro SP2
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,709 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
24-Aug-2004, 12:14 PM #4
This was the only info I could really find...

How to gather information after a memory dump in Windows XP

http://support.microsoft.com/default...b;en-us;314084
daimaah's Avatar
daimaah daimaah is offline
Junior Member with 1 posts.
 
Join Date: Sep 2004
10-Sep-2004, 02:20 PM #5
A friend of mine had a similar kind of problem. It was related to that 64 bit processor you have.... Here's what solved the problem (after hours of tryouts and stuff )

Right click on My Computer icon and select Properties.
Go to Advanced, press Settings buttons in the Performance section.
Go to Data Execution Prevention and check if you have DEP turned on for all programs, not only system applications. If yes, then press “Add”, go to Program Files, open Outpost folder and move Outpost to the exclusion list.
Restart your PC.

--------------------

If you are using a 64-bit AMD Athlon processer, you might experience system instability problems after installing Windows XP Service Pack 2. In this case you need to fully switch DEP off, like that:

For example

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
should be changed to
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /execute

You can find the boot.ini system file in the root of disc C:\.

To modify it, please do the following:

Go to Start - Run
Run: attrib c:\boot.ini -h -r -s
Then run: notepad c:\boot.ini

-----------


// Daimaah
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2