Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Generals: Zero Hour speed


(!)

n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
04-Jan-2005, 10:26 AM #1
Post Generals: Zero Hour speed
Does anyone know how to slow down play speed?? It runs so fast I can hard keep up lol. I went thru the options and their website looking for an answer with no luck. Your help would be appreciated.
Laurie52's Avatar
Laurie52 Laurie52 is offline
Member with 171 posts.
 
Join Date: Jul 2004
Location: Rural SW Arizona
Experience: You never know enough
05-Jan-2005, 02:01 AM #2
Look for a program called "MoSlo". This is used to slow down older games that run too fast on later pentiums. You can visit this site to find it: "The Underdogs" Look under "tools".
haplo210's Avatar
haplo210 haplo210 is offline
Senior Member with 997 posts.
 
Join Date: Nov 2004
Location: Near where Irn Bru's made
Experience: Intermediate
05-Jan-2005, 05:44 AM #3
You can set the game speed in the options menu, o rbefore you start a game, it is in there somewhere, at least it is in generals and i doubt the yremoved it fro zero hour. Its a bar basically and you select how fast you want it too run.
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
05-Jan-2005, 11:28 AM #4
Quote:
Originally Posted by haplo210
You can set the game speed in the options menu, o rbefore you start a game, it is in there somewhere, at least it is in generals and i doubt the yremoved it fro zero hour. Its a bar basically and you select how fast you want it too run.
I know it is in Generals and apparently they did remove it as it does not show in Zero Hour

There is speed control for skirmishes but no where else I can find.

Last edited by n2gun; 05-Jan-2005 at 05:00 PM..
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
06-Jan-2005, 08:25 AM #5
Any ideas anyone??
TurboHatch's Avatar
TurboHatch TurboHatch is offline
Junior Member with 8 posts.
 
Join Date: Dec 2004
06-Jan-2005, 09:07 AM #6
try while ur in the game go to options...it HAS to be in there, i cant imagine why they'd take game speed off any game...thats just SOFAKINGWETATED...ya read it again...SO...FA....KING...WE...TA...TED lol
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
06-Jan-2005, 03:42 PM #7
Been through it so many times I see it in my sleep lol. Even checked in the advanced sections of options. No luck.
TurboHatch's Avatar
TurboHatch TurboHatch is offline
Junior Member with 8 posts.
 
Join Date: Dec 2004
06-Jan-2005, 05:42 PM #8
dam man i dont know whta to tell you then....goodluck finding it though
gr8Scud's Avatar
gr8Scud gr8Scud is offline
Junior Member with 3 posts.
 
Join Date: Jan 2005
Experience: Advanced
10-Jan-2005, 09:50 PM #9
A few quick questions:
1. What processor & memory config?
2. Are you new to the game or have you played?
3. Which part seems fast Challenge, Skirmish or Missions?
4. Is scolling a problem too?
5. Did you do a normal install or something different?

I play ZERO-HOUR all the time on Athlon 2800 no problems.
Thanks
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
11-Jan-2005, 07:29 AM #10
1. I am using a Celeron 2.4 gig with 512 meg ddr333 (pc2700).

2. I have been playing it for several months but just recntly upgraded from an xp1600
to the new system.

3. The challenge and the missions are too fast. You can set the speed in the
skirmishes on the screen where you chose to play or one of the other options.

4. Scrolling is no problem. It just runs so fast that near impossible to keep up with it.

5. Normal install.
gr8Scud's Avatar
gr8Scud gr8Scud is offline
Junior Member with 3 posts.
 
Join Date: Jan 2005
Experience: Advanced
11-Jan-2005, 09:08 AM #11
The reason I ask about the install is if you pulled your HD from old computer and put it on the new I think it could cause the problem you describe. When you install the program normally from the CD it probably keeps a file of the performance level of your platform. If you just put the HD on the new computer you could be fooling the system.

At any rate I would recommend re-installing the game from stratch if you haven't already done so.

Hope this helps!
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
11-Jan-2005, 02:27 PM #12
I was a new install and I uninstalled it once. I even deleted the folders then reinstalled with same result.
gr8Scud's Avatar
gr8Scud gr8Scud is offline
Junior Member with 3 posts.
 
Join Date: Jan 2005
Experience: Advanced
11-Jan-2005, 06:54 PM #13
Take a look in for your options.ini file in your 'my documents' folder. What is your setting for the setting IdealStaticGameLOD = ?

I'm guessing this could be a performance factor. Mine is set for 'low'. You might want to try 'high' but be sure to save a copy of it first.
n2gun's Avatar
Senior Member with 4,168 posts.
THREAD STARTER
 
Join Date: Mar 2000
Location: Central Pennsylvania
Experience: Advanced
11-Jan-2005, 09:48 PM #14
Quote:
Originally Posted by gr8Scud
Take a look in for your options.ini file in your 'my documents' folder. What is your setting for the setting IdealStaticGameLOD = ?

I'm guessing this could be a performance factor. Mine is set for 'low'. You might want to try 'high' but be sure to save a copy of it first.
These are the present settings in options.

BuildingOcclusion = yes
CampaignDifficulty = 0
DynamicLOD = yes
ExtraAnimations = yes
GameSpyIPAddress = 10.3.61.87
Gamma = 50
HeatEffects = yes
IPAddress = 10.3.61.87
IdealStaticGameLOD = High
LanguageFilter = false
MaxParticleCount = 4084
MusicVolume = 55
Retaliation = yes
SFX3DVolume = 79
SFXVolume = 71
ScrollFactor = 50
SendDelay = no
ShowSoftWaterEdge = yes
ShowTrees = yes
StaticGameLOD = Custom
TextureReduction = 0
UseAlternateMouse = no
UseCloudMap = yes
UseDoubleClickAttackMove = no
UseLightMap = yes
UseShadowDecals = yes
UseShadowVolumes = yes
VoiceVolume = 70
haplo210's Avatar
haplo210 haplo210 is offline
Senior Member with 997 posts.
 
Join Date: Nov 2004
Location: Near where Irn Bru's made
Experience: Intermediate
12-Jan-2005, 04:27 AM #15
im getting zero hour tonight ill have a look at it and post back tomorrow with a solution oif i can find one.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑