Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Real slow mouse in games.


(!)

Chris A's Avatar
Member with 3,212 posts.
THREAD STARTER
 
Join Date: May 2000
Location: CA.
15-Aug-2000, 10:37 PM #1
Cool Real slow mouse in games.
Ok my son had tried to start up tribes but the ISP was down. When I came in there were over 7 windows of Tribes loaded. Ever since then when you start the game the mouse moves real slow. If you can manage to get into the game everything is real slow.
Moving the cursor over the screen can take several seconds to get to the other side. Clicking on anything is almost impossable due to having to move the mouse a little then stop and wait for the cursor to catch up.

I have uninstalled and reinstalled but no help there.

Specs
Celeron 566 @ 850
Asus P2bf
128mg Mushkin cas2 ram
Diamond V770 TNT2 changed drivers no help.
SB live value

NormanSmiley's Avatar
NormanSmiley NormanSmiley is offline
Senior Member with 503 posts.
 
Join Date: Mar 1999
Location: Fayetteville, NC
16-Aug-2000, 12:00 PM #2
I've seen this before in Tribes. It happened to me when I was using a Voodoo Banshee and changed the graphics to OpenGL 32bit.

Check to see what your graphics settings are on. It may take a little while to move the mouse to the correct positions...but don't worry.

Try the TNT2 in 16 bit mode. I think you can right click the desktop

Settings/Advanced

If you are using the new Detonator 3 drivers, there should be a setting in there to run OpenGL programs in 16bit mode only. Try changing it to that.

------------------
NormanSmiley
http://zuzumonk.20m.com
Chris A's Avatar
Member with 3,212 posts.
THREAD STARTER
 
Join Date: May 2000
Location: CA.
16-Aug-2000, 01:44 PM #3
Ok I did it and it didnt help I also have a download demo called MK2 demo that does the same thing.
NormanSmiley's Avatar
NormanSmiley NormanSmiley is offline
Senior Member with 503 posts.
 
Join Date: Mar 1999
Location: Fayetteville, NC
16-Aug-2000, 02:31 PM #4
OK.

What mode are you currently running in Tribes and the MK2 demo?

D3D, OGL, Software, other?

Try running Tribes in Software for the time being.

------------------
NormanSmiley
http://zuzumonk.20m.com
Chris A's Avatar
Member with 3,212 posts.
THREAD STARTER
 
Join Date: May 2000
Location: CA.
16-Aug-2000, 02:35 PM #5
Software works a little better. This thing used to work good in hardware mode ?
NormanSmiley's Avatar
NormanSmiley NormanSmiley is offline
Senior Member with 503 posts.
 
Join Date: Mar 1999
Location: Fayetteville, NC
16-Aug-2000, 06:44 PM #6
Check something for me real quick. Go to your Advanced D3D properties in the Video Card Properties...in the display settings.

Do you have VSync enabled/disabled? If disabled, it is recommended that the section that says

Render no more than XX frames ahead should be set to one. I have been told that this stops mouse lag. I'm not so sure about that though as I have mine set on 10 and have no problems.

I'm talking with some guys about this so I will post any more info that I find.

What driver version are you currently using?

------------------
NormanSmiley
http://zuzumonk.20m.com

[This message has been edited by NormanSmiley (edited 08-16-2000).]
Chris A's Avatar
Member with 3,212 posts.
THREAD STARTER
 
Join Date: May 2000
Location: CA.
16-Aug-2000, 09:40 PM #7
Drivers are Nivida 4.1 <- Old I will look for new ones. tonight

Direct 3D settings
Checked Enable fog table emulation
Checked Adjust Z buffer depth if unequal

Mipmapping
Automatically generate 0 mipmap levels.
Auto mipmap method Bilinear
mipmap detail level Best image
Texel Alinment Value 3
Pci texture memory size 15mb

I have nothing checked in open GL settings.

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Render no more than XX frames ahead should be set to one. I have been told that this stops mouse lag. I'm not so sure about that though as I have mine set on 10 and have no problems.<HR></BLOCKQUOTE>

Mine dont seem to have this setting. it must be this old driver. I have never changed any of these settings so they are all at default.


Chris A's Avatar
Member with 3,212 posts.
THREAD STARTER
 
Join Date: May 2000
Location: CA.
16-Aug-2000, 10:58 PM #8
I found that I dont want the latest drivers. http://www.anandtech.com/showdoc.html?i=1297&p=11
NormanSmiley's Avatar
NormanSmiley NormanSmiley is offline
Senior Member with 503 posts.
 
Join Date: Mar 1999
Location: Fayetteville, NC
18-Aug-2000, 02:25 PM #9
The 6.18 drivers were a major step up for my NT5 performance.

I assumed you were using the latest when I threw out that one possible trial.

When at all possible, run your games in OpenGL. Do you have any other games on your computer? Do they have mouse lag too?

If they do then you could try checking your mouse properties and try uninstalling the mouse drivers....but I doubt that is the reason.

One more thing to try for now. What refresh rate do you have on your monitor?

Start/Run/dxdiag -- More help -- override.

Stick that same value in the blank.

I'll keep lookin and let you know.

------------------
NormanSmiley
http://zuzumonk.20m.com
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑