There's no such thing as a stupid question, but they're the easiest to answer.


Games Games
Search Search
Search for:
Tech Support Guy > > >

Cant get my FPS over 60 in CS 1.6


w00dpusher24's Avatar
w00dpusher24 w00dpusher24 is offline
Junior Member with 3 posts.
Join Date: Jan 2006
Experience: Intermediate
05-Jan-2006, 08:16 PM #1
Question Cant get my FPS over 60 in CS 1.6
here are my comp specs. as u see i should be able to run the game over 60fps with no problem.

OS: WinXP Professional 5.1 SP2 (Build #2600) CPU: AMD Athlon XP 3000+ (Barton) , 2.08 GHz, 512KB Video: NVIDIA GeForce FX 5700LE (1152x864x32bpp 75Hz) Sound: Sound Blaster Live! 24-bit Memory: Used: 494/1024MB Uptime: 2d 2h 28m 31s HD: Free: 100.68 GB/186.31 GB Connection: VIA Compatable Fast Ethernet Adapter - Packet Scheduler Miniport @ 100.0 Mbps (Rec: 486.90MB Sent: 164.60MB)

Ive tried doing all the ingame console commands such as fps_max 101. Ive done it all and im still capped at 60 . I also turned vsync off on my vid card but maybe I'm not doing it right. If you have any ideas of what else i can do plz let me know. Thanx
Nurdle's Avatar
Nurdle Nurdle is offline Nurdle has a Profile Picture
Computer Specs
Senior Member with 146 posts.
Join Date: Nov 2005
Location: UK - West Midlands - Redditch
Experience: Intermediate
05-Jan-2006, 10:26 PM #2
Try dropping the resolution to 1024x768 & turn of anti-aliasing & also anistopic filtering. The FX5700le is not really a performance gaming card. I used to have one and had better results in games by using these settings.

I dont own this particular game so have no idea other than that.
Smety's Avatar
Smety Smety is offline
Member with 527 posts.
Join Date: Sep 2005
05-Jan-2006, 10:59 PM #3
He's talkin CS 1.6, not Source, ANYTHING can run CS 1.6 about 60fps

And to answer your question I dont know :/

Is this happening on any other games?
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
Join Date: Aug 2002
Location: New York
Experience: Advanced
06-Jan-2006, 01:10 AM #4
Turn vsync off within Counter-Strike, it definitely sounds like a vsync problem.

The FPS is usually right around 60, right? If so, then it's vsync. If it stays lower than that for a while and occasionally jumps up, then you've got problems.

Even if you can't get it above 60, it's really not something to worry about. The human eye can only see around 70-75 fps max, and the difference between 60 and 75 is hardly noticeable to the human eye. Sure, the computer is rendering a lot more stuff, but you'll never know, because you can't see it
w00dpusher24's Avatar
w00dpusher24 w00dpusher24 is offline
Junior Member with 3 posts.
Join Date: Jan 2006
Experience: Intermediate
06-Jan-2006, 04:23 AM #5
I actually havnt tried in any games that dont run on the HL engine or HL2 engine so im not sure on that.

Ill give those things a try. I turned vsync off on my card but where do i go to turn it off in CS? I thought that was only an option in HL2. And yea its always right on 60fps.

Thnx guys
Mayor Quimby's Avatar
Mayor Quimby Mayor Quimby is offline
Member with 369 posts.
Join Date: Jul 2004
Experience: Intermediate
06-Jan-2006, 06:39 AM #6
my geforce 2 can get 60 fps in 1.6.

but what kind of mobo do you got? If its a 4x agp, dont expect any thing higher, even with top of the line video card.

My current pc ran cs 1.6 at about 200 fps when it had ati radeon 9800, and its 8x agp. But when upgraded the video card to geforce 6800, i put my ati radeon 9800 in my old pc, and it only runs at about 60 fps with the card that was doing 200 fps. And the mobo in my old pc is 4x agp. As far as cs 1.6 goes, i really see no difference between a geforce 2 and ati radeon 9800 when it runs on my old pc.

Also, the card you have is not that great. but 60 fps is enough. I play games like bf2 at about 40 fps and it works perfectly fine for me.
GripS's Avatar
Computer Specs
Member with 2,113 posts.
Join Date: Apr 2005
Location: Washington
Experience: Advanced
07-Jan-2006, 01:34 AM #7
The card being used should be able to pump out over 60fps with the game in question. Not always but at some points it should go higher then 60. With the older ati drivers i would go into advanced display settings and enable 'refresh rate override' to match what my monitor was set at(85hz).

Disabling Vsync is where i would start first not being an Nvidia owner.
CatfishD's Avatar
CatfishD CatfishD is offline
Junior Member with 21 posts.
Join Date: Jan 2006
07-Jan-2006, 02:01 AM #8
fps_max 'numberhere'

of course without the ' '. I would just say put it to 70.
edgar818's Avatar
edgar818 edgar818 is offline
Senior Member with 165 posts.
Join Date: May 2005
Experience: not soo good but made a computer before
07-Jan-2006, 02:27 AM #9
for sure your vertical sync setting are messed up because you should easily be able to get 100 fps with that kind of a system. RIGHT CLICK ON YOUR DESKTOP GO TO NVIDIA DISPLAY AND CLICK ON UR MONITOR. WHEN IT OPENS UP THE WINDOW CLICK ON PERFORMANCE AND QUALITY SETTINGS ON YOUR LEFT AND THAN SCROL DOWN TO VERTICAL SYNC AND MAKE SURE APPLICATION CONTROLED IS UNN CHEKEDD AND IT IS ON OFF. That should fix up your problem wit fps capped on 60.
w00dpusher24's Avatar
w00dpusher24 w00dpusher24 is offline
Junior Member with 3 posts.
Join Date: Jan 2006
Experience: Intermediate
24-Jan-2006, 04:43 AM #10
Thnx edgar, i did that along with updating my drivers again, even tho i did that recently. I now get around 98-101 fps. THnx every1
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

You Are Using: Server ID
Trusted Website Back to the Top ↑