Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Elder Scrolls: Oblivion Graphics Problems


(!)

acameron's Avatar
acameron   (Tony) acameron is offline
Computer Specs
Member with 745 posts.
 
Join Date: Dec 2004
Location: NEPA
Experience: Intermediate
10-Apr-2006, 02:50 PM #16
Quote:
Originally Posted by Skivvywaver
Maybe just a little torqued if something wouldn't run. I will be installing a 4400+ tomorrow. I do believe this rig is about topped out now.

Sweet.......
JordanScout's Avatar
JordanScout JordanScout is offline
Computer Specs
Junior Member with 4 posts.
 
Join Date: Apr 2006
Location: Southwest US
Experience: Advanced
10-Apr-2006, 03:37 PM #17
green bar blues
thanks, logothete! at least I know i'm not nuts. Or at least not ONLY nuts...

The first time I ran Oblivion, it ran fine. I played for several hours no problems at all. Then I went on and tried to set up the rest of my stuff. Ran into problems with my monitor (more on that below). So I reformatted my hd, reinstalled windows, drivers, oblivion, etc. and THEN, once I started the game again, I got the green bar. And no matter what the resolution is, I still get that green bar. Not just 1600x1200, but ANY resolution...

When I set up the machine the second time, I changed nothing. I reinstalled the exact same ones, nothing diff. Then I get the green bar. It runs throughout the game, but it doesn't interfere (except for being green and omnipresent...) with my playing. Its size changes vertically within two white edge bars, but the overall position is the same.

The only other problem I'm having is that my system won't recognize my monitor's true resolution and capabilities on the primary monitor. It sees a (default) 1600x1200 70mhz max performing standard monitor as default, and my actual monitor (viewsonic 21" G810) as the secondary monitor. That's why I did all the uninstalling and reinstalling and formatting and reinstalling in the first place. I don't know if it's related, or why I can't get my monitor's true capability to show up on monitor 1. I've shut down any multiple display stuff I can find in registry or setup. It sems to work, and then when I enable SLI again, off we go with the dual monitors and wrong sizes.

Anybody else out there got an opinion or experience with any of this? Thanks...
mccracj's Avatar
mccracj mccracj is offline
Junior Member with 2 posts.
 
Join Date: Apr 2006
Experience: Advanced
14-Apr-2006, 08:50 PM #18
Lightbulb Possible Fix - please try
I just got Oblivion, and I got the same issue as the original poster:

I have a problem with the graphics on Elder Scrolls IV: Oblivion. I have the latest catalyst 6.3 drivers for my Radeon card but there's a weird problem when playing first starting the game, with the FMV/video sequence with the guy talking at the beginning. Only a top seqment of the screen (about 3inches wide) moves at real-time speed, whereas the bottom half, the left side moves slightly behind at something like 1 or 2 FPS and the right side of the bottom of the screen doesn't move at all, it just shows part of his body that was present at the start of the video sequence.

I didn't see many people having this issue - and I saw no fixes. I went through all the tweaks, and like the original poster changed all the advised settings for my card and the game - and still I was having the same sort of issues as noted above. I also had problems that walls looked like blurry walls and I would have random holes / triangles / blue spots in my graphics.

I did two separate things to fix the problem:

1) I have a 7800 GS and I had to download the latest driver to fix unrelated issues. The driver is from 4/5/2006 and is 8.4.4.3

After this my other issues were resolved, but I still had the issues listed above.

Fix that worked for ME :

* Under troubleshoot I turned off ' Enable Write Combining '
* On the GeForce 7800 GS tab I clicked 'Enable Doublescan for lower resolution modes (I'm on 1024x768 because I like it, even though my card can go MUCH higher)

I had to reboot - and then all my issues were fixed. I'm not sure which one fixed it for me, but it fixed all my problems and the game has gone from horrible to beautiful.

If this doesn't solve the issue you were having let me know (I'm subscribed to the thread) and I'll post all of the configuration settings I have for my card, but since the card with the problem was an ATI - I'm figuring it is a general setting versus a card specific setting.

Thanks

Jason
danskibee's Avatar
danskibee danskibee is offline
Member with 155 posts.
THREAD STARTER
 
Join Date: Jun 2003
Location: England
18-Apr-2006, 02:03 PM #19
Thanks for your reply I thought it might be too good to be true, and sure enough it was.

I turned off write combining and enabled triple buffering (which ensures a faster framerate when V sync is enabled - which I thought might work in my favour) but couldn't find anything similar to 'doublescan' in ATIs control centre.

Thanks for your reply though, I know what you mean when you say it appears not many people have this problem - I searched for days on the official and unofficial troubleshooting forums and didn't find anything.

I'm not that bothered, the main game works fine - just don't know what Uriel says at the beginning cos I can't stand to watch only the top 3inches of his face! lol
mccracj's Avatar
mccracj mccracj is offline
Junior Member with 2 posts.
 
Join Date: Apr 2006
Experience: Advanced
18-Apr-2006, 02:34 PM #20
ATI Doublescan
Well, doublescan should only be important if you are using a CRT that is larger than 14 inches and a lower refresh rate (ie: 60 hertz). Some things you could try:

1) Change your screen refresh rate. I'm not an expert on monitors, so besides making your eyes hurt if you pick the wrong one I'm not sure if this will have any impact. For an ATI card I think you could go to adapter and 'List All Modes' to see suggested refresh settings. I'd probably only play with this if you're curious, as weird refresh settings can give you a headache.

2) What is your screen resolution? Try bumping it up if it's 1024 or lower and that might have an impact. Again, just something to try.

3) The settings I used for an ATI. My Radeon X300 at work has the Troubleshoot tab with Enable Write Combining - but like you said I couldn't find a doublescan/display timing option. You might just send them an email and see if they have a response:
https://support.ati.com/ics/support/...asp?deptID=894

From the minimal reading I've done on this though, it appears that the problem is more the monitor than the vid card. I'd be interested to see if anyone that knows more about what the 'doublescan' option really does could comment on it, but I think you wouldn't have the same issue with a DVI flat panel.

Jason
Soulhunter123's Avatar
Soulhunter123 Soulhunter123 is offline
Junior Member with 1 posts.
 
Join Date: Apr 2006
22-Apr-2006, 03:17 PM #21
In your ATI control panel, go to the SmartGart tab and select Fast Writes ON. If this is not possible, boot up your computer and press F2 or F11 repeatedly at the BIOS loading first screen. This enters Bios config where, if you navigate, you will be able to turn "Fast Writes" ON for your graphics adapter. This WILL solve your intro movie problem.
danskibee's Avatar
danskibee danskibee is offline
Member with 155 posts.
THREAD STARTER
 
Join Date: Jun 2003
Location: England
24-Apr-2006, 06:27 AM #22
Thanks for your reply and PM soulhunter, I have a problem though. ATi's catalyst centre has the fast writes option, but it is greyed out and I cannot select it to ON. I also tried going to BIOS settings at startup, but I couldn't find any options in there relating to my graphics card setup and so couldn't find fast writes there either
devil798's Avatar
devil798 devil798 is offline
Junior Member with 1 posts.
 
Join Date: Apr 2006
24-Apr-2006, 02:42 PM #23
Trouble with elder scrolls oblivion
im having trouble playing elder scrolls oblivion, it all loads ok, and at the character design at start of the game i can see the menu to the left but the graphics are all white and cant see where im going or my character or anything. does anyone know how i can resolve this please let me know ?
XMIART's Avatar
XMIART XMIART is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Apr 2006
Experience: Advanced
25-Apr-2006, 07:59 AM #24
Quote:
Originally Posted by devil798
im having trouble playing elder scrolls oblivion, it all loads ok, and at the character design at start of the game i can see the menu to the left but the graphics are all white and cant see where im going or my character or anything. does anyone know how i can resolve this please let me know ?
I am having the exact same problem pleas help. Got the newest drivers did all the tweaking. And no go. Will this game work with a ATI Mobility Radeon 9000 IGP Graphics card.
asylum100's Avatar
asylum100 asylum100 is offline
Junior Member with 1 posts.
 
Join Date: Apr 2006
Experience: Advanced
27-Apr-2006, 01:07 PM #25
Right lets get this sorted. Most PRE built systems will give you grief from the word go. This is all due to rubbish mass produced main boards inside. Buy em cheap, get cheap bits. I know its a pricy game out there, how do you think they can sell such cheap pcs.

The only way to insure that a decent graphics card will work to its full potential, is to put it in a borad that will let it stretch its legs. Pre built system boards are always dumed down somewere. This saves on build costs. Most decent pc builders will use decent of shelf boards (Alien, Mesh) with the full compliment of chips on board.

I run a AMD xp3200 barton 400mhz at 2.2ghz, 1 gig corsair value, ABIT AN7 pro motherboard, Nvidia 6600gt 128mb agp. No probs at all. And when you consider
that my cpu is 2 to 3 gens old you guys should be asking you pc manufacture whats going on.
MartyMcFly's Avatar
MartyMcFly MartyMcFly is offline
Computer Specs
Member with 43 posts.
 
Join Date: Aug 2005
Location: Warwick - England
Experience: Advanced
27-Apr-2006, 01:53 PM #26
Hey guys

Great to be in the illustrious company of fellow ATI and Oblivion Fans.

I was looking at your posts, and they are rare, as I couldn't really find any problems with Oblivion. This is a shot in the dark, but I remember when I got my X800 that I had some odd graphics problems.

When you down loaded drivers, from;

https://support.ati.com/ics/support/...e&folderID=293

You didn't just download the display driver only? If you did, you would need to get the WDM Driver as well. You should find a missing device in Device Manager (Start > Run > devmgmt.msc) highlighted with a ? Or, did you install the .NET Stuff, if you installed the Control Centre.

Not likely, just thought I would suggest it. Just whilst I'm probably telling you something you know already, make sure you uninstall ATI drivers in safe mode, then reboot, ignore any "Found new hardware" wizards, and install new drivers as best practice.

Happy gaming, David
Miken2000's Avatar
Miken2000 Miken2000 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: May 2006
Experience: Beginner
02-May-2006, 01:41 PM #27
It Wont Work
The game starts fine plays for a minute then the monitor makes a funny sound then just goes off!!!!!!

HELP!!!!!!!!! SO CONFUSED
Grantarchy's Avatar
Grantarchy Grantarchy is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Jul 2006
Experience: Intermediate
10-Jul-2006, 07:21 PM #28
Also having problems
Hi, I just bought Elder Scrolls oblivion on Friday, I think it's a great game, but I have problems with it freezing periodically. I can't seem to determine why. Sometimes it will run for hours on end with no problem, sometimes it will freeze as I am trying to load a game at the very beginning. I have read stuff about it possibly overheating? How can I tell if this is the problem? I entered my specs in the into, should these be good enough to run it? I am on a laptop - I seem to have problems sometimes with the DVD/CD drive and I have to use a paperclip to open it now - would that be a problem? Is there any way to run it from the hard drive?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑