Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

No Water in Rollercoaster Tycoon 3!!!!


(!)

MSTechie's Avatar
MSTechie MSTechie is offline
Computer Specs
Member with 105 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: Biloxi
Experience: Intermediate 2.5
08-Apr-2006, 01:34 PM #1
No Water in Rollercoaster Tycoon 3!!!!
I successfully installed the game onto the computer, but sadly, none of the water shows. It's not transparent, it's just not there!! Where there's supposed to be water, it's just the sea floor. No error message shows up, nothing. Help me ASAP!!!!
Super-D-38's Avatar
Computer Specs
Member with 3,798 posts.
 
Join Date: Apr 2002
Location: Southern Oregon
08-Apr-2006, 05:30 PM #2
What kind of video card do you have?
Is direct X up to date?
Are the drivers up to date?...

You sure it's not turned off in the game?.. Not just transparent, but turned off.. Like under graphic options or something..
Super-D-38's Avatar
Computer Specs
Member with 3,798 posts.
 
Join Date: Apr 2002
Location: Southern Oregon
08-Apr-2006, 05:35 PM #3
Also found this.. Not sure if it's much help.. http://www.ultimaterollercoaster.com....cgi?read=5619

Quote:
In response to: Re: rct3 NO WATER will show up on the game at all (jason_wilkins)

To get water in the park on RCT3 you have to first lower the ground, and then click the water element, and then with the water element selected click the hole, and there will be water, but you can't see it. Click the water and it will ripple, but all you can see is the bottom of the hole.
MSTechie's Avatar
MSTechie MSTechie is offline
Computer Specs
Member with 105 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: Biloxi
Experience: Intermediate 2.5
02-May-2006, 04:48 PM #4
I have an ATI RADEON XPRESS 200 with 256MB of RAM (I think it's RAM, right?)
The DirectX version is 9.0, which is up to date
The Devices are all up to date

I think this might help determine the problem, but I have another Compaq computer that has an ATI graphics card with 256MB of RAM, with DirectX 9, and all drives up-to-date, but the water shows on that one, yet, the computer that doesn't show the water was manufactured in late 2005, but the other one in 2003. I think that's kind of weird, since how if you uninstall the game on the most recent one then re-install it, it still doesn't show the water.

P.S.: No, the water is not turned off, it's on.

P.S.S.: I know the other posts solution won't work, 'cause the water won't show up on the water rides tutorial.
Super-D-38's Avatar
Computer Specs
Member with 3,798 posts.
 
Join Date: Apr 2002
Location: Southern Oregon
02-May-2006, 10:15 PM #5
hmm, it is odd.. Have you "poked" around your video settings?..
In game, and display..

I really don't know, it's over me at the moment, but I'll keep thinking about it..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2