Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Sudden Strike Game.Exe Problem


(!)

Gen.B'ham's Avatar
Gen.B'ham Gen.B'ham is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Beginner
27-May-2006, 01:14 PM #1
Sudden Strike Game.Exe Problem
Hello all

I have a problem getting the Game "Sudden Strike" to launch, I am using WindowsXP, Pentium4 2.8 Ghz, 512ram, NVidiaGeForce RW5200-128D3, Sony DVD RW DW D22A.

What happens is, a little white box appears in the middle of my screen and the game act's like it wants to start, then just goes back to desk-top.

I thought maybe my game disc's were to scratched or damaged, so I purchased new ones, but they do the same thing.
I tryed installing this game a year ago when I first purchased this system, but with the same results. I purchased the new game disc's only a few weeks ago.
I loaded the old game disc's on another system in my home , running XP and it worked fine , game launched from desk-top Icon with no problems.
So I uninstalled on my system , cleaned out registry and re-installed, the game still would not launch, BUT I noticed in program files, there were 2 Icons for the game , Instead of using Game.Exe icon I chose the other, and the game launched and worked fine, on this system. another problem was, no Patch's would apply to the game. Said " No insallation of sudden strike was found" " Sudden Strike must be installed to apply patch" ( the game is installed and properly according to the set-up).

So Like a Idiot I uninstalled, to Install new game Disc's hoping to fix this patch apply problem. ( Been kick'n myself eversince) as now this second Icon does not appear in the Program files. so Game will not launch again.

I have updated drivers and windows SP2 but as the game did work a few weeks ago I can not see where this is a issue.
I have been in contact with the forum for the game (Fireglow) but with no help
I have googled searched everything on trying to get a fix for this, If there is anything you folk's can do to help me with this problem, it will be greatly appreciated , as I do enjoy this older game.

Respectfully Gen.B'ham
rebon's Avatar
Member with 1,117 posts.
 
Join Date: Oct 2001
Location: England
28-May-2006, 07:04 AM #2
Shot in the dark, but have you tried compatibility mode? Right click the exe icon>properties then compatability tab.

good luck anyhow.
Gen.B'ham's Avatar
Gen.B'ham Gen.B'ham is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Beginner
28-May-2006, 11:03 PM #3
Yes, I have used all options in compatibility mode , with no luck.
Any more suggestions ?
Respectfully Gen.B'ham
DarqueMist's Avatar
Computer Specs
Member with 5,037 posts.
 
Join Date: Jan 2001
Experience: I get by
29-May-2006, 11:36 AM #4
Another shot in the dark but this sounds similar to a problem I had playing F.E.A.R. (the launcher would appear as a white box with nothing in it) and is a simple solution so is worth at least a try. Here's a link to the VU knowledgebase on how to deal with it .... in your case since the game is already installed (I initially even had problems with that) note the very last line.

White box instead of autorun fix.
Gen.B'ham's Avatar
Gen.B'ham Gen.B'ham is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Beginner
29-May-2006, 12:23 PM #5
Thanks for your responce, But have already tryed that about 50 times , Un-installing and Installing game. The Game Install's fine , or so it say's. Just can't get it to launch.

Respectfully Gen.B'ham
DarqueMist's Avatar
Computer Specs
Member with 5,037 posts.
 
Join Date: Jan 2001
Experience: I get by
29-May-2006, 12:35 PM #6
The hint that I was pointing out there wasn't about the install. It may be the actuall launcher thats giving you a problem. If starting from the desktop instead of the auto launch when you insert the CD doesn't help it may be that the link the game installed points to the auto launch and not the actual game exe file. Take a look in the main game folder and see if there are two .exe files, you may find one that is called something like launcher.exe and another something like suddenstrike.exe. if double clicking the non launcher .exe works put a shortcut to that on your desktop and start it from there instead of the one the game installed.
This was just a shot in the dark at a simple solution to a similar problem I had with F.E.A.R. I also bypass Oblivions launcher in the manner I just said to get a quicker start up for it. If it didn't work for you sorry, I have never played Sudden Strike but this was such an easy solution i thought I'd share it and keep my fingers crossed for you.
vhab's Avatar
vhab vhab is offline
Senior Member with 130 posts.
 
Join Date: Jun 2005
29-May-2006, 12:40 PM #7
Try searching the database of the publisher/developer of the game.
Gen.B'ham's Avatar
Gen.B'ham Gen.B'ham is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Beginner
29-May-2006, 02:13 PM #8
Again, thanks for everyone's help.

There were 2 Icons in the program folder at one time , the second Icon did launch the game, the Game.Exe Icon is the one not working or the one that auto put's to my desk-top after installation.
How that second Icon got there is a mystery to me, as I have been tyring to get this game to work for sometime, I have D'loaded several patch's that will not apply, due to it saying the game must be installed, The game is installed.
I have tryed just about everthing I can imagine to get that Launcher that works , back in the folder , but with no luck. Do not even know where it came from or how it got there.
I have searched the Database and been in contact with Fireglow (the developer of the game) there Mod at there forum has been of no help really.

Thanks for everyone's suggestions,

Respectfully Gen.B'ham
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2