Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Best video card for my PC to play World of Warcraft?


(!)

Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
29-Dec-2006, 03:47 PM #1
Question Best video card for my PC to play World of Warcraft?
Hello

I get horrible frame rates when I play World of Warcraft on my PC. I thought perhaps that I should upgrade my video card? I bought a newer video card a few months back, but apparently it wasnt sufficient because my frame rates are still horrible. I have a Nvidia 6200
and my frame rates are about 15 FPS.
Ideally, it should be between 40-60.

Here is the info about my PC. Should I invest in a better card? What is the BEST card that I can get my PC to run?

------------------
System Information
------------------
Time of this report: 12/29/2006, 15:34:17
Machine name: YOUR-6JNHHU0520
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: HP Pavilion 06
System Model: DA194A-ABA 764N
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz
Memory: 1024MB RAM
Page File: 293MB used, 1403MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6200
Manufacturer: NVIDIA
Chip type: GeForce 6200
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0221&SUBSYS_1974270F&REV_A1
Display Memory: 256.0 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.8198 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 12/10/2005 04:06:00, 3955456 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 12/10/2005 04:06:00, 3536768 bytes
Device Identifier: {D7B71E3E-4161-11CF-B964-7E3900C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0221
SubSys ID: 0x1974270F
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Logitech USB Headset (emulated)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: USB\Vid_046d&Pid_0a02&Rev_1013&MI_00
Manufacturer ID: 65535
Product ID: 65535
Type: Emulated
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider: Microsoft
HW Accel Level: Emulation Only
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Description: Modem #0 Line Playback (emulated)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID:
Manufacturer ID: 1
Product ID: 81
Type: Emulated
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider:
HW Accel Level: Emulation Only
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Description: SB Audigy 4 [C000] (emulated)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: PCI\VEN_1102&DEV_0008&SUBSYS_10211102&REV_00
Manufacturer ID: 1
Product ID: 100
Type: Emulated
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider: Creative
HW Accel Level: Standard
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: Logitech USB Headset
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: usbaudio.sys
Driver Version: 5.01.2600.2180 (English)
Driver Attributes: Final Retail
Date and Size: 8/4/2004 01:07:56, 59264 bytes
Cap Flags: 0x0
Format Flags: 0x0

Description: Modem #0 Line Record (emulated)
Default Sound Capture: No
Default Voice Capture: No
Driver Name:
Driver Version:
Driver Attributes:
Date and Size:
Cap Flags: 0x0
Format Flags: 0x0

Description: SB Audigy 4 [C000]
Default Sound Capture: No
Default Voice Capture: No
Driver Name: ctaud2k.sys
Driver Version: 5.12.0001.1161 (English)
Driver Attributes: Final Retail
Date and Size: 6/18/2005 00:53:28, 438784 bytes
Cap Flags: 0x0
Format Flags: 0x0

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
SB Audigy 4 DirectMusic Synthesizer [C000], Hardware (Kernel Mode), Output, DLS, Internal
SB Audigy 4 [C000], Software (Kernel Mode), Output, DLS, Internal
USB Audio Device, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy 4 Synth A [C000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy 4 Sw Synth [C000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB Audigy 4 Synth B [C000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Registry: OK
Test Result: Not run

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Creative USB IR Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x041E, 0x3100
FF Driver: n/a

Device Name: Hid
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x043D, 0x0098
FF Driver: n/a

Device Name: Logitech USB Headset
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0x0A02
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC513
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC513
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC513
FF Driver: n/a

Device Name: USB Receiver
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x046D, 0xC513
FF Driver: n/a

Poll w/ Interrupt: No
Registry: OK

-----------
USB Devices
-----------
+ USB Root Hub
| Vendor/Product ID: 0x8086, 0x24C7
| Matching Device ID: usb\root_hub
| Service: usbhub
| Driver: usbhub.sys, 8/4/2004 01:08:42, 57600 bytes
| Driver: usbd.sys, 8/29/2002 07:00:00, 4736 bytes

----------------
Gameport Devices
----------------

------------
PS/2 Devices
------------
+ HID Keyboard Device
| Matching Device ID: hid_device_system_keyboard
| Service: kbdhid
| Driver: kbdhid.sys, 8/3/2004 23:58:34, 14848 bytes
| Driver: kbdclass.sys, 8/3/2004 23:58:32, 24576 bytes
|
+ HID Keyboard Device
| Vendor/Product ID: 0x046D, 0xC513
| Matching Device ID: hid_device_system_keyboard
| Service: kbdhid
| Driver: kbdhid.sys, 8/3/2004 23:58:34, 14848 bytes
| Driver: kbdclass.sys, 8/3/2004 23:58:32, 24576 bytes
|
+ Terminal Server Keyboard Driver
| Matching Device ID: root\rdp_kbd
| Upper Filters: kbdclass
| Service: TermDD
| Driver: termdd.sys, 8/4/2004 03:01:07, 40840 bytes
| Driver: kbdclass.sys, 8/3/2004 23:58:32, 24576 bytes
|
+ HID-compliant mouse
| Matching Device ID: hid_device_system_mouse
| Service: mouhid
| Driver: mouclass.sys, 8/4/2004 00:58:32, 23040 bytes
| Driver: mouhid.sys, 8/17/2001 12:48:00, 12160 bytes
|
+ Logitech HID-compliant Cordless Mouse
| Vendor/Product ID: 0x046D, 0xC513
| Matching Device ID: hid\vid_046d&pid_c513&mi_01&col01
| Upper Filters: LMouKE
| Lower Filters: LHidKE
| Service: mouhid
| Driver: mouhid.sys, 8/17/2001 12:48:00, 12160 bytes
| Driver: mouclass.sys, 8/4/2004 00:58:32, 23040 bytes
| Driver: LHidKE.Sys, 5/20/2005 14:01:32, 25600 bytes
| Driver: LMouKE.Sys, 5/20/2005 14:01:26, 68352 bytes
| Driver: KHALMNPR.Exe, 5/20/2005 13:46:56, 28160 bytes
|
+ Terminal Server Mouse Driver
| Matching Device ID: root\rdp_mou
| Upper Filters: mouclass
| Service: TermDD
| Driver: termdd.sys, 8/4/2004 03:01:07, 40840 bytes
| Driver: mouclass.sys, 8/4/2004 00:58:32, 23040 bytes

----------------------------
DirectPlay Service Providers
----------------------------
DirectPlay8 Modem Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)
DirectPlay8 Serial Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)
DirectPlay8 IPX Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)
DirectPlay8 TCP/IP Service Provider - Registry: OK, File: dpnet.dll (5.03.2600.2180)
Internet TCP/IP Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.2180)
IPX Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (5.03.2600.2180)
Modem Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.2180)
Serial Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (5.03.2600.2180)

DirectPlay Voice Wizard Tests: Full Duplex: Not run, Half Duplex: Not run, Mic: Not run
DirectPlay Test Result: Not run
Registry: OK

-------------------
DirectPlay Adapters
-------------------
DirectPlay8 Serial Service Provider: COM1
DirectPlay8 TCP/IP Service Provider: Local Area Connection - IPv4 -

-----------------------
DirectPlay Voice Codecs
-----------------------
Voxware VR12 1.4kbit/s
Voxware SC06 6.4kbit/s
Voxware SC03 3.2kbit/s
MS-PCM 64 kbit/s
MS-ADPCM 32.8 kbit/s
Microsoft GSM 6.10 13 kbit/s
TrueSpeech(TM) 8.6 kbit/s

-------------------------
DirectPlay Lobbyable Apps
-------------------------

------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 66.7 GB
Total Space: 109.1 GB
File System: NTFS
Model: ST3120020A

Drive: D:
Free Space: 0.8 GB
Total Space: 5.4 GB
File System: FAT32
Model: ST3120020A

Drive: E:
Model: HP DVD Writer 200j
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/4/2004 00:59:52, 49536 bytes

Drive: F:
Model: MITSUMI CD-ROM FX48++W
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/4/2004 00:59:52, 49536 bytes

--------------
System Devices
--------------
Name: Intel(R) 82845G/GL/GE/PE/GV Processor to AGP Controller - 2561
Device ID: PCI\VEN_8086&DEV_2561&SUBSYS_00000000&REV_03\3&13C0B0C5&0&08
Driver: C:\WINDOWS\system32\DRIVERS\AGP440.SYS, 5.01.2600.2180 (English), 8/4/2004 01:07:41, 42368 bytes

Name: Intel(R) 82845G/GL/GE/PE/GV Processor to I/O Controller - 2560
Device ID: PCI\VEN_8086&DEV_2560&SUBSYS_00000000&REV_03\3&13C0B0C5&0&00
Driver: n/a

Name: Intel(r) 82801DB/DBM USB 2.0 Enhanced Host Controller - 24CD
Device ID: PCI\VEN_8086&DEV_24CD&SUBSYS_57701462&REV_02\3&13C0B0C5&0&EF
Driver: n/a

Name: Intel(r) 82801DB Ultra ATA Storage Controller-24CB
Device ID: PCI\VEN_8086&DEV_24CB&SUBSYS_57701462&REV_02\3&13C0B0C5&0&F9
Driver: n/a

Name: Intel(r) 82801DB/DBM USB Universal Host Controller - 24C7
Device ID: PCI\VEN_8086&DEV_24C7&SUBSYS_57701462&REV_02\3&13C0B0C5&0&EA
Driver: n/a

Name: Intel(r) 82801DB/DBM USB Universal Host Controller - 24C4
Device ID: PCI\VEN_8086&DEV_24C4&SUBSYS_57701462&REV_02\3&13C0B0C5&0&E9
Driver: n/a

Name: Intel(R) 82801DB/DBM SMBus Controller - 24C3
Device ID: PCI\VEN_8086&DEV_24C3&SUBSYS_57701462&REV_02\3&13C0B0C5&0&FB
Driver: n/a

Name: Intel(r) 82801DB/DBM USB Universal Host Controller - 24C2
Device ID: PCI\VEN_8086&DEV_24C2&SUBSYS_57701462&REV_02\3&13C0B0C5&0&E8
Driver: n/a

Name: Intel(R) 82801DB LPC Interface Controller - 24C0
Device ID: PCI\VEN_8086&DEV_24C0&SUBSYS_00000000&REV_02\3&13C0B0C5&0&F8
Driver: C:\WINDOWS\system32\DRIVERS\isapnp.sys, 5.01.2600.0000 (English), 8/29/2002 07:00:00, 35840 bytes

Name: Intel(R) 82801DB PCI Bridge - 244E
Device ID: PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_82\3&13C0B0C5&0&F0
Driver: C:\WINDOWS\system32\DRIVERS\pci.sys, 5.01.2600.2180 (English), 8/4/2004 01:07:46, 68224 bytes

Name: Creative SB Audigy 4 (WDM)
Device ID: PCI\VEN_1102&DEV_0008&SUBSYS_10211102&REV_00\4&1A671D0C&0&58F0
Driver: n/a

Name: Realtek RTL8139 Family PCI Fast Ethernet NIC
Device ID: PCI\VEN_10EC&DEV_8139&SUBSYS_577C1462&REV_10\4&1A671D0C&0&60F0
Driver: C:\WINDOWS\system32\DRIVERS\RTL8139.sys, 5.398.0613.2003 (English), 8/4/2004 00:31:32, 20992 bytes

Name: NVIDIA GeForce 6200
Device ID: PCI\VEN_10DE&DEV_0221&SUBSYS_1974270F&REV_A1\4&384EA2E1&0&0008
Driver: C:\WINDOWS\system32\DRIVERS\nv4_mini.sys, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 3536768 bytes
Driver: C:\WINDOWS\system32\nv4_disp.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 3955456 bytes
Driver: C:\WINDOWS\system32\nvsvc32.exe, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 131139 bytes
Driver: C:\WINDOWS\system32\nvhwvid.dll, 6.14.0010.8198 (), 12/10/2005 04:06:00, 573440 bytes
Driver: C:\WINDOWS\system32\nvapi.dll, 6.14.0010.8198 (), 12/10/2005 04:06:00, 110592 bytes
Driver: C:\WINDOWS\system32\nvoglnt.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 5402624 bytes
Driver: C:\WINDOWS\system32\nvcpl.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 7311360 bytes
Driver: C:\WINDOWS\system32\nvmctray.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 86016 bytes
Driver: C:\WINDOWS\system32\nvwddi.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 81920 bytes
Driver: C:\WINDOWS\system32\nvnt4cpl.dll, 6.14.0010.11014 (English), 12/10/2005 04:06:00, 286720 bytes
Driver: C:\WINDOWS\system32\nvmccs.dll, 6.14.0010.8198 (English), 12/10/2005 04:06:00, 229376 bytes
Driver: C:\WINDOWS\help\nvcpl.hlp, 12/10/2005 04:06:00, 169507 bytes
Driver: C:\WINDOWS\help\nvwcplen.hlp, 12/10/2005 04:06:00, 55444 bytes
Driver: C:\WINDOWS\system32\nvcod.dll, 1.00.0000.0035 (English), 12/10/2005 04:06:00, 35840 bytes
Driver: C:\WINDOWS\system32\nvcodins.dll, 1.00.0000.0035 (English), 12/10/2005 04:06:00, 35840 bytes

Name: NEC OHCI Compliant IEEE 1394 Host Controller
Device ID: PCI\VEN_1033&DEV_00F2&SUBSYS_577E1462&REV_01\4&1A671D0C&0&68F0
Driver: C:\WINDOWS\system32\DRIVERS\ohci1394.sys, 5.01.2600.2180 (English), 8/4/2004 01:10:08, 61056 bytes
Driver: C:\WINDOWS\system32\DRIVERS\1394bus.sys, 5.01.2600.2180 (English), 8/4/2004 01:10:06, 53248 bytes
Driver: C:\WINDOWS\system32\DRIVERS\nic1394.sys, 5.01.2600.2180 (English), 8/4/2004 00:58:29, 61824 bytes
Driver: C:\WINDOWS\system32\DRIVERS\arp1394.sys, 5.01.2600.2180 (English), 8/4/2004 00:58:29, 60800 bytes
Driver: C:\WINDOWS\system32\DRIVERS\enum1394.sys, 5.01.2600.0000 (English), 8/17/2001 15:46:40, 6400 bytes
McTimson's Avatar
Computer Specs
Member with 5,577 posts.
 
Join Date: Aug 2002
Location: New York
Experience: Advanced
29-Dec-2006, 04:57 PM #2
You shouldn't need to get a new video card, that should run Warcraft fine. You should update your drivers though, it will probably help - the latest drivers for your card are here.

Have you tried lowering video settings within WarCraft? Lowering the resolution is usually the easiest way to raise framerates, especially if you already have it set really high.
Zeus.:God's Avatar
Zeus.:God Zeus.:God is offline
Computer Specs
Member with 336 posts.
 
Join Date: Dec 2006
Location: Kansas City, Missouri.
Experience: Intermediate
29-Dec-2006, 11:48 PM #3
Is your card integrated? No matter. That should definately run your game great. You should do as McTimson said and update your drivers, and make sure the settings you are running at are compatible with your screen.

EDIT: I was just looking at your resolution. It's 1680x1050, which is a widescreen resolution. I have had problems with my games, as that is what I run on with my monitor (nice monitor to ), make sure that your game's resolution matches that. You should check the resolutions in your settings and if they don't have 1680x1050, then you should check the dimension settings. Those should be set at 4:3 normally. Set them to 16:10, and you should see your 1680x1050 there. Really, your computer should completely own WoW, as it is one of the least demanding games. If you are having any problems other than that, then just come on back, and we would be more than happy to help you trouble shoot.

Last edited by Zeus.:God; 30-Dec-2006 at 12:51 AM..
Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
30-Dec-2006, 05:00 AM #4
I updated my drivers as suggested. But it didnt help.
My resolution is set @ 1680x1050 60hz

After updating my drivers, I logged in wow and the FPS was 9.5



I dont run any other programs except for WoW when I am playing.

Not too sure what is running in the background though. When I ctr alt del to see the task manager, there are a ton of things.

I have also run virus scans, ad-aware & defrag.
Zeus.:God's Avatar
Zeus.:God Zeus.:God is offline
Computer Specs
Member with 336 posts.
 
Join Date: Dec 2006
Location: Kansas City, Missouri.
Experience: Intermediate
30-Dec-2006, 05:44 AM #5
I heard (Don't play WoW; absolutely hate it) that there is a new patch out for it, that should address any framerate problems. Also, if you can adjust your view distance, try setting that a bit lower. You could also try reinstalling the game and setting things up. That almost always solves any framerate bugs for me.

I hope all goes well for you. If anything comes up that might help us understand what exactly is going on, then tell us.

EDIT: OOHHH!! I think I just found your problem. You are running your resolution beyond your monitor's limit. That could very, VERY, possibly be the problem, and could also hurt your monitor.
Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
30-Dec-2006, 06:01 AM #6
what should i be running it at?
Draken's Avatar
Draken Draken is offline
Computer Specs
Senior Member with 221 posts.
 
Join Date: Oct 2006
Experience: Technician in training!
30-Dec-2006, 08:28 AM #7
Your resolution is the problem. Lower it to about 1024*768 and see what happens
Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
30-Dec-2006, 09:30 AM #8
I changed the resolution in my display properties to what you suggested, however, now my desktop, icons and everything look distorted, large and stretched out.

I have a 22" wide monitor. 1024X768 doesnt seem right, does it?
Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
30-Dec-2006, 10:00 AM #9
To be more specific, I have the HP W22 LCD monitor
Draken's Avatar
Draken Draken is offline
Computer Specs
Senior Member with 221 posts.
 
Join Date: Oct 2006
Experience: Technician in training!
30-Dec-2006, 11:38 AM #10
I meant in the game not on the desktop. I have WoW too, so here is how you do it. Login with a character, doesn't matter which. Press Esc and select video options, now change your resolution there to 1024 by 768

You can put your desktop Res back up if you wish, just need to lower the game res, that's all!
Fabienne's Avatar
Fabienne Fabienne is offline
Computer Specs
Member with 188 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: Eastern Shore of MD
30-Dec-2006, 01:07 PM #11
Bad news, after doing that, my FPS was 5-6
*sighs*

I restarted WoW to see it it helped but it didnt
Draken's Avatar
Draken Draken is offline
Computer Specs
Senior Member with 221 posts.
 
Join Date: Oct 2006
Experience: Technician in training!
03-Jan-2007, 09:06 AM #12
Can you take a screenshot of the video settings please and post them here. So go back to where the resolution slider is and take a screenshot, you might have settings too high!
Zeus.:God's Avatar
Zeus.:God Zeus.:God is offline
Computer Specs
Member with 336 posts.
 
Join Date: Dec 2006
Location: Kansas City, Missouri.
Experience: Intermediate
03-Jan-2007, 04:26 PM #13
Hmm, maybe you and I are having the same problem. I have a problem with F.E.A.R. running really laggy, even in the menus. If I reinstall it, it works fine, but then if I restart the game, it doesn't.

Try reinstalling WoW, and see if it works, if it does, restart it. If it doesn't, then you and I might very possibly be having the same problems.

If so, then I don't have an answer, and need one myself.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2