Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Steam Will Not Start Up


(!)

komkid's Avatar
komkid komkid is offline
Member with 9 posts.
 
Join Date: Feb 2007
12-Feb-2007, 11:36 PM #16
Talking Good News
i bring good news to you.... i have a solution for the steam problem should help most of you .....

Steps:

1. Push Ctrl + R
2. Type in msconfig
3. Click Selective Startup
4. Then click Services
5. Find the Adobe LM service and if you have it then make sure its unclicked. ( if you don't have it then don't worry about it )
6. Click ok and don't restart yet
7. If you have Tune Up Utillities Installed then UNINSTALL IT NOW!!!!
8. After uninstalling it then restart your computer and it should work just fine
tomabounader's Avatar
tomabounader tomabounader is offline
Computer Specs
Senior Member with 187 posts.
 
Join Date: Apr 2006
Location: London
Experience: I use hammers.
13-Feb-2007, 04:10 AM #17
I found that clicking 'End Process' on the 'steam.exe' file then re-starting Steam worked... but I think you may have other problems...
komkid's Avatar
komkid komkid is offline
Member with 9 posts.
 
Join Date: Feb 2007
13-Feb-2007, 08:09 AM #18
I just think that the adobe prosess and the Tune Up program are having esome conflict with the program mostly.... b/c alot of people I know have alrready tried anding and restarting steam with no luck... my friends and I had the same problem so we did the above steps and it worked fine afterwords.
j3rmz0r's Avatar
j3rmz0r j3rmz0r is offline
Computer Specs
Junior Member with 7 posts.
 
Join Date: Jan 2007
Location: Tejas
Experience: Between Intermediate and Advanced, I'd Say...
13-Feb-2007, 12:56 PM #19
I have no adobe LM and no tuneup utilities installed... Still no dice.

Ya know it's funny, I'm finding this problem everywhere, so many people have it (Mostly starting in early January), and yet there is not a single mention of this issue posted on Steam's website...

If i can't get this fixed by the time HL2:E2 is out, i'm gonna be pretty upset....*sigh*
sheriff01's Avatar
sheriff01 sheriff01 is offline
Junior Member with 3 posts.
 
Join Date: Feb 2007
Experience: Intermediate
18-Feb-2007, 10:07 AM #20
my steam wont start up either
i click steam and nothing comes up, it will be in processes but still not there. i have tried reinstalling steam, rebooting pc, rebooting internet modem, but still no difference. i downloaded the winsock repair program but it said "limited or no connection" then i click repair connection and it said "the following action could not be completed: clearing the DNS cache". when i turn off my computer it says "hidden window.. end now". can somebody help me fix this problem?
tomabounader's Avatar
tomabounader tomabounader is offline
Computer Specs
Senior Member with 187 posts.
 
Join Date: Apr 2006
Location: London
Experience: I use hammers.
20-Feb-2007, 04:37 AM #21
start separate threads guys...
alexmbt's Avatar
alexmbt alexmbt is offline
Junior Member with 2 posts.
 
Join Date: Feb 2007
26-Feb-2007, 01:29 PM #22
sooo EVRIKA!
start your computer .....kill steam.exe in taskmanager ...disable your network internet connection ....start steam (select start in offline mode) ....enable your inetrnet connection ....CHANGE USER in STEAM ...and login again. bafta
hai romania
alexmbt's Avatar
alexmbt alexmbt is offline
Junior Member with 2 posts.
 
Join Date: Feb 2007
26-Feb-2007, 04:10 PM #23
right click an steam "run as.." select administrator(enter pas) ..and PLAY
hai romania
NoSaidDate's Avatar
NoSaidDate NoSaidDate is offline
Junior Member with 1 posts.
 
Join Date: Feb 2007
28-Feb-2007, 04:19 AM #24
Quote:
Originally Posted by alexmbt
right click an steam "run as.." select administrator(enter pas) ..and PLAY
hai romania
I signed up just so I can personally thank this guy and call him Jesus. Good job Jesus, it appears you are smarter than everyone at Valve and Steam as it has been two months and those fools couldn't help me out. Note that I didn't even have to go to select administrator, instead just my own acct.
j3rmz0r's Avatar
j3rmz0r j3rmz0r is offline
Computer Specs
Junior Member with 7 posts.
 
Join Date: Jan 2007
Location: Tejas
Experience: Between Intermediate and Advanced, I'd Say...
28-Feb-2007, 06:26 PM #25
Hooray!
Quote:
Originally Posted by alexmbt
right click an steam "run as.." select administrator(enter pas) ..and PLAY
hai romania

This seems to be working! alexmbt, i would like to kiss your face!

but won't cuz thats gay (not that there's anything wrong with that!)
Ralampaga's Avatar
Ralampaga Ralampaga is offline
Junior Member with 1 posts.
 
Join Date: Mar 2007
06-Mar-2007, 07:12 PM #26
When I do the run as thing it says Debug Assertion Failed... This happened a while ago then it worked out of the blue. Now it's doing it again. Help please.
flickflame's Avatar
flickflame flickflame is offline
Junior Member with 5 posts.
 
Join Date: Mar 2007
10-Mar-2007, 12:42 AM #27
same here
i try to play cs, and also open steam, and it says its updating, then it just disappears, i cant play cs!
j3rmz0r's Avatar
j3rmz0r j3rmz0r is offline
Computer Specs
Junior Member with 7 posts.
 
Join Date: Jan 2007
Location: Tejas
Experience: Between Intermediate and Advanced, I'd Say...
13-Mar-2007, 09:34 PM #28
hey flick, i had the same problem for a long time, and tried EVERYTHING that ANYONE said would work. Alexmbt's solution was the only one that really worked.

Since Steam is set to start up with windows, you must Ctrl+Alt+Del, click the processes tab, locate steam and right click on it, then click end process.

After that, find steam.exe on your harddrive, right click on the icon and click "Run as..." And run it as "administrator." Then thank god for alexmbt!
j3rmz0r's Avatar
j3rmz0r j3rmz0r is offline
Computer Specs
Junior Member with 7 posts.
 
Join Date: Jan 2007
Location: Tejas
Experience: Between Intermediate and Advanced, I'd Say...
13-Mar-2007, 09:36 PM #29
Ralampaga - are you making sure to close the current copy of steam.exe that is running but hidden? If i dont close it first, it gives me a similar error.
Xephar's Avatar
Xephar Xephar is offline
Member with 170 posts.
 
Join Date: Aug 2002
Location: Burnaby, BC Canada
Experience: UberGeek
13-Mar-2007, 10:56 PM #30
At this point, I would say, try reformatting your computer and then trying again.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑