Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Solved: Gta San Andreas install problem


(!)

lavaman000's Avatar
lavaman000 lavaman000 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Intermediate
01-Jul-2007, 02:29 PM #1
Solved: Gta San Andreas install problem
hi, im having major problems with gta sa, if you will bare with me ill explain the situation. firstly this a 100% ligit copy of Gta which i brought about 6months ago, when i first got the game i installed it fine first time, but was having problems with the start up of the game, unable to solve this i uninstalled. since then i have played the game on my GF comp and it runs fine (same copy).

last week my mate told me about the problems with start up and the solutions such as (deleting of file in my documents) and (turning sound proformance to basic) with this good news i then went to reinstall the game, but to my horror about 30% into the install i get a (Catastrophic failure) message and cannot complete the install..

The game is the single disk DVDrom version.(good condition)

Os: windows XP prof Sp1
Prossesor: AMD Atlon xp2200+ 1.79ghz
Graphics: 5600fx 256 nvidia
Ram: 1.00gb
sound: Creative sound blaster Audigy platinun ex (24bit)

no screen cap but this is what it looks like and is exactly what the error says.

___________________________________________________
Feature transfer error
___________________________________________________

Feature: Grand Theft Auto: San Andreas Game data

Component:

File:

Error: Catastrophic Failure

[ Ok ]
___________________________________________________

like i said before this pops up about 30% into the install, then stops the install, ive tried installing about 5 times now same problem every time.

i just wanna play.

thanks for reading
lavaman000's Avatar
lavaman000 lavaman000 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Intermediate
12-Jul-2007, 08:25 AM #2
can no one help me with this?
nick0219's Avatar
nick0219 nick0219 is offline
Computer Specs
Member with 130 posts.
 
Join Date: May 2006
Experience: Intermediate
12-Jul-2007, 08:32 AM #3
update your video and sound drivers from Nvidia or ATI. NOTE: When installing newer drivers, uninstall your old drivers first, restart, install new drivers.

Next, install Microsofts latest update to Directx 9. http://www.microsoft.com/windows/directx/default.mspx

Next, turn off any firewalls, anti-virus, spyware, malware, adware, etc. during installation. Remember to turn them back on after!
If none of that works, try installing Omega Drivers for your Video card.

Once all that is done, if it still doesn't work, post back here and maybe i will figure something else out
lavaman000's Avatar
lavaman000 lavaman000 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2007
Experience: Intermediate
14-Jul-2007, 11:45 AM #4
I found a solution to the problem, Gta is now working on my computer for the first time, it was quite simple really all i did was install new firmware for my DVDrom drive and that seemed to solve the problem. thanks again to everyone that tried to help, and i hope this will help people in the future.
Super-D-38's Avatar
Super-D-38 Super-D-38 is offline
Computer Specs
Member with 3,785 posts.
 
Join Date: Apr 2002
Location: Southern Oregon
14-Jul-2007, 12:56 PM #5
Glad you found it.
That was going to be my suggestion.
With a transfer error it's prolly your Rom drive.
Glad a firmware update solved it, and you didn't need a new one.


You can also mark this as solved by using the "thread tools" near the top of the page.
Keep GTA alive!!!
__________________
My First GTA SA Mod Guide. Post #933 GTA Mod Guide
JaTochNietDan's Avatar
JaTochNietDan JaTochNietDan is offline
Junior Member with 1 posts.
 
Join Date: Aug 2007
22-Aug-2007, 10:44 AM #6
PLEASE WHERE TO GET THIS FIRMWARE UPDATE, I LOKKED EVERYWHERE CAUSE I AM HAVING SAME PROBLEM WITH MY GAME. SORRY FOR CAPS BUT IS URGENT
Super-D-38's Avatar
Super-D-38 Super-D-38 is offline
Computer Specs
Member with 3,785 posts.
 
Join Date: Apr 2002
Location: Southern Oregon
23-Aug-2007, 12:59 AM #7
Welcome to TSG!

You need to know the manufacturer of your drive.. Then go to their website. search for "Firmware" updates.. Not all drives will have them.

You may need to pull out the drive to see who makes it, or google the serial number.

If there is no firmware, or it doesn't solve the problem... Your drive may be bad.

Also try cleaning it with a CD/DVD cleaner. Found at most stores.
Also a chance you have a bad disc... If it's new, you can try an exchange and see if a new disc will work.
__________________
My First GTA SA Mod Guide. Post #933 GTA Mod Guide
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑