Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Shockwave and Sometimes Flash player issues


(!)

zasben's Avatar
zasben zasben is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Jun 2003
Location: New York
Experience: Intermediate
13-Apr-2008, 12:13 PM #1
Shockwave and Sometimes Flash player issues
Sorry if this is the wrong forum but this is a big issue for me. I can't get shockwave games to work. On firefox it says I don't have it, but I do, and yes I uninstalled and reinstalled a million times. On Internet explorer, It loads and I just get a big black screen and it won't load. Flash player does the same thing. Whats the problem? Adobe doesn't even know the issue nor does google when I search, I can't get fix this issue. On Add and remove programs I have these.

Adobe Flash Player ActiveX
Adobe Flash Player Plugin
Adobe Shockwave Player 11

I love hoe Adobe says, you already have shockwave/flash! *If you see our logo then the product is already installed*. Yeah, I don't think so. Sorry for the small attitude. Please assist. Thanks.

Using Windows XP
gaf's Avatar
gaf gaf is offline
Computer Specs
Member with 15 posts.
 
Join Date: Apr 2008
Experience: Intermediate
19-Apr-2008, 11:27 PM #2
Zasben, I feel your pain. I have 2 Win XP machines; one will play Shockwave jigsaw puzzles, the other won't. I, too, have downloaded Flash Player & Shockwave Player what seems hundreds of times, uninstalled, reinstalled, rebooted, & tried everything I can think of to get it to play, including howling at the moon. Nothing seems to work. I don't even get any pop-up ads on that machine either. I've searched for & uninstalled every pop-up blocker I can find but there seems to be some other program on the one machine that is preventing Jigsaw Puzzle (or any other game) from loading. It did work at one time but I can't figure out what stopped it. Doesn't matter either if using FF or IE.

I'd be grateful if someone has a fix/solution for both of us. We can't be the only ones, can we???
ohigirl67's Avatar
ohigirl67 ohigirl67 is offline
Computer Specs
Member with 46 posts.
 
Join Date: Aug 2007
Location: Dallas
Experience: semi knowlegdable...low level intermediate
21-Apr-2008, 06:09 AM #3
This must be a common problem. I don't know about shockwave but I have problems with flash player too. I can't watch any of the tv shows online, abc or cbs. I was at an apartment website yesterday that required flash and I got the "Download flash". Can't view grocery ads in broadband. However greeting cards sites, not a problem.

I have installed...uninstalled and installed a zillion times. Nothing!

I truly hope someone has a fix to this.
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
21-Apr-2008, 06:43 AM #4
i had a fix for this..u have to download the installers and manually install the flash players....umm i cant remember off hand where i got them...but ill look tonight

i had this exact problem too...but havin the installers downloaded sorted it
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
22-Apr-2008, 06:39 AM #5
http://www.softwarepatch.com/internet/flash.html

this is the activex flash installer
gaf's Avatar
gaf gaf is offline
Computer Specs
Member with 15 posts.
 
Join Date: Apr 2008
Experience: Intermediate
24-Apr-2008, 03:26 PM #6
Thanks for the link. I uninstalled both SW & FP, d/l'd installers, rebooted, installed activex flash & shockwave. No go. Not with IE or FF. Any other ideas????

gaf
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
25-Apr-2008, 08:12 AM #7


ok back to the drawing board

http://www.adobe.com/shockwave/download/alternates/

http://www.adobe.com/shockwave/download/alternates/


i would use the first link here..thats the ones i used...
gaf's Avatar
gaf gaf is offline
Computer Specs
Member with 15 posts.
 
Join Date: Apr 2008
Experience: Intermediate
28-Apr-2008, 01:27 PM #8
Still no go. I'm beginning to think I've got something else causing my problem. None of the ads play when I log onto Shockwave or even Pogo; although, I can play Pogo without any problem. You Tube videos also play. I've searched for & deleted pop-up blockers, there must still be one on the machine. Then, I found out my HOSTS file was dated 2005, so I updated that. Still no jigsaw puzzle.

I sure appreciate your suggestions. If you think of something else, please let me know.
Thanks!
Ladybiker98's Avatar
Ladybiker98 Ladybiker98 is offline
Junior Member with 6 posts.
 
Join Date: Mar 2006
Experience: Beginner
05-May-2008, 07:45 PM #9
Adobe Flash player
I too am having the same problem as you. It wasn't a problem until Shockwave updated to version 11. I play a lot on Slingo.com but after the new shockwave version was downloaded on the automatic update, when I go into the game room and it begins to install shockwave for compatibility components I keep getting an error that states "Couldn't load the DLL libary C:\\WINNT\system32\Kernel32.dll (GetSystemWow64DirectoryA). The specified procedure could not be found." Like you I have uninstalled and installed 100s of times and still get the same error message. I'm thinking that when the Shockwave updated to version 11 it affected the DLL in some way. I could be wrong but if I'm not how in the world do we correct it? I need help too!!!!!
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
05-May-2008, 08:02 PM #10
The "GetSystemWow64DirectoryA" error I was receiving in Windows 2000. As it turned out it's because Shockwave is incompatible with the OS yet Adobe never made that known. It was a pain trying to find a solution but the last version that worked with it was 10.2.0.023 so I uninstalled their latest and went back to that one. It should also work in XP if you're getting the same error, I haven't attempted to install 11.0.0.429 in the OS yet to know if it'll work. FileHippo has older versions you can download here:

http://www.filehippo.com/download_shockwave/
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
05-May-2008, 08:09 PM #11
Ladybiker if you want to stop the automatic updates go to the Adobe test site below and when the Shockwave object loads right click the properties and uncheck automatic update service. I also turn off Provide anonymous usage information.

http://www.adobe.com/shockwave/welcome/
Ladybiker98's Avatar
Ladybiker98 Ladybiker98 is offline
Junior Member with 6 posts.
 
Join Date: Mar 2006
Experience: Beginner
05-May-2008, 08:11 PM #12
Shockwave issues
Thank you dr20. My OS is Windows 2000 and when I contacted Adobe support about the issue I never received a reply back from them. I will delete the version 11 and try the download website for the older version that you listed. Thanks so much for your help and I will let you know if this solves my problem. Again THANKS!!
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
05-May-2008, 08:25 PM #13
You're welcome Ladybiker.

Also when you get the older version installed go to this site instead to turn off automatic updates:

http://www.itma.vt.edu/tech/shockwave.htm

If you attempt to do it at the Adobe site it'll just want to update Shockwave to the latest again before you get the chance to stop it. Adobe needs to get their act together because it's been causing a lot of people headaches with the way they've currently got it setup.
Ladybiker98's Avatar
Ladybiker98 Ladybiker98 is offline
Junior Member with 6 posts.
 
Join Date: Mar 2006
Experience: Beginner
05-May-2008, 10:03 PM #14
Shockwave issues
Well dr20, I'm sorry to report that uninstalling the version 11 to an older version of Shockwave didn't solve the problem. I'm still getting the same error message about the DLL. Would you have any more suggestions? This is happeninging in both IE and Mozilla. I get the message that shockwave was installed successfully, but when I go to the adobe tester, the flashplayer test is working but on the shockwave box it just comes up with shockwave in it but no movie playing that I'm assuming should be playing? I would appreciate any other suggestions that you may have about the problem.
dr20's Avatar
Senior Member with 1,649 posts.
 
Join Date: Apr 2003
05-May-2008, 10:18 PM #15
What probably happened was when you went to the Adobe test site it automatically updated itself and you're back to the latest version. To verify if that's the case go to the C:\WINNT\System32 folder and look for a folder called Adobe. That's where the 11.0.0.429 version is stored. Or check the Add\Remove in the Control Panel.

What needs to be done is to turn off automatic updates immediately following the re-installation of the older version. It may be still on your hard drive in C:\WINNT\System32, if it is it will be in a folder called Macromed named Shockwave 10 and filled with about 19 files. Let know me what you have. In the meantime I'll try to zip and upload you a Shockwave object that you can click on offline where you can then turn off automatic updates before it downloads the latest on you again.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑