Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Solved: WoW and nVidia 9600 GT


(!)

Aggy's Avatar
Aggy Aggy is offline
Computer Specs
Senior Member with 106 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: United States
Experience: Intermediate
14-Jun-2008, 01:46 PM #1
Solved: WoW and nVidia 9600 GT
History - had a 350W PS and a Radeon X1950Pro. I had multiple problems playing World of Warcraft - lockups, soft reboots, both black and blue screens, distortions. Updated drivers almost daily, adjusted fan speeds (card ran hot) - that fixed it for a while but finally the card just failed - the game would not run at all, and artifacts showed up on the desktop, so I got a new card and went ahead and upgraded PS at the same time.

Yesterday I installed the new PC P&C 610W PSU and a nVidia 9600GT, and everything was great for one day. Then this morning while playing WoW .... black screen of death. Had to manually reboot, no error message but I am suspicious that it is a video issue because before the black screen I got the big clunky "no card" desktop.

At this point I am stumped. I seriously doubt the card is simply bad and I can't help but think if I assume it is, and buy yet another one, I will still be having the same problems.

I am ruling out the power supply for obvious reasons.

All my fans are working and RivaTuner says the graphics card temp is 45C so I don't think overheating is the issue this time. Case is clean, no dust.

I hear people say that there is some problem with nVidia cards and World of Warcraft - like a software conflict of some type. People swear they have problems with WoW and no other game. I plan to test other games but can't report on that today; it could take days before I get the crash.

Someone else suggested a conflict with my motherboard (Athlon 64 X2 DC Processor 3800+). Not that there is anything wrong with my MB but that there is some fundamental incompatibility between the two. I am clueless as to how to test or resolve such a thing... just keep trying out new video cards til I get a match?

At this point I don't think I can troubleshoot this anymore and I'm considering taking it in to the shop. I don't know what to ask the guy to do other than the following:

1. Update Mobo chipset
2. Update all drivers
3. Test the RAM
4. Check motherboard for damage from history with the other card?
5. Review all my BIOS settings and other settings

Any other ideas any of you have that I should ask this guy to do for me? Or do any of you have any additional information about a supposed nVidia - Warcraft "conflict"?


------------------
System Information
------------------
Time of this report: 6/14/2008, 12:50:23
Machine name:
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 08/21/06 20:34:40 Ver: 08.00.12
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+, MMX, 3DNow (2 CPUs), ~2.0GHz
Memory: 1024MB RAM
Page File: 427MB used, 2034MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found. DirectDraw test results: All tests were successful. Direct3D 7 test results: All tests were successful. Direct3D 8 test results: All tests were successful. Direct3D 9 test results: All tests were successful.
Sound Tab 1: DirectSound test results: All tests were successful.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9600 GT
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_12701462&REV_A1
Display Memory: 512.0 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.7416 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 3/4/2008 02:41:30, 5963776 bytes
squidboy's Avatar
squidboy squidboy is offline
Computer Specs
Senior Member with 403 posts.
 
Join Date: Dec 2004
Location: Bradenton, FL
Experience: Advanced
15-Jun-2008, 01:17 AM #2
Quote:
Originally Posted by Aggy View Post
Yesterday I installed the new PC P&C 610W PSU and a nVidia 9600GT, and everything was great for one day. Then this morning while playing WoW .... black screen of death. Had to manually reboot, no error message but I am suspicious that it is a video issue because before the black screen I got the big clunky "no card" desktop.
Greetings,

You've taken some steps to isolate this issue, thank you. Although it appears to be a video problem, at what point exactly do you get a 'black screen' in WoW? Is it while in game, or is it when you try to enter the game, or something else?

I've used several nVidia cards with WoW and never had a major issue. Any minor issue I had was resolved on my side although I don't use AMD chips.

Also, do you have any lockups like this with any recent games?
Aggy's Avatar
Aggy Aggy is offline
Computer Specs
Senior Member with 106 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: United States
Experience: Intermediate
15-Jun-2008, 08:59 AM #3
Quote:
Originally Posted by squidboy View Post
You've taken some steps to isolate this issue, thank you. Although it appears to be a video problem, at what point exactly do you get a 'black screen' in WoW? Is it while in game, or is it when you try to enter the game, or something else?
Here is exactly what happened: First, the game froze; I could move the mouse cursor but couldn't do anything with it, could not log out, nothing else worked. My character and scene just froze in one position. So I hit Ctrl-Alt-Dlt and nothing happened, I walked away from the machine for a minute, when I came back the game had minimized, the Task Manager window was open, and the screen was at 800X600 I suppose - whatever it looks like when you boot in safe mode. The processes showed the game still running, so I closed the game and that was the point I was shown a black screen. There was a brief flash of "no signal input" then black again at which point I hit the button.

No I have not tried any other games. By recent games you mean a new disk, or a newer game? I received "The Witcher" with the card but my CD drive wouldn't read the disk so I've ordered another one. I have Doom3 and I'll try to play that today or tomorrow and report back.

Thank you.

P.S. The game was in full screen mode. I'll try it in windowed mode but again, it could take hours or days before a crash occurs.

Last edited by Aggy; 15-Jun-2008 at 09:16 AM..
squidboy's Avatar
squidboy squidboy is offline
Computer Specs
Senior Member with 403 posts.
 
Join Date: Dec 2004
Location: Bradenton, FL
Experience: Advanced
16-Jun-2008, 01:21 AM #4
Quote:
Originally Posted by Aggy View Post
P.S. The game was in full screen mode. I'll try it in windowed mode but again, it could take hours or days before a crash occurs.
I suggest you follow Blizzard's suggestions for fixing this as it appears to be a DirectX issue on your side.

http://forums.worldofwarcraft.com/th...10021039&sid=1

Although not all of it may directly apply to you, they cover just about everything, such at section 10. which addresses black screen crashes/freezes. So try to do everything in there as it's thorough, and let us know how it works out.
Aggy's Avatar
Aggy Aggy is offline
Computer Specs
Senior Member with 106 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: United States
Experience: Intermediate
16-Jun-2008, 10:32 AM #5
Quote:
Originally Posted by squidboy View Post
I suggest you follow Blizzard's suggestions for fixing this as it appears to be a DirectX issue on your side.

http://forums.worldofwarcraft.com/th...10021039&sid=1

Although not all of it may directly apply to you, they cover just about everything, such at section 10. which addresses black screen crashes/freezes. So try to do everything in there as it's thorough, and let us know how it works out.
Well according to that, the direct X problem makes the game crash upon launch. I should have been more clear, this crash occurred after I had been playing a while. I do have the version Blizzard requires (9.0c) and I did do all the tests suggested. This card supports DirectX 10 but it's supposedly backward compatible.

Also I have been through all the steps in the last paragraph EXCEPT BIOS changes. That is one of the things I'm going to have the shop do for me. But thank you for referring me to the Blizzard thread again; it reminded me to talk to the guy about overclock settings as this is getting way out of my area of knowledge.

The goal with this thread wasn't really for me to troubleshoot the problem anymore but just to come up with a complete list of tasks for my shop guy. So far I'm going to have him:

1. Update Mobo chipset drivers
2. Uninstall old video drivers if I haven't done it right, reinstall and update new
3. Test the existing RAM and install 1G more (someone said I should have 2G RAM with a dual core processor?)
4. Check motherboard for damage
5. Review all my BIOS settings and other graphics/memory settings
6. Look at overclock settings ("shaders" overclocking was one guy's problem?)
7. Check card and CPU temps and rule out overheating (maybe I'm missing this somehow)
8. Update to Windows SP3??
9. And just for laughs, verify the output of my new PS
10. Reinstall Windows clean, wipe partitions

Anything else I should have him do? My thinking is that if I get all of the above squared away, if the problem happens again then I will know by process of elimination that this card is just incompatible with my motherboard and/or World of Warcraft. Anything else I'm missing here?

Last edited by Aggy; 16-Jun-2008 at 03:00 PM.. Reason: add number 10 about reinstalling Windows
squidboy's Avatar
squidboy squidboy is offline
Computer Specs
Senior Member with 403 posts.
 
Join Date: Dec 2004
Location: Bradenton, FL
Experience: Advanced
17-Jun-2008, 02:32 AM #6
If this rig was built by someone else, absolutely you should refer them to this thread and the Blizzard thread I linked to ensure they correct any issues.

It's sometimes difficult to track down specific issues with games. Many times they are not related to builds or drivers -- sometimes they are just compatibility with hardware, as you mentioned.

But if someone built a PC for me, I would want to make sure it ran well and ran the applications I use.
Aggy's Avatar
Aggy Aggy is offline
Computer Specs
Senior Member with 106 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: United States
Experience: Intermediate
17-Jun-2008, 08:21 AM #7
I found a registry editing utility for the old card and a "copy 2" of the driver still on the machine. I removed all that and played the game for several hours last night with no problems. I don't know if that was the cause or not; I think I will have to play several days or weeks before I'm sure.

The machine was built for me for free by a family member a couple of years ago and other than World of Warcraft has performed flawlessly. He has kept me in computers at hardware cost for many years, with free maintenance, and I have never had a problem he couldn't resolve until now. I've gradually started taking over my own computer chores and if anything it's more likely I did something to screw it up than he. So I think we could benefit from a third party seasoned expert having a go at it.

I think I got what I came here for... nobody is telling me "nVidia cards are no good with WoW" or "the 9600GT is no good with your processor" and I think my list for the tech guy is pretty complete. Talked to him on the phone and he's going out of town so I'll be taking it in week after next. It will be a while before I know if everything is resolved. I'm going to consider this thread solved. If I continue to have problems after the shop I'll start a new one.

Thanks!
chipmanman's Avatar
chipmanman chipmanman is offline
Junior Member with 1 posts.
 
Join Date: Jun 2008
18-Jun-2008, 01:23 AM #8
Yeah
I have almost the same specs as you, 3800 proc, nvida 9600GT.. And I'm also encountering the black screen of death.. Sound shorts out. I thought it might be a video card problem of some type.

Don't bother testing other games. I've played many games like COD4 max everything, 60+ people games, and my computer runs it smooth for hours on end never crashing.

I think there is some problem with the card, the board, with wow. I only freeze up while in combat, I also noticed, that or I just notice it when I lose 25 arena points for my computer shutting down, ya know?

Let me know if you find a solution plz.
Aggy's Avatar
Aggy Aggy is offline
Computer Specs
Senior Member with 106 posts.
THREAD STARTER
 
Join Date: Feb 2005
Location: United States
Experience: Intermediate
18-Jun-2008, 08:32 AM #9
Will do... I am coming to the conclusion that these cards and World of Warcraft as a combo are persnickety and intolerant of anything less than perfection in software and settings; power hardware, so on. For example, if indeed my problem was the fact that I had a utility for another card in my registry, why on earth should that make my new card not work? Something about WoW must be super demanding, and make the card unable to function unless all the T's are crossed and I's are dotted. This is the only explanation I can come up with given the premise that the card is not damaged, and no other game crashes except WoW.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2