Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

Diablo 2 graphic problem.


(!)

MrSlisk's Avatar
MrSlisk MrSlisk is offline
Member with 57 posts.
THREAD STARTER
 
Join Date: Mar 2009
Location: Stockholm, Sweden
Experience: Beginner
13-May-2009, 01:52 AM #1
Diablo 2 graphic problem.
Hello!

When I play Diablo 2(+ expansion if that matters) I get these:



Really annoying, and when I'm playing, those are white.
I figured out that games act like that on my computer when they are 16-bit color, on 32 bit it works perfect!

anyone know how to make them disseppear?:P

EDIT: forgot to add specs.
I run windows vista x86 with NVIDIA GeForce 8800GS (tell me if you need more information)

Last edited by MrSlisk; 13-May-2009 at 09:57 AM..
wiley8425's Avatar
wiley8425 wiley8425 is offline
Computer Specs
Member with 448 posts.
 
Join Date: Nov 2007
Location: Portland, Oregon
Experience: Advanced
14-May-2009, 07:48 AM #2
Quote:
Originally Posted by MrSlisk View Post
Hello!

When I play Diablo 2(+ expansion if that matters) I get these:



Really annoying, and when I'm playing, those are white.
I figured out that games act like that on my computer when they are 16-bit color, on 32 bit it works perfect!

anyone know how to make them disseppear?:P

EDIT: forgot to add specs.
I run windows vista x86 with NVIDIA GeForce 8800GS (tell me if you need more information)

Run in 32 bit. For some reason Vista doesn't work with 16 bit for older games properly. I have similar problems with other games not displaying like they should. 16 bit is supposed to be higher compatibility, but I think that is under XP or older OSes. Vista seems to generally perform poorly display wise unless its set to 32 bit. Your card shouldn't have any issues with running in 32 bit either.
MrSlisk's Avatar
MrSlisk MrSlisk is offline
Member with 57 posts.
THREAD STARTER
 
Join Date: Mar 2009
Location: Stockholm, Sweden
Experience: Beginner
14-May-2009, 07:49 AM #3
And how do I set it to 32-bit?
I can't change it in the diablo 2 options.



EDIT:
When I run in window mode, those pixels aren't there, but playing in a window isin't just the same feeling

Last edited by MrSlisk; 14-May-2009 at 08:27 AM..
Courtneyc's Avatar
Computer Specs
Member with 1,894 posts.
 
Join Date: Dec 2003
Location: South Central Kansas
Experience: Advanced
14-May-2009, 07:06 PM #4
Go into a game. For Video Options, set the highest resolution, Lighting Quality to High, and Blended Shadows, to On. If you play in full-screen, turn Perspective On. Be aware that the highest resolution you can get is 800x600. The game looks crappy with a large monitor and horrible with a wide-screen.

Also note that your video card works better at 32-bit color. None of the accelerator drivers on the card work in 16-bit so the card is actually slower.

Courtney
MrSlisk's Avatar
MrSlisk MrSlisk is offline
Member with 57 posts.
THREAD STARTER
 
Join Date: Mar 2009
Location: Stockholm, Sweden
Experience: Beginner
15-May-2009, 09:51 AM #5
Courtney:

I have all the settings that you said that I should have, but I still have those pixels.
*Is it possible to run Diablo 2 in 32-bit colors?* It's wierd that I have them at full-screen and not in windowed mode.

Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑