Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Games Games
Search Search
Search for:
Tech Support Guy > > >

cripes also in pogo


(!)

fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
09-Oct-2009, 11:29 AM #1
cripes also in pogo
After getting into thie site I see I am not the only one with problems in POgo games. Trying to get into a certain game and comes up cripes. So switch games and it works fine. I just do not understand this and have emailed pogo and no help yet. Everything on my computer is up to date and went through their whole check list of things to do and still nothing.
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
10-Oct-2009, 09:06 PM #2
Older systems just do not have the computing power to run most of the newer games.
fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
13-Oct-2009, 05:00 PM #3
got rid of cripes BUT
Now when I try to get into a game it just bumps me out of the pogo site. Now what is the problem. I get no satisfaction from the pogo site at all. I have done every single test they told me too and I pass them all. Cannot get at all now and pretty upset paying for a site and cannot get into it. HELP
jakey8's Avatar
jakey8 jakey8 is offline
Computer Specs
Account Disabled with 344 posts.
 
Join Date: Aug 2009
Experience: Intermediate
26-Oct-2009, 11:56 AM #4
it should be that java needs to be INSTALLED! but if its not that then you java INSTALLED! with the up-date version.
fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
26-Oct-2009, 07:58 PM #5
I have just came to the conclusion that my windows Me is getting old and will not play some of the new pogo games BUT now the games that I do play there is no sound. No sound in POGO at all but in my other game sites and sure cannot figure that out. I have uninstalled and installed java and it is up to date. And like I said the sound works everywhere else except for pogo and it was working just fine until that cripes thing.
jakey8's Avatar
jakey8 jakey8 is offline
Computer Specs
Account Disabled with 344 posts.
 
Join Date: Aug 2009
Experience: Intermediate
29-Oct-2009, 03:19 PM #6
well uninstall Me
dipchitblonde's Avatar
dipchitblonde dipchitblonde is offline
Junior Member with 26 posts.
 
Join Date: Jul 2006
10-Nov-2009, 04:41 PM #7
I have the same problem with pogo (and runescape). java just released yet another updated version for ME users and its still not working properly. pogo finally told me they wont support anything older than xp so I gave them a piece of my mind and insisted on a subscription refund, as there is nothing on their website that indicates such - and they certainly supported taking my money anyhow. so they gave me a refund. I cant get anyone from java to work with me unless I cough up a credit card number at 50 cents a minute and I'm not that desperate....yet.
fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
10-Nov-2009, 05:12 PM #8
cripes in pogo
I hear ya on this one. They told me the same thing. I can play in there but no sound and they told me my computer was to old also. Now why does it work in other sites and just not pogo. I told them when my renewal comes up that is it also. No help what so ever from them. And like you said they sure are in a hurry to take our money but when we need help we get nothing in return. Your the first one to reply and agree with me on this. Thank you
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 98,432 posts.
 
Join Date: Aug 2003
10-Nov-2009, 05:30 PM #9
Quote:
Originally Posted by jakey8 View Post
well uninstall Me
If you have nothing constructive to add then please refrain from posting anything.
dipchitblonde's Avatar
dipchitblonde dipchitblonde is offline
Junior Member with 26 posts.
 
Join Date: Jul 2006
13-Nov-2009, 04:47 AM #10
I tend to think the problem does not lie in pogo, I think its a (sun)java problem. my sounds were working fine until some time around feb 2009, upon entering pogo, I got a pop up notice to update to the new java and I accidentally clicked install. it all happened so fast and I couldnt undo it. I've never been able to backtrack since. though they would be nice, I'm not so concerned about pogo sounds. I want my runescape sounds back. its only a game but I have worked hard for a long, long time for millions of dollars invested into my armour and weaponry that I'll lose in a heartbeat if I get killed in the game. I cant hear myself being sliced up so I dont risk dangerous play anymore for fear I wont catch my untimely death. lol.
it just occurred to me there's a site called filehippo.com that carries early versions of thousands of programs you can back-download to. I might do some exploring this weekend to see if there are pre 1.5 java versions available. that might be our answer - provided the older versions still work with our games. I think the day I log back into my runescape account and suddenly hear the annoying rinky dink music and environmental sounds I'm going to burst into tears of joy. and yes I know we should upgrade, but personally, I got lucky and my ME works like a charm and suits me just fine in this struggling economy. 1000$ investment just for game sounds - vs - some minor luxuries like internet access, gas in my car and food on my table is kind of a no brainer.
fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
13-Nov-2009, 08:42 PM #11
cripes in pogo and no sound
Archive: Download Java 2 SDK, Standard Edition, v 1.4.2_08 (J2SE)

Your great and thank you for replying. I also updated Java and that was when the no sound started. Took your advice and deleated the update completely and downloaded the old version that I have listed above and now the sound works again. I so agree with you about what priorities come first and this old computer works great and always has until this problem and I could get no answers from anyone on how to fix it. So your input lead to the answer to the problem. Thanks !!!!! Hope it works for you too now.
dipchitblonde's Avatar
dipchitblonde dipchitblonde is offline
Junior Member with 26 posts.
 
Join Date: Jul 2006
14-Nov-2009, 12:06 PM #12
I'm thrilled its working for you. I'm not having very much luck, though. I have uninstalled all versions of java from my system and I just cannot get the 1.5 version OUT of my browser. my java icon in control panel is gone again and my system is a java mess. there are older dated "java" files (2006 and prior) that I have no idea what they're for, there are a couple MS virtual machine files, and I dont understand what all this crap means or why its there or what damage I'd do if I just grabbed everything java and hit delete. I'm so confused. I tried relentlessly to install the 1.4 version and it goes thru the process but wont work and doesnt read present in my browser options. I dont know which file to download when I opened your link, so I dl them all and installed them all. nothing worked. I've since uninstalled and am presently JAVA BLANK. lol
not too long ago I tried that cccleaner and some other microsoft cleaner and those scared me - because again I dont know what I'm tearing down in my system.
<burying face in hands>
fishin49's Avatar
fishin49 fishin49 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
14-Nov-2009, 04:10 PM #13
I downloaded the second one on the list after I deleated every single Java thing on my computer. Just Java nothing else. After I deleated them all then I restarted my computer and then downloaded it. I don't know what else to tell you but it worked for me but the main thing is to get them all out first, then restart and then download.
dipchitblonde's Avatar
dipchitblonde dipchitblonde is offline
Junior Member with 26 posts.
 
Join Date: Jul 2006
15-Nov-2009, 06:30 PM #14
I messed around more and even managed to get the latest offered version to dl and function but there was still no sound, so I cleaned and cleaned and stripped all java from my system again, then went into the archives and downloaded an even OLDER version than yours - 1.3 something, and I still do not have any game sounds. lol. I give up. this version is so old that when I do the "see if my java is working properly" at the sun site, it reads "your version is too old to test" lmao
dipchitblonde's Avatar
dipchitblonde dipchitblonde is offline
Junior Member with 26 posts.
 
Join Date: Jul 2006
15-Nov-2009, 07:42 PM #15
so I uninstalled and deleted and rebooted AGAIN and redownloaded AGAIN and failed AGAIN and uninstalled and deleted and rebooted AGAIN and redownloaded AGAIN and then also redownloaded the offline version but installed it via the online method and rebooted AGAIN and checked for the java icon that's still missing AGAIN and checked my web browser settings that are set on the 1.3 version and dont show the 1.4 version AGAIN and signed into java to do their function test AGAIN and then signed into runescape anyway - I have no idea why, something just drew me there. so I'm staring at the sign on screen, wondering what could have possibly gotten broken or disabled in my system to not play web sounds and then.....suddenly......the angels came forth with a chorus so grand I was moved to tears. I stared at my screen, blinking back the tears and thought I must be hallucenating. no, no...that's music I hear. beautiful music. so I lingered there to listen to it longer. I've missed it so. I'm so happy I dont have words to express my elation. lol. so...what finally worked was to first download the online version and let it install direct from the download box. then also download the offline version and again let it install direct from the download box. then I guess it just needed a few minutes to steep and then it kicked on. thank you, fishin

http://java.sun.com/products/archive..._08/index.html
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2