Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

Solved: won't let me start windows defender, help and support, connect to internet, f


(!)

mre77's Avatar
mre77 mre77 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2011
02-Jul-2011, 09:21 AM #1
Solved: won't let me start windows defender, help and support, connect to internet, f
The same problem as two previous posts (with zero replies), really...is there anyone who can help?

after a blue screen:

......................

won't let me start windows defender, help and support, connect to internet, firewall
Okay, I'm on Windows Vista & I keep receiving the same windows error: 0x800106b5. I need help with this issue as I can't do anything!
I've searched on the internet, but nothing.

Everytime I try to start up Windows Defender it says "Windows Defender is turned off. Windows Defender won't provide protection against harmful or potentially unwanted software and it won't send you alerts because it is off. To help protect your computer against harmful or potentially unwanted software,Turn on and open Windows Defender."

So I click the link...takes forever to load and it says "Your computer is running normally." Well, it's not because when I try to connect to the internet when I scroll down to network it says "Connection Status: Unknown. The dependency service or group failed to start" When I right click and press "Connect to a network" it says "Windows cannot find any networks" and behind the Network, Windows Defender stops and says "Service has stopped. A problem cause this program's service to stop. To start the service, restart your computer or search Help and Support" It won't let go on Help and Support "Help and Support was not able to start. For more information contact your system administrator or visit http://windowshelp.microsoft.com."

I've searched on the internet and found this websitehttp://support.microsoft.com/kb/555962 but when I type in the commands it comes back with "WMI repository is consistent"

When I go into services everything says Automatic and Started, Including Windows Firewall. It says it's automatic but the service status has stopped. When I press Start a pop-up comes up saying "Windows could not start the Windows Firewall on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code 87."
When I go onto Windows Firewall with Advanced Security it says "Windows Firewall with Advanced Secuirty snap-in failed to load. Restart the Windows Firewall service on the computer that you are managing. Error code: 0x6D9."

Also, when I restart my computer, when I log onto my user it says Welcome for a long time (It didn't used to take so long) then it changes to a black screen for an extra 5 minutes and finally brings up my wallpaper and everything starts. But, something pops up everytime in the task bar when I turn on my laptop which I've never seen before. "Failed to connect to a windows service. Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond." But it doesn't give me an error code to try and fix.

When I go into Windows Security Center, under Security essentials the four options which include Firewall, Automatic Updating, Malware Protection and Other security settings. Everything is set as OK apart from Automatic Updating. When I try to change the settings, I click "Change Settings..." and it pops up "Install updates automatically (recommended)" so I click onto it but nothing changes.

................

Any help highly appreciated...
lunarlander's Avatar
Computer Specs
Member with 5,700 posts.
 
Join Date: Sep 2007
02-Jul-2011, 09:29 PM #2
Which program is saying
Quote:
Connection Status: Unknown. The dependency service or group failed to start
I did a search on the error code "800106b5" and found someone saying that their installation of Ms Security Essentials resulted in that code. And the solution was to fully un-install other antivirus programs. Which program gave you that error code? Unless it is a windows blue screen error, maybe it is not an error generated by Vista but some program that tried to run.

Last edited by lunarlander; 02-Jul-2011 at 09:36 PM..
mre77's Avatar
mre77 mre77 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2011
03-Jul-2011, 04:29 PM #3
Solved! All working again but it took me more than 8 hours!
Thanks for your interest! Here is the story...



Problems after Windows Vista blue screen 6.0.6002.2.2.0.768.3 Local ID 1055


"WhoCrashed" report : netbt.sys

- all these were not working :
Fingerprint
Windows Defender
Windows Firewall
Windows Help
Bluetooth
Wireless
MS Word

Errors:
ICS service error code 1068
Application failed to initiate:0x800106b
Sort of …Cisco VPN client not able to launch


To resolve the issues I spent more than 8 hours surfing through countless forums and testing the offered solutions.

I don’t know exactly which of the things I did solved the problems but here is what I did (though not in chronological order):

Removed my trial version antivirus ESET Antivirus

Removed Cisco VPN client

Activated manually Windows Defender and ICS from the Services window.

Start => Run => Type netsh winsock reset then click ok. Restart your computer then check windows firewall again (from: http://forums.techguy.org/networking...t-windows.html)

I think this allowed me to finally activate the Windows Firewall.

Ran Spybot Search and Destroy – found and removed a bug which I think was named FraudLoad or something similar.

Restarted the system and all was working fine again.


I hope this can help someone there with the same problem...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑