Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

Missing Security Tab in my internet options


(!)

studentofthegame's Avatar
studentofthegame studentofthegame is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
11-Aug-2012, 02:54 PM #1
Missing Security Tab in my internet options
Hello I'd like to reopen this thread since I'm having the exact problem Blade was having, however when I follow the steps provided by Mosaic1, I noticed that "Control Panel" isn't listed as an option for me in the pane. Since everything is listed in the window alphabetically the only options I have in the c's are "Caretbrowsing & Command Bar". Ideas anyone?

(Previous Thread)
While looking through my Internet Options, I noticed I no longer have a security tab!! All I have is General, Privacy, Content, Connections, and Programs. The security tab is GONE! Please help, I want to change my JAVA and Active X controls.

Thanks, Blade
--------------------------------------------------------------------------------------------------

It sounds like a regsitry restrictoin is in place. GO to start>Run and type regedit. Press enter.
Navigate to:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
Hightlight Control Panel in the left pane.
Look for this entry in the right pane.
SecurityTab
If you find it, right click onit and choose delete from the pop up menu.
Open a new instance of IE to see the change.

Mosaic1
--------------------------------------------------------------------------------------------------
Attached Thumbnails
Missing Security Tab in my internet options-registry.png  
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
11-Aug-2012, 03:06 PM #2
Click Start > Run > type gpedit.msc

Press Enter.

Click "User Configuration".

Expand Administrative Templates > Windows Components > Internet Explorer.

Click Control Panel.

Click Disable Security tab and see if the option is Enabled.
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 97,746 posts.
 
Join Date: Aug 2003
11-Aug-2012, 03:28 PM #3
Just an FYI that the registry key you're looking at is the wrong one. You were looking at:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer

when it should be:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
studentofthegame's Avatar
studentofthegame studentofthegame is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
11-Aug-2012, 04:42 PM #4
Thank you that worked perfect! Take care!
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
11-Aug-2012, 05:48 PM #5
Can you please tell us what worked?

I guess Cookiegal pointed you in the right direction:

Quote:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

Last edited by Phantom010; 11-Aug-2012 at 07:13 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑