Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

Solved: Permission settings


(!)

brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 07:20 PM #1
Solved: Permission settings
I backed up a files on an XP machine to an external drive. When I try to copy them back to a newly installed XP install on the same machine I get the following message:
"you do not have permission to view or edit the current permission settings" it then states the name of the file.

What can I do to to copy these files (mainly .jpegs) to the hard drive?

Thanks for looking.
smashgfx's Avatar
smashgfx smashgfx is offline
Member with 41 posts.
 
Join Date: Oct 2007
Location: Québec/Canada
Experience: scripter not analyst
10-Oct-2007, 07:36 PM #2
are you administrator on your sessioN?
brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 07:38 PM #3
Yes, I am in the admin group.
brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 07:40 PM #4
Most of the files that I copied to the external hard drive were able to be copied over to the newly formatted hard drive. The ones I can't are jpegs and pdf's.
smashgfx's Avatar
smashgfx smashgfx is offline
Member with 41 posts.
 
Join Date: Oct 2007
Location: Québec/Canada
Experience: scripter not analyst
10-Oct-2007, 07:41 PM #5
well jsut check if the file isnt archived or simply just look if the read only is checked...if yes, uncheck it and you should be able to move your pictures

but i'm really not certain...

do you get an error message or sumthing?
brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 07:50 PM #6
Photo of error
It is not read only.

Attached is the error message I get when I click on the Security tab.

Thanks for your help.
Attached Thumbnails
Solved: Permission settings-error-message.jpg  
brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 07:51 PM #7
I receive the same error even after I signed in as Admin.
smashgfx's Avatar
smashgfx smashgfx is offline
Member with 41 posts.
 
Join Date: Oct 2007
Location: Québec/Canada
Experience: scripter not analyst
10-Oct-2007, 08:04 PM #8
1. Click with the right button on the file which you wish to adapt, then click on properties.
2. Click on the security mitre, then on OK in the message of safety (which is posted if necessary).
3. Click on advanced Parameters, then on the owner mitre.
4. In the list Name, click on administrator or the administrator group, then on OK.

The Administrator or the administrator group is owner of the file now. To modify the authorizations of the files and files contained in this file, you defer at stage 5.
5. Click on add.
6. The zone Enter the names of the objects to select (examples), type the account of the user or group to which you wish to grant the right of access to this file. For example, Administrator.
7. Click on OK.
8. In the zone Names of user or group, click on the account who you wish (for example, administrator), and activate the check boxs corresponding to the authorizations which you wish to allot to this user. For example, total Control (To authorize). When you finished to allot the authorizations, click on OK.
brainwave89's Avatar
brainwave89 brainwave89 is offline
Computer Specs
Member with 362 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Oct-2007, 08:08 PM #9
That worked!
Thanks so much for your time. This makes so much sense.

Cheers!
smashgfx's Avatar
smashgfx smashgfx is offline
Member with 41 posts.
 
Join Date: Oct 2007
Location: Québec/Canada
Experience: scripter not analyst
10-Oct-2007, 08:10 PM #10
no probs
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2