Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

AVG message saying to reboot every 10 minutes


(!)

daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 10:10 AM #1
AVG message saying to reboot every 10 minutes
Does anyone know why I would be getting an AVG message every 10 to 20 minutes?
My AVG Icon in the system tray has an exclamation point. When I click the Icon it says:
Update requires computer restart, do you really want to restart?
So I restart...
It then gives the message after the restart every 10 to 20 minutes.

Any ideas or updates anyone knows about for this issue?

Michael
Old Rich's Avatar
Old Rich has a Photo Album
Member with 10,249 posts.
 
Join Date: Jan 2003
Location: Houston, Texas
Experience: Learning
10-Jul-2008, 10:40 AM #2
I had a pc with this yesterday . . I uninstalled AVG and reinstalled it and the problem went away
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 11:40 AM #3
After googling the issue I did what you said.

No luck, I still does it?
Any ideas?

Michael
Old Rich's Avatar
Old Rich has a Photo Album
Member with 10,249 posts.
 
Join Date: Jan 2003
Location: Houston, Texas
Experience: Learning
10-Jul-2008, 11:53 AM #4
You uninstalled AVG . . Restarted and installed the newest version??? . . I'm out of ideas
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 12:23 PM #5
Yes, that is what I did! I know, I feel the same way...
Anytime I have done this in the past with other programs, it seemed to work???

Michael
tomdkat's Avatar
Computer Specs
Trusted Advisor with 7,141 posts.
 
Join Date: May 2006
Location: S.F. Bay Area, CA
Experience: Intermediate
10-Jul-2008, 12:55 PM #6
Sounds like the update process was having an issue it couldn't recover from and always wanted to have the system rebooted to complete the update process. Uninstalling and re-installing would theoretically fix this by clearing whatever error or issue that confused AVG, in the first place.

Peace...
svenliden's Avatar
svenliden svenliden is offline
Junior Member with 1 posts.
 
Join Date: Jul 2008
Experience: Advanced
10-Jul-2008, 01:12 PM #7
daniels012, did you find a fix for this?
I just started having this exact problem yesterday.
Did anyone find a solution for it?
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 01:50 PM #8
No, No luck so far!

Michael
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
10-Jul-2008, 02:54 PM #9
I find that the AVG 8.0 automatically updates when I boot up/go on line (dsl). So my guess that keeps coming up because it has updated and it needs to be rebooted. Sometimes when our security programs update it makes a reboot necessary.
vicks
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 03:52 PM #10
Oh no doubt! I understand that, why should I have to reboot every 10 minutes. I did it 4 times in a row just to see if it would stop....
Still does it!
Michael
tomdkat's Avatar
Computer Specs
Trusted Advisor with 7,141 posts.
 
Join Date: May 2006
Location: S.F. Bay Area, CA
Experience: Intermediate
10-Jul-2008, 03:58 PM #11
daniels012, how long has AVG 8 been behaving like this for you?

Peace...
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
10-Jul-2008, 04:02 PM #12
about a week
tomdkat's Avatar
Computer Specs
Trusted Advisor with 7,141 posts.
 
Join Date: May 2006
Location: S.F. Bay Area, CA
Experience: Intermediate
10-Jul-2008, 04:06 PM #13
I don't have access to AVG 8 right now but I would see if you can locate some kind of AVG error or message log, possibly in the update manager. If AVG is having problems updating itself, it might be logging what the problem is. When I get access to a machine with AVG 8, I'll see if I can locate such a log and I'll report back here.

Peace...
mtzlplex's Avatar
mtzlplex   (Isaac) mtzlplex is offline
Member with 1,633 posts.
 
Join Date: Aug 2002
Location: central Indiana
10-Jul-2008, 04:08 PM #14
Sorry I don`t have an answer to your specific avg problem, but I can tell you what I did about avg 8. Been an avg user for 8 years, with no problems, but after seeing all the various ranges of avg problems users are having not only on this forum, but others, I removed avg 7.5, and installed Avira free. I have had it for about a month now with no problems. It does have one slightly annoying popup when you go to update, but all you have to do is X out of that window, one click does it. I can put up with that very easily compared to all the problems that avg 8 users are having. As far as avg goes, was a great antivirus program, but just like anything else when someone gets it right, someone else has to try to improve.
daniels012's Avatar
daniels012 daniels012 is offline
Member with 412 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: Greenville, SC
Experience: Beginner
16-Jul-2008, 03:01 PM #15
I would love to find a solution for this one. AVG has always been a very good product.

Michael
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
avg 8

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑