Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

Can't start service for Avast Anti-virus.


(!)

grandmagail's Avatar
grandmagail grandmagail is offline
Member with 8 posts.
THREAD STARTER
 
Join Date: May 2008
Experience: Intermediate
24-Sep-2008, 01:45 PM #1
Can't start service for Avast Anti-virus.
Hi,

I installed the free copy of Avast Anti-virus program on my daughter's laptop. I have a problem getting it to start. I checked in Services and the it is set to automatic, but it is stopped and I can't start it. I get an error code 1503. I have it installed on my deskop with no problems.

Can anyone help?

Thanks,

Gail
blues_harp28's Avatar
blues_harp28 blues_harp28 is offline blues_harp28 is a Trusted Advisor with special permissions.
Trusted Advisor with 16,125 posts.
 
Join Date: Jan 2005
Location: London England
24-Sep-2008, 02:40 PM #2
Hi try uninstalling then reinstalling.

Do you have Norton ghost installed also?
__________________
Superantispyware
Malwarebytes
grandmagail's Avatar
grandmagail grandmagail is offline
Member with 8 posts.
THREAD STARTER
 
Join Date: May 2008
Experience: Intermediate
24-Sep-2008, 02:53 PM #3
No, I don't have Norton Ghost. Will try reinstalling.

Thanks.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑