Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

General Security General Security
Search Search
Search for:
Tech Support Guy > > >

Solved: mouse jumps to previous page, weird problem


(!)

bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
02-Sep-2009, 11:35 AM #1
Solved: mouse jumps to previous page, weird problem
I cannot go in any browser to another page, first page shows for a second but by clicking on a subject, page goes back to previous page (any site).

In Explorer (Filemanager) cannot search for files, once I click on something, highlite jumps back to My Documents, rightclicking to open, does the same.

When I tried to download virus updates, Kaspersky said, database is corrupted and won't update, since page disappears.
Kaspersky only said in the logfiles, that Malwarebytes is hiding a trojan.
I uninstalled Malwarebytes but there is no change.

I went to System restore and to my surprise, there are no restore point in August, the whole month is not there, jumps from July to September. I restored to a date in July, but no change.
I managed to update Superantispyware and it is running now.

I wanted to post here at TSG, page just flickers and jumps back to Mainpage. I am using another computer and don't know what else to look for.

any help is very much appreciated.
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
02-Sep-2009, 12:05 PM #2
p.s. I have XP SP2 on a Toshiba laptop, I am on dialup, have Kaspersky Internet Security version 8
don't know if a virus is doing this or something in Windows?
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
02-Sep-2009, 12:41 PM #3
If you can,

Please click here to download and install the HijackThis installer.

Run it and select Do a system scan and save a logfile.

The log will be saved in Notepad. Copy and paste the log in your next post.

Do not fix anything

If you can't, download the installer from a working computer and copy it to a USB flash drive. Then, plug it into your faulty computer and run the program.

You could also try getting the download by booting first in Safe Mode with Networking.
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
02-Sep-2009, 12:59 PM #4
thanks, downloading HJT now on other computer
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
02-Sep-2009, 01:14 PM #5
can someone move these post to Malware please, before I post HJT log? thanks
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
02-Sep-2009, 01:22 PM #6
It would be a good idea to confirm you do indeed have malware before getting moved to the Malware Removal forum. These guys are really busy...
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
02-Sep-2009, 07:55 PM #7
Superantispayware didn't find anything.
You are correct Phantom, you think it's your namesake on my computer doing this to me?

I would hate to re-install everything. I had Kaspersky always block attacks, it is always the same one for years, the Helkern, but the other day it wanted to block something new or some new site and I couldn't even click ok, it was gone. And ever since the August System Restore has disappeared. So I assumed some trojan or virus done it.
Usually all previous restores disappear, but this one is different, just the one month.

again, any help is appreciated.
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
02-Sep-2009, 08:10 PM #8

Please post your HijackThis log here.
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
05-Sep-2009, 11:19 AM #9
I am away from my laptop this weekend but will do as soon as I am back home, thanks for telling me the next step.
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
Computer Specs
Member with 3,006 posts.
THREAD STARTER
 
Join Date: Oct 2003
Location: Ontario, Canada
21-Sep-2009, 10:55 AM #10
I have now ran Kaspersky, Malwarebytes ans Superantispyware. Nothing was found. I checked in system restore if something was installed new, couldn't find anything
There was one unknown entry in Hijackthis. I did not do anything but next check it disappeared.
I unclicked system restore. Started up computer 3 x and ran all above programs again. Malwarebytes couldn't run due to an error code. I ununstalled it.
Ran Kaspersky. Downloaded Malwarebytes new,
Nothing was found again.
Problem seems to have disappeared with no system restore running.

Activated System Restore again. Mouse seems to work now, did not find out what caused problem. I had no internet where where I was and I used the touchpad.

I don't think I could have done this on a desktop without a touchpad.

Thanks for your help, will mark this solved for now.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2