Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Cannot disable ASUS Notebook Touchpad


(!)

d4444's Avatar
d4444 d4444 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2011
10-Sep-2011, 11:12 AM #1
Cannot disable ASUS Notebook Touchpad
This issue was raised in another thread which was closed out before it was resolved. I have an ASUS Notebook K53e and I want to disable the touchpad on it which the specific make/model is ELAN PS/2 Port Smartpad. You should be able to do this with Fn+F9 however that keyboard function does not work on my computer as the guy in the previous thread. When I got to devmgmt.msc->Properties on the device->Driver , the "Disable" button is greyed out. I did not receive a driver CD with the machine I purchased . I need this thing disabled because it interferes with the typing very badly. Where do I go from here? Thanks,
d4444's Avatar
d4444 d4444 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2011
10-Sep-2011, 11:18 AM #2
Well, I just found the fix myself after posting this thread. You have to go to Control panel->Hardware and Sound->Devices & Printers-> Right click on the PC device->Mouse Settings->ELAN tab there is an option to Stop Device. Pain the arse mate
Ladybug68's Avatar
Ladybug68 Ladybug68 is offline
Junior Member with 1 posts.
 
Join Date: Oct 2011
08-Oct-2011, 06:57 PM #3
How to disable touchpad Asus K53S
Hello
Just wanted to let you know an easy way to disable touchpad on Asus K53S. As some of you have discovered the use of Fn+F9 doesn't always work.
And sometimes one wants to disable touchpad only when using a USB-mouse.

Disabling mousedriver will permanently disable touchpad untill you enable it again. But that requires som clicking and fixing every time the touchpad is unwanted/wanted.

I discovered a way of disabling the touchpad only when USB-mouse is connected;
Open Control Panel, and type "mouse" in the upper right search corner.
A menu with different mouse-choices appears. Click on the header which says "Mouse".

Now you get a window with 5 tabs. The fifth tab (all to the right) will open a menu of your smartpad (touchpad). (Mine says "Elan", but this can probably be different on some machines.)
In this tab you get a choice that says: "deactivate when USB-mouse is plugged in" (or something simular).

When checking this choice you get a smartpad that automatically disconnect when you want to use a USB-mouse.

Hope this was helpful
golfdsd's Avatar
golfdsd golfdsd is offline
Junior Member with 1 posts.
 
Join Date: Nov 2011
22-Nov-2011, 05:33 AM #4
Hi
My ASUS K53SV has the same problem. And I think maybe installed wrong version of driver
Fix
Fix
The collect version is V8.0.5.0
1.Download V8.0.5.0 at the Asus website
2.Update the touchpad driver
3.Restart you computer
4.Have fun!!! Fn+F9 can work !!!

------
golfdsd
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
asus, elan, notebook, smartpad, touchpad

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑