Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Dell All-In-One 922 printer won't print black ink.


(!)

axeman61's Avatar
axeman61 axeman61 is offline
Member with 415 posts.
THREAD STARTER
 
Join Date: Mar 2003
20-Sep-2011, 11:52 PM #1
Dell All-In-One 922 inkjet printer won't print black ink.
Computer OS: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Printer age: 7 years.

I think I did something to my printer that is now making it so no black ink is printed. This has been going on for a while, but the need to print from home is only getting urgent now.

A while back, I went to a place that professionally refills cartridges (since I didn't have the money to get Dell's cartridges). I got them home and almost immediately had problems with paper jams/printer misfeeds. The original ink ran out a while ago, and the printer had been just used as a spot to hold books and other things. I actually held it upside down and shook a ton of things out of there. The thing is, after doing that, the paper would still misfeed sometimes, but things would actually print.

From there, my memory is hazy. Don't know if I shook the printer again to try to remove some more things, or it just happened, but the black ink stopped working and the color didn't. I didn't pay it much mind: I was at college (free printing) a lot and didn't need to print much. If I did need to print something, I just had the color cartridge take over. But now there's a problem because the color is dry and the black cartridge isn't.

I'll be honest. I tried fixes. These fixes involved soaking the bottom of the cartridge in hot water or water + something. I had varying success. Before I started, it's like the printer didn't even recognize that there was a black cartridge*. I got it to the point that it could print black ink, but things would be very faded in a streaky, "scan lines" way. Since that's the best status I could achieve, I just stopped.

*Since these are refill cartridges, it says the ink level is low on both regardless of capacity. However, the black cartridge picture just has a question mark on it.

I was wondering if you guys had an idea on what to do. I was going to buy from Dell, but I don't think it's the cartridge at this point. I like this printer and want to keep it. However, since this printer will be 7 years old come Christmas this year, should I get a new one? I don't have much money. The most I'd be able to drop is 70 bucks. My current printer's an all-in-one, and I like the scanning capability. I'd want that again. I'd also like a printer that doesn't just wolf down ink. This printer was good at using ink when it had some to use. If any of you feel I should just go new, can you recommend an inkjet printer (I know I won't be able to get a laser for 70 bucks)?

Last edited by axeman61; 21-Sep-2011 at 12:35 AM..
Oddba11's Avatar
Member with 3,873 posts.
 
Join Date: May 2011
Experience: Advanced
25-Sep-2011, 01:31 AM #2
The best test to determine if you have a printer or ink cartridge issue is to install a new cartridge. Until you know the actual problem, you are simply wasting time and effort and could end up causing another problem.
axeman61's Avatar
axeman61 axeman61 is offline
Member with 415 posts.
THREAD STARTER
 
Join Date: Mar 2003
19-Oct-2011, 06:41 PM #3
Update: I need a new all-in-one printer. Do you guys know of any good ones I can get for under 70 bucks?

Longer update: Went to the refill place again. They swapped out my cartridges for free, since apparently they have some guarantee that my cartridges (which weren't empty) met. I got the cartridges home and things worked great. I printed a couple of things to test the printer, and it worked. But then something happened: I went about 3 days without printing something, and when I came back, the bad stuff happened again. When I went to print, there was a question mark on the black cartridge. I try printing stuff and blank pages come out. It's like even the color wasn't responding. The dell help in my computer's printer program says that one thing you can do to clean cartridge heads is basically drag the bottom on a wet, lint free cloth. I did that. Now there is definitely something wrong with this printer. For whatever reason, the cartridge carriers that slide over when you open the top are stuck in the "take the cartridge out position". I put the top down, nothing happens. I turn the printer off and then on, it boots up, but makes this horrible little scrape noise at the part where the cartridges are supposed to move a bit. No movement though. I'm getting an error message about a cartridge stall. I'll look into that in case this is something I can fix. However, I'm still tired of the games with this printer, and am ready to just get a new one. I'm going to search on newegg and amazon, but I'd still appreciate you guys' recommendations here.

Edit: Small Update - Here's a printer I'm considering:

HP Officejet 4500 CB867A Up to 28 ppm 4800 x 1200 dpi Thermal Inkjet MFC / All-In-One Color Printer

The thing is, I don't know anything about printers, so I don't know if there's anything in that description I should be worried about. All I care about is All-in-One capability. Do HP printers blaze through ink? This Dell, when it was working, stood tall for a while on ink.

Remember, my limit is still around 70 bucks.

Last edited by axeman61; 19-Oct-2011 at 10:58 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑