Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: Found new hardware wizard


(!)

jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 06:18 AM #1
Lightbulb Solved: Found new hardware wizard
Hi been having this problem for a while now but just keep ignoring it but this site has been very helpfully in previous issues Ive had. I keep getting two pop ups when i start up my computer the
FOUND NEW HARDWARE WIZARD one is
(multimedia audio controller)
and the other is
(Sm bus controller)
Ive followed the instructions on the pop ups but to know end it can find the software etc
So I usually just cancel them and every think just seems to work OK any advice please
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 08:27 AM #2
------------------------------------------------------------------------
Device Manager
Post back the results in device manager

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids
Right click and select all.
Then right click again and select copy.
Copy and paste that here.

The Hardware ID's. VEN & DEV. Look them up here.
http://www.pcidatabase.com/
__________________
Wayne
Please let us know what the final solution was to any problem posted
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 08:51 AM #3
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 11:53 AM #4
lol know most of the issues are with my desktop computer its just my girls laptop that has the Internet issue. Ive just found this site and thought i would try and fix some things as i haven't the cash to take it to the shops

I'm not all that computer savvy but willing to give things ago but can get confused easily to easily sometimes

get lost with all the terminology
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 11:57 AM #5
had a go at what you suggest it wont let me copy and paste my desktop runs xp
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 12:02 PM #6
you should be able to copy and past if not
post the DEV and VEN IDs
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 12:14 PM #7
Im in device manager, theres a yellow ? at other devices. When i open other devices theres another 3 with a yellow ? the first one with a ? says multimedia Audio Control the second one says sm bus controller and the third says video controller (vga compatible). il try and send as much info as i can about each one
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 12:20 PM #8
sorry but what is DEV and VEN IDs and were will i get them to post them to you
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 12:21 PM #9
excellent - just the VEN and DEV number - we can look up on database

make and exact model of the PC
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 12:23 PM #10
right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids

you will see as an example
Quote:
PCI\VEN_8086&DEV_4232&SUBSYS_13018086
in the above example
VEN = 8086
DEV = 4232
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 03:01 PM #11
Multimedia Audio Controler VEN_1002&DEV_4370

SM Bus Cotroller VEN_1002&DEV_4372

Video Cotroller (VGA Compatiable) VEN_1002&DEV_5A61



hope im sending the right info

Last edited by jamesaitchy1967; 23-Oct-2011 at 03:12 PM..
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 03:19 PM #12
1002 = ATI

4370 = AC'97 Audio Controller
4372 = SMBus Controller
5A61 = ATI Radeon Xpress 200

whats the make and model of the PC - should be able to get those drivers off the manufacturers website
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 03:55 PM #13
packard bell Intel(R) Celeron(R) D CPU 3.33GHz
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,551 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Oct-2011, 03:59 PM #14
thats not the make and model - it should be printed on the PC
or
this may work - what the windows version you have

Only works on XP Pro - NOT Home editions

Model:

* Go to Start > Accessories > Command Prompt
* Type, wmic computersystem get model
* Press Enter

Make:

* Go to Start > Accessories > Command Prompt
* Type, wmic computersystem get Manufacturer
* Press Enter
jamesaitchy1967's Avatar
jamesaitchy1967 jamesaitchy1967 is offline jamesaitchy1967 has a Profile Picture
Member with 191 posts.
THREAD STARTER
 
Join Date: Oct 2011
Experience: Beginner
23-Oct-2011, 04:08 PM #15
Sorry tryed this dident work im running Microsoft Windows XP Home Edition
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑