Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

"No Signal" display on Monitor after updating Avast Free AV


(!)

Lyon-z's Avatar
Lyon-z Lyon-z is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Dec 2011
Experience: Intermediate
24-Dec-2011, 09:05 AM #1
"No Signal" display on Monitor after updating Avast Free AV
Hey guys, I'm currently troubleshooting a friends PC which has display issues directly after rebooting from an Avast AV update. Like so many similar issues, the pc seems to run fine (HDD spinning & LED light flashing, CPU fan spinning), Although, I've yet to hear mobo beep.
This is what I've tried already;
Reseating ram and graphics card. Trying another graphics card, monitor, graphics cable and PSU. After that, I tried scanning the HDD as a secondary drive in my own machine for a virus. It managed to get boot priority in my machine and it actually booted fine so I gathered from that, that it's not a software problem. I've heard people on forums talk about resetting CMOS but there seems to be issues that follow that.

Not fully sure of his spec, only it's a Packard Bell, OS: Win Vista x64, CPU: Intel Core2 Quad. If you need more info on spec I can boot it in my machine again and get it.

Merry Christmas
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
24-Dec-2011, 09:09 AM #2
Howdy,

Does the PC have any integrated graphics......
Lyon-z's Avatar
Lyon-z Lyon-z is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Dec 2011
Experience: Intermediate
24-Dec-2011, 10:53 AM #3
Hey, no integrated graphics unfortunately =(
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
avast update, graphics card, monitor 'no signal', no signal

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑