Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

No video laptop.


(!)

headless's Avatar
headless headless is offline
Member with 48 posts.
THREAD STARTER
 
Join Date: Sep 2011
Location: Cabbage Fields
Experience: Experienced Student
24-Jan-2012, 10:12 AM #1
No video laptop.
I have a laptop (Compaq Presario CQ60) here with no video output.
I have tried all the basic tests:

- RAM
- HD
- External Monitor
- FN Buttons
- Hold power button for x amount seconds...
- Reset CMOS

The above tests make me think, replace Motherboard as the graphics chip will have gone.
But when I take all RAM out and/or HD I do not get any beeps, which I thought maybe I would get if it was just Graphics as the problem?

So could it be the CPU by any chance? what are the chances either way?

Cheers
AsimoV2's Avatar
AsimoV2 AsimoV2 is offline
Junior Member with 8 posts.
 
Join Date: Jan 2012
Experience: Computer Illiterate
24-Jan-2012, 11:53 AM #2
Well, Whatever you have done so far is enough but I guess most Computers whether they are Laptops or Desktops fail due to North Bridge which is better known as BGA in Tech field. So if you're having trouble is no power up it means that BGA has got affected. It could be anything like a broken solder underneath or may be a complete frozen BGA. If you're Laptop is powering up and the power continues the circuit stays there but still no Graphic that means there is a problem with your Motherboard. Graphic Chips are mostly considered as problem area in Laptop so all you need is to fix up both BGA Chips i.e., Graphic Chip Near the CPU and North Bridge Some Big Chip Mostly Intel. Try Youtube Videos for Home remedy otherwise find a tech or buy a new Motherboard at per your convenience. I have seen people using table Lamp for heating up Graphic Chips sounds working for me as well so don't forget to check Youtube Videos by typing Fix BGA or Graphic Chip at home.
headless's Avatar
headless headless is offline
Member with 48 posts.
THREAD STARTER
 
Join Date: Sep 2011
Location: Cabbage Fields
Experience: Experienced Student
13-Feb-2012, 05:07 PM #3
Replaced Motherboard
I replaced the motherboard and had the laptop working perfectly. Just one minor issue of the Wireless not working.
So I shut it down and fiddled with the Wireless cables.
Put it back together and turned it on, and I get nothing again, back to having no video, as it was before replacing the motherboard.
The only things I can think of are the GPU gets burnt out? or the Wirless card somehow breaks the motherboard?

I am lost other than that. It is obviously a HP Presario CQ60 which are abit poo anyway, but someone please help!!

Cheers
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
cpu, laptop, laptop no display, motherboard, no video

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑