Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Bizarre machine code loop preventing Windows loading


(!)

bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
22-Feb-2012, 08:17 AM #1
Bizarre machine code loop preventing Windows loading
This machine had been working fine until the past month when it developed a strange practing of going through what I call machine code loops preventing the loading of Windows. There seems no rhyme or reason the the order of the screens or the means of exiting them, and the next screen is typically random.
It takes you through BIOS and various prompt screens randomly. Since each reboot since then had taken me on this journey I have dreaded the risk involved that I might not get my PC back into Windows at all, and hence have deferred rebooting it as much as possible. After an enforced shutdown it took me an hour yesterday to get it back and I feel action is needed!

The sequence is this: the reboot gets as far as a black screen with a faint image and "P5RDI-VM" which is obviously the Motherboard
"Press DEL to run setup or TAB to display POST BIOS message"
Neither button does anything at all. Neither does any of the Function keys or ALT, CTRL and DEL
If you wait 3 minutes the screen disappears on its own to be replaced by the BIOS screen.
I'm not an expert on the BIOS, but it looks ok (ish) so I escape
This leaves a blank screen with the message "reboot and select proper boot device, or insert boot media in selected boot device and press key"
I don't have boot media, but the injunction gives ammunition for a theory of mine I'll come back to later, although I have no idea if it is a sensible one.)

Nothing will shift this message either. All it does it to reproduce multiple copies of it as I thump CTRL, ALT AND DEL.
Eventually it disappears to be replaced by the motherboard message and round and round we go.
Ultimately at randon a new screen appears in blue and gold with 5 tabs down the cnetre, all boot devices.
In order they are Floppy A (don't ask) CD-ROM/DVD, CDROM/RW, USB WD/ RAID
I have experimented and the only one to get me of here is the RAID - hitting that takes me straight to Windows!
I have tried changing the order in BIOS but it won't let me

Any suggestions anyone?

PSTech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz, x86 Family 15 Model 4 Stepping 3
Processor Count: 2
RAM: 1983 Mb
Graphics Card: ATI RADEON XPRESS 200 Series, 64 Mb
Hard Drives: C: Total - 286157 MB, Free - 262649 MB; D: Total - 476937 MB, Free - 425241 MB; G: Total - 476937 MB, Free - 29659 MB; I: Total - 476813 MB, Free - 0 MB;
Motherboard: ASUSTeK Computer INC., P5RD1-VM
Antivirus: PC Cleaner Pro, Updated: Yes, On-Demand Scanner: Disabled

Last edited by bobbycow36; 22-Feb-2012 at 08:32 AM.. Reason: adding PC info
valis's Avatar
Moderator with 63,801 posts.
 
Join Date: Sep 2004
Location: as above
22-Feb-2012, 08:45 AM #2
I'm going to move this to hardware, as you will get a ton more views than 'all other software'......eventually it may end up in XP, but as you seem to getting mobo errors, I'm going to toss it into hardware.

thanks,

v
bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
22-Feb-2012, 08:53 AM #3
Thank you. I'll be quided by your greater wisdom. I nearly put it under XP myself, but didn't on the basis thet it wasn't really getting as far as XP! I half-wondered about hardware as I wondered if it could be a short or a low battery on the CMOS or something - but I'd much rather think it was just a line of the BIOS that's corrupt and that can be put right nice and easy...I sit tight and await an avalanche of suggestions
valis's Avatar
Moderator with 63,801 posts.
 
Join Date: Sep 2004
Location: as above
22-Feb-2012, 08:55 AM #4
just for the heck of it, what happens when you try to enter safe mode by tapping f8 at boot?
bobbycow36's Avatar
bobbycow36 bobbycow36 is offline
Computer Specs
Member with 100 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: near London UK
Experience: Intermediate
22-Feb-2012, 09:05 AM #5
Nothing! I've nearly worn the darn key out along with F2, F4 and F6 just so I didn't miss anything!
Very occasionally when the other screens are flashing past I get a glimpse of an option to press a "CTRL-A" or similar but it's too fast and unpredictable to take advantage of and Ican't see what it's offering me anyway - who knows where I'd end up.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
boot up, dos, raid, windows

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑