Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Epson Perfection 1240U Drivers not found


(!)

Jaysjimlad's Avatar
Jaysjimlad Jaysjimlad is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
04-Mar-2012, 01:04 PM #1
Epson Perfection 1240U Drivers not found
HELP! Epson driver problem...? Perfection 1240U Scanner, OS Win 7 x 64

I've had this scanner hooked up and functioning on my computer Since it was first issued. Never had many problems. I scanned some docs this January and today I tried again and found no drivers were installed. Same operating system.
After I attempted to scan something, It told me that I needed to install the appropriate driver. Ok, I thought, easy enough. I uninstalled the driver(s) that was on my system, Epson 12242.exe & Smart Panel 3.5/English. Wouldn’t find/load them? Tried to scan again. It said it needed to run the driver. Uninstalled that driver. Downloaded the driver again, reinstalled, tried to scan but I keep getting a popup window that says:

Unable to access the scanner because it is not ready or another application is using it. Please make sure that the scanner is on and connected to your computer, or close all scanning applications.

Well, no scanning/imaging applications are open. The scanner is on, and connected. It won't let me do anything! I've done everything I know how... the restarts with every uninstall/install, disconnected and reconnected the scanner as I was told... I'm at a loss! My system has the Scanner shown in Device Manager with the yellow warning triangle ! When I am in Device Manager an option is to pick a device from the list, it has Epson but my model is not in the offered list?

Have disconnected the scanner rebooted then reconnected the scanner, power first then USB and visa versa. The system/Windows looks for a driver but fails?
I have pointed the search for the driver saved on my system but it won’t load it?

PLEASE help me, I am so confused and very frustrated as it was working a few weeks ago?

Last edited by Cookiegal; 04-Mar-2012 at 01:11 PM..
Oddba11's Avatar
Member with 3,844 posts.
 
Join Date: May 2011
Experience: Advanced
04-Mar-2012, 01:42 PM #2
I'd say something changed in Windows (like an update). While it may have worked in the past, there isn't any official support for your OS. All of the drivers that I see for Windows, are for 32bit.

>> http://www.epson.com/cgi-bin/Store/s...=All&x=17&y=14
Jaysjimlad's Avatar
Jaysjimlad Jaysjimlad is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2012
Experience: Intermediate
06-Mar-2012, 03:30 PM #3
I tried a vast number of options but none worked. Then I got a lead to this site:
http://download.cnet.com/EPSON-Perfection-V10-V100/3001-2110_4-131738.html?idl=n&spi=8f112337037cd5c87e84923531c46d67
EPSON Perfection V10/V100 3.0.4.0. I down loaded it and it worked for me. Hope it works for others.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
drivers, epson, perfection 1240u

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑