Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Booting problem


(!)

Smurf90's Avatar
Smurf90 Smurf90 is offline
Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Beginner
24-Apr-2012, 12:54 AM #1
Booting problem
Ok so I'm trying to boot up my Toshiba Satelitte c655 and it freezes to a black screen w/ a still ( _ ) in the upper left hand side. My hard drive is removed due to it not working and I was booting Linux Mint 12 via thumb drive. I cant even get into my (h2o insyde) BOIS due to password lock and tried removing the battery under keyboard and also shorting out the B500 solder pionts. Any suggestions??
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
24-Apr-2012, 02:09 AM #2
Please do not double-post. Read the rules.

http://forums.techguy.org/all-other-...g-problem.html

(I have moved the posts to your original thread.)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
bios, boot, satelitte, toshiba

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑