Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Built-in webcam not working on Sony laptop


(!)

relicto's Avatar
relicto relicto is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: May 2012
11-May-2012, 02:43 AM #1
Built-in webcam not working on Sony laptop
OS Version: Microsoft Windows 7 Home Premium, 64 bit
Processor: Intel(R) Core(TM)2 Duo CPU T7100 @ 1.80GHz
RAM: 2 GB

My built in webcam just stopped working all of a sudden. I can't get it to work with Cyberlink YouCam or any other website that uses the webcam. I have a Sony Vaio model number VGN-CR120E. When I go to Device Manager and look under imaging devices, there's Sony Visual Communication Camera VGP-VCC6. There is no little exclamation mark next to it. It is enabled, and I already right clicked on it and clicked the update driver software. It told me that it does not need to be updated. I am stumped. The green light doesn't turn on, either.

What should I do?

Thank you in advance.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
cyberlink youcam, driver, not working, sony vaio vgn-cr120e, webcam

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2