Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: optical drives


(!)

spottedfrog's Avatar
spottedfrog spottedfrog is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 09:02 AM #1
Solved: optical drives
I have a major problem with my optical drive. I have a Sony DR blue Raydrive and another drive that is DVD RW not sure of the brand.a folder has been mistakenly deleted and now I cannot use my optical drives. When I tried to run system restore it tells me that I can't run until a desk check is done. I cannot run disk check because it tells me that my system is corrupt.even though the device manager sees the drives they do not appear in my computer. I don't have access to my Windows DVD and am unable to run it. Can anyone suggest a solution to my problem?

I am running Windows 7 64 Pro.
leroys1000's Avatar
Account Disabled with 6,319 posts.
 
Join Date: Aug 2007
Location: Boise,Idaho
Experience: Intermediate
22-Jun-2012, 11:16 AM #2
Go to start/all programs/accesories.
Right click command prompt and click run as administrator.
Type sfc /scannow at the prompt and hit enter.
There is a space between sfc and /scannow.
Let the system file checker run,if it will run.
Should take a while.
When it completes,restart the computer and see if it is working.
spottedfrog's Avatar
spottedfrog spottedfrog is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 12:37 PM #3
Thank you, but that was no help. I have a system image in backup but am unable to use it. i am told to run disk check, but it is blocked by "recently installed software package". Any help?
spottedfrog's Avatar
spottedfrog spottedfrog is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 12:39 PM #4
Thank you, but that was no help. I have a system image in backup but am unable to use it. i am told to run disk check, but it is blocked by "recently installed software package". Any help?
Megabite's Avatar
Member with 11,605 posts.
 
Join Date: Apr 2008
22-Jun-2012, 12:40 PM #5
Try this

Download CDgone to your desktop.

Right click and choose Extract All,
open folder and double click on cdgone.reg

It should as to merge in Registry say Yes

Do Not Click on EditReg.reg

Restart your PC

Last edited by Megabite; 22-Jun-2012 at 12:48 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑