Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

External Hard Drive not working


(!)

Mondo23's Avatar
Mondo23 Mondo23 is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jul 2012
05-Jul-2012, 01:48 AM #1
External Hard Drive not working
before i posted/joined, I searched these forums pretty good for similar problems and didnt come across any help. trying to avoid getting taking to the cleaners by a cpu store. so here goes

i have a 1tb simpletech hitachi external hard drive, w/ VERY valuable info on it. A few months ago, i got a really nasty rootkit/malware virus on my cpu that couldnt be deleted and had to do a new install and maybe it was a coincidence but also at the same time my ipod hd got messed up and my external hard drive also stopped working. The exhd would never show in my computer and would just connect and disconnect itself within 2sec and never show up, i tried everything. i removed the exhd from it's enclosure and used a sata adapter cable to no avail. after checking forums/internet everybody said the exhd was shot and to cut my losses. Long story short, i gave the exhd to a friend of a friend and idk what they did or used but they got the exhd to read and fixed it. he said it wouldnt read because it had a bunch of malware on it preventing it from connecting to the cpu. so he cleaned the exhd and it was working again. keep in mind he was using my sata adapter cable. so i take it home to transfer the files so i can be done with this one. being too eager I wanted to put a few songs on my ipod and didnt have my sata cable on me, so I used the old simpletech enclosure to boot it up and now it's messed up all over again. i no longer live in the same area of the friend or have his number so i have no way to get the guy to fix it again.

my question is does anybody have any idea of how he could of fixed it? he had a regular cpu, didnt solder or re-wire anything. is there any alternate cable/hardware he could have used beside a sata cable that could brute force read the exhd? can you run a pc command that would force read the exhd? also is it possible that the virus could linger in the sata connector of the original enclosure? how can you remove a virus from a exhd if it's not recognizing? nothing is wrong with my usb ports and it wasnt reading on any other cpu's as well.

ive seen ton's of people with problems with the simpletech/hitachi, i think a lot of these problems can be fixed as long as you didnt physically damage or alter it, and if you had a virus during the time it messed up, if you had a pc you most likely did. hopefully you guys can help me narrow down some options of how in the heck my exhd was fixed the first time, so i can try those options
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
05-Jul-2012, 05:14 AM #2
you could try using a sata to usb connection. i doubt connecting the hdd to the original casing re infected the hdd. I wonder if it is a problem with the connections in the casing?
Mondo23's Avatar
Mondo23 Mondo23 is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jul 2012
05-Jul-2012, 12:43 PM #3
I have a sata usb. after it was fixed it was working on the sata usb and then after i used the original enclosure which made it stop working, I used the sata usb again and that didnt help. i have a sata usb from (newertech.com) is there a more powerful sata usb i can use that would force my cpu to read it?
BlooChoo's Avatar
Computer Specs
Member with 2,088 posts.
 
Join Date: Jun 2007
Location: Bristol, UK
Experience: Advanced
06-Jul-2012, 03:39 AM #4
um i dont think that would help. all i can think has happened is the damaged casing has damaged the hdd controller and is failing to spin up. have you tried to connect the disk internally giving it power directly frpm the psu?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑