Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

New computer very slow!


(!)

IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
10-Jul-2012, 12:50 PM #16
im going to go get a clean cd today so i can download the dos verison, so ican test the hardrive before i call
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
11-Jul-2012, 01:38 PM #17
i tested it and then called, gave them the results and they said the results confirmed their suscpicions... (Faulty hardrive) they are sending me a new hardrive on the warranty... Thanks guys!
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
11-Jul-2012, 02:58 PM #18
Your welcome.

Do you have the Windows disc and driver discs to reinstall onto the new drive? You can also try cloning over the old drive to the new drive with free software if you want to try that first.
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
11-Jul-2012, 04:38 PM #19
they are sending the hardrive with the windows software and drivers already installed. I don't really have anything too important on it... i just have games on steam i downloaded, but they don't take too long to redownload... all the other stuff like projects i will use a flash for
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
11-Jul-2012, 06:20 PM #20
Ok, let us know how it goes when it arrives.
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
20-Jul-2012, 05:54 PM #21
The transfer went fine, and after installing the basic drivers its worse than before... Could this be because i dont have the rest installed? I dont know which ones to install from Cyberpowerpc.com ... I noticed that when i opened up google chrome (first thing i did was download it) my CPU usage shot up to 100% for about 3 seconds... I dont know why i thought the hardrive the where sending was pre-loaded with the stuff.

Last edited by IBeSpyin; 20-Jul-2012 at 06:00 PM..
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
20-Jul-2012, 06:13 PM #22
What do you mean after installing the basic drivers? If you do not install the motherboard/chipset and the graphics drivers it will run poorly. Check Device Manager for missing drivers or errors?

Also, a quick jump to high CPU usage isn't a rare occurrence.
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
20-Jul-2012, 06:18 PM #23
i used the motherboard setup disk... i just dont know what other drivers i need to download...also windows is installing updates ... sorry that i'm jumping to conclusions.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
20-Jul-2012, 06:58 PM #24
You will need the graphics card driver too, the latest one is here: http://www.geforce.com/drivers/results/44967
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
20-Jul-2012, 11:11 PM #25
downloaded the driver, things are slow but they aren't freezing up... anything else that needs done?
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
21-Jul-2012, 01:30 PM #26
Any errors or missing drivers in Device Manager?

Update your chipset drivers: http://downloadcenter.intel.com/Deta...ility&lang=eng

And the Rapid Storage Manager(Intel Rapid Storage Technology driver ver:3.1.0.1085) from Asrock Site: http://www.asrock.com/mb/Intel/X79%2...nload&o=Win764
Extract the ZIP file first then install it.
__________________
Microsoft MVP - Windows Desktop Experience
Snagglegaster's Avatar
Account Disabled with 1,906 posts.
 
Join Date: Sep 2006
Experience: Between Vast & Half-Vast
21-Jul-2012, 03:07 PM #27
Quote:
Originally Posted by crjdriver View Post
Your bios is new enough for both steppings of cpu so that is not the problem.

I would certainly call and get the system fixed under warranty. If you open the case or do other maintenance on the system, you may void your warranty so call first.
It's been a long road to get to where you should have started You paid good money for your computer, and you are entitled to support from the manufacturer. If you have problems with the system, you should use Cyberpower support as your first resource. If you aren't satisfied with their response, get back to us.
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
23-Jul-2012, 01:08 AM #28
Ok downloaded those and all the windows updates... *KNOCK ON WOOD* Its better havn't been having the problems YET... anything else i need to do?
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,452 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
23-Jul-2012, 08:14 AM #29
Any errors listed in Device Manager? Are all the Microsoft Updates installed?
IBeSpyin's Avatar
IBeSpyin IBeSpyin is offline
Member with 23 posts.
THREAD STARTER
 
Join Date: Jul 2012
23-Jul-2012, 11:46 AM #30
No errors in device manager, i think im still installing updates. I wont be able to use it for the next week so thats why i wont be responding. Once i get back ill install all the updates
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
computer, processes, slow

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑