Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Dell Studio memory problem


(!)

tonyokerson's Avatar
tonyokerson tonyokerson is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2012
Location: Southern Illinois
Experience: Advanced
11-Jul-2012, 03:24 PM #1
Dell Studio memory problem
I'm working on a Dell Studio 1745 (Windows 7/2X2GB DDR3 memory) which would blue-screen on boot and beep four times. I removed and replaced the memory modules one at a time and found one module was defective, but computer would boot and run with the one good 2GB module. I ordered two new matched DDR3 2GB modules. With both new modules installed, the computer will boot then blue-screen within two minutes. I can install either of the new modules in either slot and the computer will boot and run flawlessly, but installing the second module causes it to blue-screen and shut down almost immediately. Any ideas will be immensly appreciated.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑