Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

My Bluetooth adapter wont work


(!)

Voyevoda's Avatar
Voyevoda Voyevoda is offline
Computer Specs
Member with 23 posts.
THREAD STARTER
 
Join Date: Dec 2011
Location: NSW
Experience: Advanced
21-Jan-2013, 10:42 AM #1
Exclamation My Bluetooth adapter wont work
Hi. I am having trouble getting my Bluetooth adapter to work.

Notes:
The drivers install fine on both Windows 7 Pro and Windows 8 Pro
The Bluetooth adapter is correctly installed on the motherboard (and should be working because it shares with the wifi card and I have wifi).
Windows update fails to find the drivers for the device
Windows acknowledges the presence of a SM Bus Controller but says the drivers are not installed correctly
Drivers were installed from the motherboard manufacturers website (http://www.gigabyte.com/products/pro...px?pid=4166#ov)

The drivers on Windows 8 Pro don't actually install. Upon completion of the installation the installer then prompts me to reboot, I do, and when Windows starts up again I can install the drivers again as if they were never installed.
Also, at the beginning of the installation Windows makes the device connected/disconnected sound, as if I it disconnects the Bluetooth and then reconnects it.

This is really annoying me, I would like to connect my phone and tablet but alas cannot.

Oh and there's all this stuff to help you guys. The Windows 8 is a fresh install from 30 minutes ago.

OS Version: Microsoft Windows 8 Pro, 64 bit
Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 8
RAM: 32726 Mb
Graphics Card: NVIDIA GeForce GTX 690, -2048 Mb (Its meant to say 4096MB)
Hard Drives: B: Total - 476937 MB, Free - 476779 MB; C: Total - 114470 MB, Free - 3758 MB; E: Total - 1907625 MB, Free - 1515747 MB; F: Total - 1907727 MB, Free - 1741443 MB;
Motherboard: Gigabyte Technology Co., Ltd., Z77X-UD3H
Antivirus: Windows Defender, Disabled
ajkane's Avatar
ajkane   (Aaron) ajkane is offline
Computer Specs
Member with 826 posts.
 
Join Date: Dec 2011
Location: Boise, ID
Experience: Advanced
21-Jan-2013, 01:06 PM #2
Windows 8 still has a lot of compatibility issues with drivers, software, etc. If there is now windows 8 download on gigabyte's website then you are out of luck until they update their drivers for windows 8. Sorry
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,905 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
21-Jan-2013, 01:38 PM #3
Quote:
OS Version: Microsoft Windows 8 Pro, 64 bit
Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 8
RAM: 32726 Mb
Graphics Card: NVIDIA GeForce GTX 690, -2048 Mb (Its meant to say 4096MB)
Hard Drives: B: Total - 476937 MB, Free - 476779 MB; C: Total - 114470 MB, Free - 3758 MB; E: Total - 1907625 MB, Free - 1515747 MB; F: Total - 1907727 MB, Free - 1741443 MB;
Motherboard: Gigabyte Technology Co., Ltd., Z77X-UD3H
Antivirus: Windows Defender, Disabled
Both revisions(1.0 and 1.1) of the Gigabyte GA-Z77X-UD3H motherboard do not have integrated bluetooth and wireless.

You apparently have a Gigabyte GA-Z77X-UD3H-WB WIFI motherboard - which does have integrated bluetooth and wireless and does have Windows 8(64-bit) drivers.

Have you installed the Intel 9.3.0.1021 chipset drivers?

--------------------------------------------------------------

Last edited by flavallee; 21-Jan-2013 at 01:47 PM..
Voyevoda's Avatar
Voyevoda Voyevoda is offline
Computer Specs
Member with 23 posts.
THREAD STARTER
 
Join Date: Dec 2011
Location: NSW
Experience: Advanced
21-Jan-2013, 02:51 PM #4
Yes the chipset drivers are installed. The atheros bluetooth suite is installed, but none of the executables in the program files folder launch at all. And Windows has no bluetooth in the control panel or any bluetooth file transfer or similar programs. But the bluetooth bus controller is still in the device manager.

And I overlooked the motherboard thing, I just assumed the program would pick up on it.

I still don't know the issue.

Last edited by Voyevoda; 21-Jan-2013 at 02:59 PM..
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,905 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
21-Jan-2013, 03:04 PM #5
I'm not sure if this article will be of any help and resolve the issue, but it won't hurt anything to read it.

----------------------------------------------------------------
Voyevoda's Avatar
Voyevoda Voyevoda is offline
Computer Specs
Member with 23 posts.
THREAD STARTER
 
Join Date: Dec 2011
Location: NSW
Experience: Advanced
21-Jan-2013, 03:11 PM #6
Negative. Windows is not detecting my Nexus 10.
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,026 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
22-Jan-2013, 12:12 AM #7
Going by this :- http://www.gigabyte.com.mx/MicroSite...oth4-wifi.html you have to connect the Wi-Fi/BT card to the mobo with a cable to use BT, have you done that ?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑